Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 7 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

Probleme Powerdvd Hd et ATI 1900XT

Message » 11 Mar 2007 12:03

Bonjour,
Je vous ecris car je ne sais plus trop quoi faire, j ai un Pc Homecinema et un ecran full Hd et des Iso de HD DVD. J aimerai les lire avec Powerdvd 7.2 mais il m est carrement impossible de les lire, j ai bien le son mais je n ai pas du tout de video. J ai tout desintalle correctement et tout reinstalle plusieurs fois mais je n y arrive toujours a les lire les videos.
Je me pose une petite question: est ce que ca arrive qu a moi ou il y a plusieurs personnes dans ce cas?
Ou y a t il des incompatibilites de Powerdvd avec les cartes Ati?
Ai je moyen de lire ces videos avec un autre logiciel? ( j ai essaye windvd 8 et j ai le meme probleme)

Je suis sur Vista et j ai une bonne config donc ca ne doit pas pecher de ce cote la.

Si vous pouviez m aider s il vous plait car la je touche le fond, je ne sais plus quoi faire!

Merci de m apporter votre aide!

;)
clement81cc
 
Messages: 44
Inscription: 24 Jan 2007 11:40
  • offline

Annonce

Message par Google » 11 Mar 2007 12:03

Publicite

 
Encart supprimé pour les membres HCFR

Message » 11 Mar 2007 12:29

Bonjour
j'ai le même pb avec une X300 , avec les drivers ati 7.2 lorsque je lance Powerdvd il me dit que ceux ci ne sont pas bons, avec les drivers 7.1 j'ai le son mais en guise d'image j'ai des traits verts :o , essais effectués en vga sur mon moniteur et en dvi sur mon hc3100, le resultat est le même.Anydvd installé , essais egalements effectués en supprimant power dvd.
Si quelqu'un a une idée :wink: , je penche pour une carte graphique un peu légère.
Avatar de l’utilisateur
azzaro
 
Messages: 3021
Inscription: 23 Mar 2002 2:00
  • offline

Message » 11 Mar 2007 12:37

Ben pour moi pareils avec les tous derniers drivers et plusieurs versions de Powerdvd.
Mais par contre pour mon cas je ne pense pas que ca soit la carte graphique car c est quand meme du haut de gamme...
Meme avec Anydvd ca marche pas... :cry:

Est ce que quelqu un qui a une ATI a reussi a faire marcher les videos en Hd DVD et blue ray?
clement81cc
 
Messages: 44
Inscription: 24 Jan 2007 11:40
  • offline

Message » 11 Mar 2007 13:05

sapphire X1600 pro dvi agp , tout marche ( enfin quoi marchait , car la j'ai plus de projo , j'attends mon HD-1 )

Core2duo E6400 , 1GO de ram DDR1 ( PC3200 ) .
rezoli
 
Messages: 2101
Inscription: 16 Fév 2002 2:00
Localisation: Au soleil ....
  • offline

Message » 11 Mar 2007 13:30

idem ça marchait pas avec ma 9600 mais nickel avec ma x1600pro :-)
Daigoro
 
Messages: 9792
Inscription: 16 Mai 2003 22:57
Localisation: Le Havre
  • offline

Message » 11 Mar 2007 14:47

Mais vous ne sauriez pas d ou ca peut venir car la je galere quand meme pas mal
j en ai marre de ne pas pouvoir regarder les films que je prend!! :cry:
Si vous pouviez m aider s il vous plait!
clement81cc
 
Messages: 44
Inscription: 24 Jan 2007 11:40
  • offline

Message » 11 Mar 2007 15:50

Bon je viens d'essayer avec une Nvidia 6500gt , tout fonctionne :o :D , me reste plus qu'a dompter les drivers, je ne suis pas tres familier des menus, il faut que je configure en 48hz. :-?
Avatar de l’utilisateur
azzaro
 
Messages: 3021
Inscription: 23 Mar 2002 2:00
  • offline

Message » 11 Mar 2007 18:16

Je pense que c'est un pb de hdcp sur certaines cartes graphiques ca passe (7600GT par exemple) et sur d'autres cela ne passe pas (7900GTX). Ca doit être pareille avec les ati et cela n'a rien à voir avec du ht de gamme ou pas (7900GTX > à 7600GT).
jubei1
 
Messages: 2196
Inscription: 19 Juin 2000 2:00
Localisation: Paris
  • offline


Retourner vers Logiciel PC Home-cinéma

 
  • Articles en relation
    Dernier message