Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 13 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

!!! Recensement configs HDMI fonctionnelles ou non !!!

Message » 24 Jan 2010 20:39

Pour codeine , remet un ancien Reclock 1.8.5.4 tu verra les problèmes vont disparaitre avec le D3D fullscreen et le vsync +1 la fluidité sera parfaite et le son fonctionnera.
Source HC: PCHC GTX1060 / Auzentech X-Fi Prelude Source Hifi: Asus Essence ST -> DSPiy
Ampli HC/Hifi: Ampli DIY 7x250w IRAUDAMP7S TV: LG OLED65C6V (avec 2.3m de recul)
Enceintes: JAMO THX ONE (en prêt en attendant le 5.1 Full DIY)
Avatar de l’utilisateur
AlexScan
Membre HCFR
Membre HCFR
 
Messages: 8056
Inscription: 27 Déc 2005 20:57
Localisation: Val d'Oise
  • offline

Annonce

Message par Google » 24 Jan 2010 20:39

Publicite

 
Encart supprimé pour les membres HCFR

Message » 24 Jan 2010 20:41

codeine a écrit: Si des problèmes rencontrés, lesquels : oui, version 1.8.6.0 de reclock impossible pour mon ampli (onkyo 807 ) de reconnaitre le ac3 ou DTs .Il reconnaissait que PCM2.0.
Concernant la fluidité en 24 hz :pour moi c'est fluide pour d'autre personne,il trouve cela lent par rapport au 100 hz ... Je vais essayer la sync à +1 pour voir . :-?


Ca vaudrait peut-être le coup de tenter powerstrip en 48Hz !
Sinon tous les deux confirmez bien nos mauvaises impressions concernant la gestion des amplis HDMI ! :-?
Création de Cinémas Privés, Calibration Audio/Vidéo, mise au point d'enceintes et PCHC, +d'infos sur le site KazCorporation.
(calibreur officiel HomeCineSolutions/Ciné Privé/Elecson)
Config Kaz 8 disponible (Kodi, MPC, LAVfilters, madvr process to 4k)
Avatar de l’utilisateur
kazuya
Pro-Divers.
Pro-Divers.
 
Messages: 18346
Inscription: 19 Oct 2004 16:37
Localisation: Région Parisienne

Message » 25 Jan 2010 2:00

Config matérielle
OS : XP SP2
Processeur : i7 920
Carte mère : Asus P6T Deluxe
Diffuseur(s) (préciser si Dualview) : Moniteur 28" et TW5500
Modèle de carte graphique : Asus HD4850
Version drivers : CCC 8.12
Version DirectX : 9.0c
Drivers son : RME

Type de sortie (HDMI, adaptateur DVI...) : Adaptateur DVI->VGA pour le moniteur et adaptateur DVI->HDMI non officiel (pas de son) pour le VP.
Son via HDMI (oui/non) : nan - je sors en analogique
Si oui, préciser les formats obtenus : -
Si non, préciser le mode (analogique, spdif...) : Analogique 5.1 (HDSP9632)

Détail de la config de lecture
Reclock, version : 1.8.5.8
Fréquence vidéo utilisée : 24.000
Sortie son (AC3, kernel...) : Ac3filter en SD / ffdsa en HD upsamplé en 32bits puis Kernel streaming avec reclock et ensuite récup en asio dans console.

Si MPC-HC, version :1.3.1341
Renderer :EVR custom, 8 buffers
Si EVR, paramètres (D3D, Vsync...) : D3D
Y a-t-il du tearing ? (vérifier avec Ctrl+T) : Nada
Stabilité de la fréquence vidéo (vérifier avec Ctrl+J) : 24.000, bouge pas d'un pet'

FFdshow, version : 3179
Configuration de sortie : RGB32hq
Filtres : levels, deband, unsharp mask


Si des problèmes rencontrés, lesquels :

Nada... (oui je sais :roll: ).

@+,
Xavier.
tobal
 
Messages: 6118
Inscription: 13 Sep 2001 2:00
Localisation: Niort
  • offline

Message » 25 Jan 2010 10:31

Config matérielle
OS : XP SP2
Processeur : Q6600
Carte mère : DFI P45 T2RS
Diffuseur(s) (préciser si Dualview) : JVC RS1 / Toshiba 37XV503DG

Modèle de carte graphique : ATi 4670 Gigabyte
Version drivers : ccc9.10
Version DirectX :9.0c
Drivers son :M-Audio 1010LT

Type de sortie (HDMI, adaptateur DVI...) : HDMI --> JVC / DVI-HDMI --->Toshiba
Son via HDMI (oui/non) : non - Analogique
Si oui, préciser les formats obtenus :
Si non, préciser le mode (analogique, spdif...) : Analogique 5.1


Détail de la config de lecture
Reclock, version : 1.8.5.6
Fréquence vidéo utilisée : 23,976 PS
Sortie son (AC3, kernel...) :AC3 filter

Si MPC-HC, version : 1.3.1344
Renderer : EVR custom, 8 buffers
Si EVR, paramètres (D3D, Vsync...) : D3D
Y a-t-il du tearing ? (vérifier avec Ctrl+T) : Inconnu
Stabilité de la fréquence vidéo (vérifier avec Ctrl+J) : bonne

FFdshow, version :3179
Configuration de sortie : RGB32hq
Filtres : levels, deband, unsharp mask

Si des problèmes rencontrés, lesquels :
Quand j'en ai un, j'appelle mon coach 8) (Xavier)
Hifi : PC+PCH A500PRO, ONKYO PR-SC5009, InterM, DITTON66 Studio Monitor , HC : JVC RS55, PCH A500PRO+Oppo93+DMP-400, DN-500AV, K+H O300 & O310+Hermes2, SidneyAR12 (Hypex400),LG60PB5600, Little DOTII+GradoSR60.Chanteur:HauteContre
Avatar de l’utilisateur
gbaya
Membre HCFR
Membre HCFR
 
Messages: 3803
Inscription: 14 Avr 2003 18:47
Localisation: niort
  • offline

Message » 25 Jan 2010 11:01

Config matérielle
OS : Seven 32bits 7100 FR
Processeur : Core2Duo E5200@3.0Ghz
Carte mère : Asus P5K-PL AM
Diffuseur(s) (préciser si Dualview) : Panasonic TX-P50V10

Modèle de carte graphique : ATI 4870 HD 512
Version drivers : 9.11
Version DirectX : Direct X 11
Drivers son : : Azalia HD

Type de sortie (HDMI, adaptateur DVI...) : DVI -> Adaptateyur DVI> HDMI -> Cable HDMI noname ( 1.5 m )
Son via HDMI (oui/non) : non
Si oui, préciser les formats obtenus :
Si non, préciser le mode (analogique, spdif...) : SPDIF


Détail de la config de lecture
Reclock, version : NON
Fréquence vidéo utilisée : 24 Hhz
Sortie son (AC3, kernel...) :

Si MPC-HC, version : 1.3.1249.0
Renderer : EVR Custom
Si EVR, paramètres (D3D, Vsync...) : D3D
Y a-t-il du tearing ? (vérifier avec Ctrl+T) : Oui d'ou le D3D
Stabilité de la fréquence vidéo (vérifier avec Ctrl+J) : Excellente

FFdshow, version : N/A
Configuration de sortie : n/A
Filtres : N/A

Si des problèmes rencontrés, lesquels : Son décallé en 24 - obligation de rajouter 110ms pour le lips synch.
Cubensia
 
Messages: 79
Inscription: 09 Mar 2007 0:40
  • offline

Message » 25 Jan 2010 11:03

tobal a écrit: Renderer :EVR custom, 8 buffers



à quoi sert le EVR buffer?
La Reinette
 
Messages: 565
Inscription: 09 Avr 2007 18:14
Localisation: La Montagne
  • offline

Message » 25 Jan 2010 13:38

Config matérielle
OS : Vista Ultimate 32Bit
Processeur : Q6600 2,9Ghz
Carte mère : ASUS :mdr: P5Q-E
Diffuseur(s) (préciser si Dualview) : Sanyo Z3000 / Panasonic 50PZ800

Modèle de carte graphique : ATI HD4850
Version drivers : 9.11
Version DirectX : 9.0c d'octobre, les derniers
Drivers son :

Type de sortie (HDMI, adaptateur DVI...) : HDMI
Son via HDMI (oui/non) : oui
Si oui, préciser les formats obtenus : PCM / DTS / Dolby Digital


Détail de la config de lecture
Reclock, version : 1.8.6.0
Fréquence vidéo utilisée : 24Hz
Sortie son (AC3, kernel...) : Directsound en AC3 encoder

Si MPC-HC, version : 1.2.1137
Renderer : EVR Custom Pres.
Si EVR, paramètres (D3D, Vsync...) : Vsync Alternative
Y a-t-il du tearing ? (vérifier avec Ctrl+T) : Oui :-?
Stabilité de la fréquence vidéo (vérifier avec Ctrl+J) : Très stable à 24Hz pile poil

FFdshow, version : 3178
Configuration de sortie : RGB32HQ
Filtres : Sharpen + levels + deBand en 1080p (+ resize en 720p)

Si des problèmes rencontrés, lesquels :

Le tearing que je n'arrive pas à faire passer... (Pas la peine de me dire que c'est la ASUS ChacalZouzou :wink: ).
nahkmos
 
Messages: 6147
Inscription: 20 Oct 2007 22:55
Localisation: Paris
  • offline

Message » 25 Jan 2010 14:23

Je ne savais pas que j'étais ici moi :mdr:

Merci Alexscan pour ton intervention, mais je précise que j'ai réussi à faire fonctionner le son en HDMI avec la 5770, j'avais MultiCH affiché sur mon onkyo 885 par contre que du 60hz détecté avec la CG 5770 :evil:
patjero
Membre HCFR
Membre HCFR
 
Messages: 7554
Inscription: 17 Sep 2003 2:34
Localisation: neuf cinq
  • offline

Message » 25 Jan 2010 14:44

Au faite le topic c'est juste pour recenser les config qui marche (ou pas) en HDMI , pas la peine que chacun mette sa config si il utilise sa carte en DVI-HDMI et sort le son en analogique (comme chez moi) , n'est ce pas tobal vu que dans ce cas on le sait qu'il n'y a pas de problèmes...
Source HC: PCHC GTX1060 / Auzentech X-Fi Prelude Source Hifi: Asus Essence ST -> DSPiy
Ampli HC/Hifi: Ampli DIY 7x250w IRAUDAMP7S TV: LG OLED65C6V (avec 2.3m de recul)
Enceintes: JAMO THX ONE (en prêt en attendant le 5.1 Full DIY)
Avatar de l’utilisateur
AlexScan
Membre HCFR
Membre HCFR
 
Messages: 8056
Inscription: 27 Déc 2005 20:57
Localisation: Val d'Oise
  • offline

Message » 25 Jan 2010 14:46

nahkmos a écrit:Le tearing que je n'arrive pas à faire passer... (Pas la peine de me dire que c'est la ASUS ChacalZouzou :wink: ).


Si c'est ça le problème -> A.S.U.S.
Source HC: PCHC GTX1060 / Auzentech X-Fi Prelude Source Hifi: Asus Essence ST -> DSPiy
Ampli HC/Hifi: Ampli DIY 7x250w IRAUDAMP7S TV: LG OLED65C6V (avec 2.3m de recul)
Enceintes: JAMO THX ONE (en prêt en attendant le 5.1 Full DIY)
Avatar de l’utilisateur
AlexScan
Membre HCFR
Membre HCFR
 
Messages: 8056
Inscription: 27 Déc 2005 20:57
Localisation: Val d'Oise
  • offline

Message » 25 Jan 2010 14:57

AlexScan a écrit:Au faite le topic c'est juste pour recenser les config qui marche (ou pas) en HDMI , pas la peine que chacun mette sa config si il utilise sa carte en DVI-HDMI et sort le son en analogique (comme chez moi) , n'est ce pas tobal vu que dans ce cas on le sait qu'il n'y a pas de problèmes...


Ha oki, je me posais la question justement.
Alors le titre est mal formulé dans ce cas, non ?

!!! Recensement configs HDMI fonctionnelles ou non !!! => !!! Recensement configs HDMI (video + son) fonctionnelles ou non !!!

Fallait préciser que c'est pour le son+video délivré par l'HDMI.
Mais t'es sûr que Kaz' voulait dire ça ? :o

Suis pas certain, à lire son questionnaire :-? .

@+,
Xavier.
tobal
 
Messages: 6118
Inscription: 13 Sep 2001 2:00
Localisation: Niort
  • offline

Message » 25 Jan 2010 18:22

Non c'est pour toutes les configs avec MPC-HC en fait.
C'est pour voir par exemple aussi si W7 fonctionne bien.
Création de Cinémas Privés, Calibration Audio/Vidéo, mise au point d'enceintes et PCHC, +d'infos sur le site KazCorporation.
(calibreur officiel HomeCineSolutions/Ciné Privé/Elecson)
Config Kaz 8 disponible (Kodi, MPC, LAVfilters, madvr process to 4k)
Avatar de l’utilisateur
kazuya
Pro-Divers.
Pro-Divers.
 
Messages: 18346
Inscription: 19 Oct 2004 16:37
Localisation: Région Parisienne

Message » 25 Jan 2010 19:44

Pour Kazuya,
J'ai fait plusieurs test de fréquences avec 2 juges supplémentaires.
Entre le 50 Hz et le 60 Hz, ya pas photo, c'est 60. Avec 50, l'image scintille.
Entre le 24 Hz et le 60 Hz, là c'est plus compliqué, le 60 a l'air plus fluide.
Je reste donc sur un réglage à 60 Hz (je l'ai mis à jour dans ma config).
gfb-gfb
 
Messages: 54
Inscription: 09 Jan 2010 11:53
  • offline

Message » 25 Jan 2010 19:45

Rohlala, j'imagine bien qu'y a rien de réglé comme il faut, mais bon, tant pis hein ! :lol:
Création de Cinémas Privés, Calibration Audio/Vidéo, mise au point d'enceintes et PCHC, +d'infos sur le site KazCorporation.
(calibreur officiel HomeCineSolutions/Ciné Privé/Elecson)
Config Kaz 8 disponible (Kodi, MPC, LAVfilters, madvr process to 4k)
Avatar de l’utilisateur
kazuya
Pro-Divers.
Pro-Divers.
 
Messages: 18346
Inscription: 19 Oct 2004 16:37
Localisation: Région Parisienne

Message » 25 Jan 2010 19:51

C'est vraiment le 24 Hz le mieux?
Tu peux faire une petite explication?
Qu'est ce qu'il y aurait à régler?
Merci
gfb-gfb
 
Messages: 54
Inscription: 09 Jan 2010 11:53
  • offline


Retourner vers Logiciel PC Home-cinéma

 
  • Articles en relation
    Dernier message