Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 7 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

Saccade après activation des sous-titres avec MPC

Message » 04 Avr 2010 23:36

Ayant changé de VP récemment (HC3100 > Epson 4400) je cherche à réactualiser ma config pchc pour lire désormais des blu-rays (disques uniquement).
Je tiens au passage à remercier DTSMan et son site qui m'ont permis il y a 3 ans de configurer un win xp pour lire les DVDs (zp, ffdshow, reclock, etc..).
Site très clair qui m'a permis de démarrer et de commencer à comprendre les bases.

Après avoir suivi les tutos de Tobal, Jérémy, passé du temps à faire des recherches sur homecinema-fr et ailleurs je dois dire, je suis sec !
Je demande donc un peu d'aide en espérant que le pb rencontré soit déja connu et ne pas avoir trouvé le post qui donne déjà une solution..

Pb rencontré: après activation des sous-titres en lisant un disque BR avec MPC HC, l'image saccade très légèrement (surtout perceptible lors des travellings).
En désactivant les sous-titres, l'image est parfaitement fluide. La charge CPU est toujours inférieure à 50%. Le mode D3D ne change rien.

La config soft :
- win xp sp3 fraîchement installé + maj directx
- driver catalyst 10.2 (carte HD 4650)
- MPC HC avec renderer VMR-9 renderless (Internal filters tous sauf Matroska et Ogg ; Transform filters aucun sauf aac, ac3, dts et lpcm)
- Haali Media Splitter (dernière version) configuré dans external filter (en 1er + prefer)
- décodeur AVCCore 2.0 configuré dans external filter (en second + prefer)
- codec interne MPC pour l'audio (j'utilise seulement un ampli audio stéréo)
- reclock 1.8.6.7
- ffdshow est installé mais pas configuré via MPC (je l'utilise seulement pour les filtres deband et resize avec les DVDs et ZP)

J'ai effectué différents tests sans succès
- tester différentes version de MPC (1.3.1249, 1.3.1722, 1.3.1721)
- utiliser un autre décodeur (Cyberlink v7)
- désactiver reclock
- désinstaller haali et utiliser le splitter interne de MPC

Je précise que Cyberlink v7.3 livré avec mon lecteur BR fonctionne sans pb avec les sous-titres (pas sur que cela aide mais bon..)

Il me semble donc que mon pb vient du fonctionnement du filtre interne MPEG PS/TS/PVA sur ma config.

J'ai noté une chose, l'icone Haali Media Splitter ne s'affiche que lorsque le filtre MPEG PS/TS/PVA est désactivé (mais dans ce cas pas de sous-titres !!).
Dès lors que je coche à nouveau le filtre interne MPEG PS/TS/PVA l'icone Haali ne s'affiche plus (toutefois lorsque je me déplace sur le disque c'est plus rapide que si je désinstalle Haali
et utilise le splitter interne à MPC). Bref je ne sais pas trop si cela peut être lié avec mon pb de saccade mais je trouve cela louche !

Utilisant par ailleurs ZP j'ai cherché à reproduire le pb mais ce dernier ne possédant pas de filtre permettant d'afficher les sous-titres des BR cela n'est donc pas possible..

Voilà en espérant que quelques connaisseurs de ces softs puissent m'aider à y voir + clair !

Question subsidiaire, ffdshow permet-il de lire les sous-titres des disques BR ? j'ai vu cette option dans les dernières versions (remplaçant Vosub) mais je n'ai pas compris comment cela fonctionne.

Merci d'avance !!
olivier.morel
 
Messages: 6
Inscription: 17 Juil 2006 23:31
  • offline


Retourner vers Logiciel PC Home-cinéma

 
  • Articles en relation
    Dernier message