Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 9 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

Saccades avec DTS-HD 5.1 et DVD-HD sous Power-DVD Ultra

Message » 13 Nov 2007 20:27

Je rencontre un petit problème sur les 2 HD-DVD de M6: Terrabithia et La cité interdite.
Lorsque j'enclenche les pistes DTS-HD 5.1 le film saccade fortement au rythme d'un gel toutes les secondes, c'est insupportable... :x , quand je passe en 2.0 ça redevient fluide....ouf, j'ai pu voir les films.
J'utilise le lecteur de la X-box sur PC avec P-DVD ultra, la charge CPU dépasse pas les 40%.
J'ai fait la mise à jour des drivers Nvidia et P-DVD, rien y fait, ça saccade toujours en 5.1. :evil:

Quelqu'un a-t-il le même problème ou ça marche nickel chez ceux qui ont une config équivalente ?

Merci d'avance pour vos témoignages.
redirts
 
Messages: 408
Inscription: 03 Avr 2003 11:42
Localisation: yvelines
  • offline

Annonce

Message par Google » 13 Nov 2007 20:27

Publicite

 
Encart supprimé pour les membres HCFR

Message » 13 Nov 2007 20:35

Tu sors l'audio en spdif ? Si c'est celà c'est à cause de ça...
Tu dois sortir l'audio en 5.1 en analogique et là plus de problème... mas cela nécessite une bonne carte son par exemple : Ici
michael1971
 
Messages: 699
Inscription: 24 Juin 2007 12:04
  • offline

Message » 14 Nov 2007 9:05

J'avais aussi un problème equivalent en spdif sous xp, c'est disparu sous vista.
laetilodie
 
Messages: 156
Inscription: 21 Oct 2004 23:25
  • offline

Message » 14 Nov 2007 9:26

ha bon ? sous vista ? Bizarre ça...
michael1971
 
Messages: 699
Inscription: 24 Juin 2007 12:04
  • offline

Message » 14 Nov 2007 12:03

Oui, bizarre... Le SPDIF n'a normalement pas la bande passante necessaire pour faire passer les flux HD, c'est pour ça que ça saccade.

Pour sortir un flux audio HD, c'est soit analogique soit HDMI. Par le SPDIF, il y a réencodage en DD ou DTS.
Chtitgoune
 
Messages: 15
Inscription: 05 Nov 2007 14:32
  • offline

Message » 14 Nov 2007 12:14

Oui ça doit être ce transcodage vers le bas qui doit poser problème sous xp...
michael1971
 
Messages: 699
Inscription: 24 Juin 2007 12:04
  • offline

Message » 14 Nov 2007 12:16

Oui en effet je suis en SPDIF, pardon j'avais pas donné l'info... :oops:
Je vais faire des tests pour vérifier et je vais p't'être même regarder pour une nouvelle carte son. :wink:
Par contre y-a-t-il des risques de courant résiduel qui pourrait déteriorer le signal son ou carrement cramer l'ampli (j'ai lu il y a un moment que certaines cartes son avait provoqué cet accident). Car j'ai pas mal de machines branchées entre elles (PC, projo, TV, ampli, etc...) et j'avais choisi la sortie optique pour qu'il n'y ait pas d'électricité échangée entre le PC et l'ampli.
redirts
 
Messages: 408
Inscription: 03 Avr 2003 11:42
Localisation: yvelines
  • offline

Message » 14 Nov 2007 15:22

Chtitgoune a écrit:Pour sortir un flux audio HD, c'est soit analogique soit HDMI. Par le SPDIF, il y a réencodage en DD ou DTS.


Salut,

Il y a possibilité de forcer le réencodage par le spdif en stereo ? (pour envoyer vers un dac stereo)
Goana
 
Messages: 1138
Inscription: 04 Mar 2003 22:31
Localisation: Montpellier
  • offline

Message » 14 Nov 2007 16:35

Goana,

Sous réserve de la limite de mes connaissances sur le sujet, le SPDIF est censé pouvoir véhiculer du stéréo non compressé ou du 5.1 compressé.

Donc normalement, si tu te branches en numérique sur ton DAC, et que ta source est stéréo, il n'y aura aucun problème de décodage. Et ce sans configuration particulière. Si la source est 5.1, il *doit* y avoir un paramètre dans les drivers de ta carte son qui permettront de forcer une sortie en stéréo par le SPDIF.

Quelqu'un pourra confirmer cette dernière affirmation plus qu'incertaine pour moi ?
Chtitgoune
 
Messages: 15
Inscription: 05 Nov 2007 14:32
  • offline

Message » 14 Nov 2007 17:42

Chtitgoune a écrit:Si la source est 5.1, il *doit* y avoir un paramètre dans les drivers de ta carte son qui permettront de forcer une sortie en stéréo par le SPDIF.


Ca ça serait impec. Le problème, c'est que je n'ai aucun moyen de tester, pour le moment c'est en projet et je n'ai encore rien acheté. A la base je pense prendre un portable style Dell XPS M1330. Si je peux sortir le son en spdif vers un dac, c'est excellent, sinon à la place du dac je vais devoir acheter une carte son usb - rapport q/p moins bon j'imagine.
Goana
 
Messages: 1138
Inscription: 04 Mar 2003 22:31
Localisation: Montpellier
  • offline

Message » 16 Nov 2007 13:08

Bah je vais laisser tomber ça l'envoi direct du portable vers le spdif, ça sent trop la prise de tête. Je vais plutôt m'orienter vers une carte son externe et ça ira bien. De toute façon, le temps que les projos baissent encore un peu et qu'on trouve des lecteurs usb abordables, j'ai le temps de voir venir pour les détails... et au pire monter un petit pc dédié à pas cher en plus du portable. Merci pour la réponse.
Goana
 
Messages: 1138
Inscription: 04 Mar 2003 22:31
Localisation: Montpellier
  • offline

Message » 18 Nov 2007 20:50

Bonsoir,

J'ai le même problème signalé avec un autre HD-DVD M6 : Ghost Rider.

Des Saccades...je n'ai pas essayé en Stéréo....
FOUF21
 
Messages: 65
Inscription: 20 Sep 2001 2:00
Localisation: DIJON,FRANCE
  • offline



Retourner vers Logiciel PC Home-cinéma

 
  • Articles en relation
    Dernier message