Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Google [Bot] et 6 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

Saccades avec WMHC

Message » 13 Mai 2010 22:26

Bonjour,

Je viens d installer wmhc avec le pack cccp, le son et l 'image saccadent alors que le processeur ne dépasse pas les 75%!
Le pross est un intel atom N330 avec 2Go de ram et la cg Gforce 9400M avec le chipset ION, je suis branche en HDMI sur un denon 2808
Pendant la demi seconde ou il n'y a pas de saccade je vois que l'image est magnifique,j'ai vraiment envie de trouver la solution quitte à tout reprendre depuis le debut s il le faut.
Y aurait il qq pour m 'aider ???
Merci
marw
 
Messages: 42
Inscription: 27 Nov 2004 20:44
  • offline

Annonce

Message par Google » 13 Mai 2010 22:26

Publicite

 
Encart supprimé pour les membres HCFR

Message » 15 Mai 2010 21:39

wmhc , connais pas ...
Source HC: PCHC GTX1060 / Auzentech X-Fi Prelude Source Hifi: Asus Essence ST -> DSPiy
Ampli HC/Hifi: Ampli DIY 7x250w IRAUDAMP7S TV: LG OLED65C6V (avec 2.3m de recul)
Enceintes: JAMO THX ONE (en prêt en attendant le 5.1 Full DIY)
Avatar de l’utilisateur
AlexScan
Membre HCFR
Membre HCFR
 
Messages: 8039
Inscription: 27 Déc 2005 20:57
Localisation: Val d'Oise
  • offline

Message » 15 Mai 2010 22:52

Windows media home cinema....
marw
 
Messages: 42
Inscription: 27 Nov 2004 20:44
  • offline

Message » 15 Mai 2010 23:01

Ça existe ça ....

Je connais Windows Media Player et Media Player Classic Home Cinema , mais pas Windows Media Home Cinema !
Source HC: PCHC GTX1060 / Auzentech X-Fi Prelude Source Hifi: Asus Essence ST -> DSPiy
Ampli HC/Hifi: Ampli DIY 7x250w IRAUDAMP7S TV: LG OLED65C6V (avec 2.3m de recul)
Enceintes: JAMO THX ONE (en prêt en attendant le 5.1 Full DIY)
Avatar de l’utilisateur
AlexScan
Membre HCFR
Membre HCFR
 
Messages: 8039
Inscription: 27 Déc 2005 20:57
Localisation: Val d'Oise
  • offline

Message » 15 Mai 2010 23:26

ok c'est Media Player Classic Home Cinema la definition exact autant pour moi....
Ma prochaine etape comme ça ne fonctionne toujours pas est de formater mon pc et de reinstaller uniquement avec le pack CCCP peut etre que là comme il n y aura plus d autres codec ça fonctionnera!!!!!
Ou bien le probleme de saccades est connu et on sait comment le regler??
Je navais pas preciser je suis sous Seven...
marw
 
Messages: 42
Inscription: 27 Nov 2004 20:44
  • offline

Message » 16 Mai 2010 11:25

Quel fréquence de rafraichissement d'écran tu as ?
Source HC: PCHC GTX1060 / Auzentech X-Fi Prelude Source Hifi: Asus Essence ST -> DSPiy
Ampli HC/Hifi: Ampli DIY 7x250w IRAUDAMP7S TV: LG OLED65C6V (avec 2.3m de recul)
Enceintes: JAMO THX ONE (en prêt en attendant le 5.1 Full DIY)
Avatar de l’utilisateur
AlexScan
Membre HCFR
Membre HCFR
 
Messages: 8039
Inscription: 27 Déc 2005 20:57
Localisation: Val d'Oise
  • offline

Message » 16 Mai 2010 21:13

Si je me trompe pas 50 ou 60Hz, je vérifie ça demain et je te tiens au courant...
Merci
marw
 
Messages: 42
Inscription: 27 Nov 2004 20:44
  • offline

Message » 17 Mai 2010 9:01

Apres verification, c'est bien 50Hz... Je dois changer qq chose?
D autres points à verifier?
Merci
marw
 
Messages: 42
Inscription: 27 Nov 2004 20:44
  • offline

Message » 17 Mai 2010 10:23

Installe Reclock
Source HC: PCHC GTX1060 / Auzentech X-Fi Prelude Source Hifi: Asus Essence ST -> DSPiy
Ampli HC/Hifi: Ampli DIY 7x250w IRAUDAMP7S TV: LG OLED65C6V (avec 2.3m de recul)
Enceintes: JAMO THX ONE (en prêt en attendant le 5.1 Full DIY)
Avatar de l’utilisateur
AlexScan
Membre HCFR
Membre HCFR
 
Messages: 8039
Inscription: 27 Déc 2005 20:57
Localisation: Val d'Oise
  • offline

Message » 17 Mai 2010 10:27

Ok je fais ça à midi, je peux prendre n importe quelle version? Il y a qq chose à configurer ?
Merci
marw
 
Messages: 42
Inscription: 27 Nov 2004 20:44
  • offline

Message » 17 Mai 2010 12:33

Reclock installé, j'ai toujours la lecture du son et de la vidéo qui est ralentie mais je n'ai rien touché dans reclock comme je ne savais pas quoi modifier. Si tu peux m aiguiller merci
marw
 
Messages: 42
Inscription: 27 Nov 2004 20:44
  • offline

Message » 17 Mai 2010 14:23

Maintenant il faut que tu suivent le tuto de Tobal ou Jeremy33...
Source HC: PCHC GTX1060 / Auzentech X-Fi Prelude Source Hifi: Asus Essence ST -> DSPiy
Ampli HC/Hifi: Ampli DIY 7x250w IRAUDAMP7S TV: LG OLED65C6V (avec 2.3m de recul)
Enceintes: JAMO THX ONE (en prêt en attendant le 5.1 Full DIY)
Avatar de l’utilisateur
AlexScan
Membre HCFR
Membre HCFR
 
Messages: 8039
Inscription: 27 Déc 2005 20:57
Localisation: Val d'Oise
  • offline

Message » 17 Mai 2010 14:28

Tu pourrais me mettre un lien si tu as ????
Merci
marw
 
Messages: 42
Inscription: 27 Nov 2004 20:44
  • offline

Message » 17 Mai 2010 14:48

Je precise aussi que la lecture de bluray de pose pas de soucis tant au niveau son que l'image, c'est parfait!
marw
 
Messages: 42
Inscription: 27 Nov 2004 20:44
  • offline

Message » 17 Mai 2010 15:21

Salut à toi

As tu essayé la fonction de sychro automatique dispo dans la dernière version de MSP ?

Cela pourrait t'aider a voir si ton souci vient de ça sans avoir a utiliser Reclock
Kris-K
 
Messages: 28
Inscription: 13 Mai 2010 19:15
  • offline



Retourner vers Logiciel PC Home-cinéma

 
  • Articles en relation
    Dernier message