Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 15 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

Sortie pilotes nvidia pour XP v. 94.24

Message » 20 Mai 2007 1:04

Dispo à cette adresse :

http://www.nvidia.fr/object/winxp_2k_94.24_fr.html

J'attend des retours avant de me lancer, mais les anciens du site officiels étaient buggés, j'avais donc pris ceux du site guru3d sur les conseils de kazuya.
drunkenboxing
 
Messages: 558
Inscription: 08 Mar 2007 15:48
Localisation: Vaucluse
  • offline

Annonce

Message par Google » 20 Mai 2007 1:04

Publicite

 
Encart supprimé pour les membres HCFR

Message » 21 Mai 2007 12:58

Salut,

j'avais effectivement des pb avec la version 93.71 quand je faisais des réglages un peu plus poussés, à chaque redémarrage du pc je n'avais plus d'image pour les videos, qq soit le soft et qq soit le renderer.
Une manip trouvée par hasard permettait de faire ápparaitre l'image :
entrer dans le control panel,
-menu video et téléviseur
-option couleur des video
-onglet gamma RVB
-cocher "utiliser gamma RVB" ... et là la video apparait immédiatement
-sortir sans appliquer

en desintallant les pilotes + "nettoyage" avec drivercleaner et en réinstallant cela fonctionnait à nouveau.

J'ai installé la nouvelle version hier soir.
Je n'ai pas retrouvé l'option qui permet d'afficher le panneau de config "nouvelle manière", et je n'ai donc pas encore trouvé toutes les options que je connaissais. Mais pour le moment, j'ai pu tout réinstaller comme il faut et sans problème.

Olivier
Olive67
 
Messages: 109
Inscription: 24 Nov 2004 13:28
Localisation: Alsace
  • offline

Message » 22 Mai 2007 7:46

Testés hier, j'avais des problèmes avec les 93.81. Là ça va mieux. J'ai réussi à avoir une meilleure fluidité en HD :) .
[Tonio]
 
Messages: 4889
Inscription: 13 Nov 2002 12:43
Localisation: Marseille
  • offline

Message » 22 Mai 2007 8:09

salut à tous,

Du bon.. J'ai l'impression que les vidéos HD sont aussi plus fluides.

Du moins bon..
Il est où le nouveau panneau de config ? Il a disparu ?
Où on accède aux paramètres Purevidéo HD ??? J'ai plus l'icone comme avec l'ancien soft purevideo qu'on devait ajouter aux drivers ...

a+
Avatar de l’utilisateur
djdactylo
Membre HCFR
Membre HCFR
 
Messages: 7924
Inscription: 10 Fév 2006 19:23
Localisation: Le plat pays
  • offline

eh.. c le bordel..

Message » 22 Mai 2007 8:11

Y déconne cher Nvidia...

Sur le site, ils sont repassés à la 93.71 maintenant.. y perdent la boule.... :lol:
Avatar de l’utilisateur
djdactylo
Membre HCFR
Membre HCFR
 
Messages: 7924
Inscription: 10 Fév 2006 19:23
Localisation: Le plat pays
  • offline

Message » 22 Mai 2007 8:14

Je constate que vous avez aussi quelques problemes avec du Nvidia .

J'hesite a changer mon ati x1600 par une Nvidia sur mon PCHC , mais d'apres ce que j'ai pu lire un peu partout , il y a beaucoup de problemes avec leurs pilotes qui sont tres souvent bugges .
rezoli
 
Messages: 2101
Inscription: 16 Fév 2002 2:00
Localisation: Au soleil ....
  • offline

Message » 22 Mai 2007 9:54

rezoli a écrit:Je constate que vous avez aussi quelques problemes avec du Nvidia .

J'hesite a changer mon ati x1600 par une Nvidia sur mon PCHC , mais d'apres ce que j'ai pu lire un peu partout , il y a beaucoup de problemes avec leurs pilotes qui sont tres souvent bugges .


Heu?? j'irais pas jusque là.... A vrai dire, sur les 93.71, çà marchait assez bien chez moi. Il se fait qu'on est toujours à la traque d'un update pour améliorer en continu.

Je suis super content de ma 7600GT et elle assure très bien en HC.

Sinon, après recheck sur le site de Nvidia, les pilotes sont bien 94.24 mais ils ont oubliés de changer le numéro dans lke header de la page web.

Pour les fonctions Nview etc... tout est caché via des clics droit sur le bureau.
Deux voies :

- clic droit et puis prorpiétés nview
- clic droit puis nview puis écran principal

En fait ils l'ont rendus plus discret (et plus caché).
Par contre, pas de trace d'un panel pour les fonctions purevideo HD (set up des effets post-processing)


a+++
Avatar de l’utilisateur
djdactylo
Membre HCFR
Membre HCFR
 
Messages: 7924
Inscription: 10 Fév 2006 19:23
Localisation: Le plat pays
  • offline

Message » 22 Mai 2007 10:47

Je viens à l'instant de regarder le site de nvidia et les pilotes faisaient l'autre jour 40 Mo, à présent ils pèsent 58,7 Mo.

Ils ont probablement du en mettre une autre version avec le control panel.

Par contre je viens de regarder sur guru3d et la les 94.24 ne font que 40 Mo comme y a 2 jours sur le site de nvidia.

Donc y a bien eu changement sur le site officiel à priori, ceux qui ont perdu le control panel, vous devriez tester.
drunkenboxing
 
Messages: 558
Inscription: 08 Mar 2007 15:48
Localisation: Vaucluse
  • offline

Message » 22 Mai 2007 10:49

salut

je me sers pour l'instant de la version 93.71, peut on sauvegarder les differents reglages et les remettre directement dans la version 94.24 ou faut il tout reconfigurer manuellement?


merci et a+
gigi44.
 
Messages: 1022
Inscription: 04 Mar 2003 12:34
Localisation: Batz/Mer 44

Message » 22 Mai 2007 10:51

Tout reconfigurer à priori, car ils demandent sur le site nvidia de désintaller les anciens et non les installer par dessus comme le ferait une mise à jour.
drunkenboxing
 
Messages: 558
Inscription: 08 Mar 2007 15:48
Localisation: Vaucluse
  • offline

Message » 22 Mai 2007 10:59

ok je me disai qu'il y avait peut etre une combine pour enregister les parametres et au fait; est ce que la desinstall supprime les clés rajoutées manuellement dans la base de registre?

si oui, je crois que je ne vais rien toucher car trop fainéant :oops:
gigi44.
 
Messages: 1022
Inscription: 04 Mar 2003 12:34
Localisation: Batz/Mer 44

Message » 22 Mai 2007 10:59

rezoli a écrit:Je constate que vous avez aussi quelques problemes avec du Nvidia .

J'hesite a changer mon ati x1600 par une Nvidia sur mon PCHC , mais d'apres ce que j'ai pu lire un peu partout , il y a beaucoup de problemes avec leurs pilotes qui sont tres souvent bugges .


Il y a peut-être quelques bugs mais ce n'est pas grand chose en comparaison des ATI et leur fameux Catalyst. J'ai eu une x1600pro, c'était l'horreur!
oliver27
 
Messages: 1746
Inscription: 25 Nov 2002 19:30
Localisation: Fribourg, Suisse
  • offline

Message » 22 Mai 2007 11:17

Moi aussi j'ai une 1600, j'en suis enchanté, j'ai réussi à conserver le control panel de mon ancienne 9600 et ça me va parfaitement je fais ce que je veux avec ça.
Couplé à PowerStrip, bien sûr.

Patrick
Lansing
 
Messages: 5411
Inscription: 23 Mai 2005 21:01
  • offline

Message » 22 Mai 2007 11:39

94.24 ???
... il me semble que les derniers que j'ai installé soient les 160.03 ...

> Pourquoi sont ils si en retard que ça ???
> Est ce utile de "revenir" sur ces 92.24 ???
Seb.26
 
Messages: 3254
Inscription: 04 Mar 2004 16:43
  • offline

Message » 22 Mai 2007 11:42

C'est la version WHQL pour geforce 7 et inférieures. L'ancienne était la 93.71
drunkenboxing
 
Messages: 558
Inscription: 08 Mar 2007 15:48
Localisation: Vaucluse
  • offline



Retourner vers Logiciel PC Home-cinéma

 
  • Articles en relation
    Dernier message