Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

soucis lecture fichier mkv

Message » 31 Mai 2009 10:14

bonjour
Gros soucis réccurent avec la lecture des fichiers mkv.
J'ai installé sur le PC la config HD Kaz et tout fonctionnait nickel.
Mais parfois et uniquement avec certains fichiers mkv l'image est comme délavée, quasi en noir et blanc avec quelques aplats de couleurs sur la vidéo......

D'ou cela provient il?

Comment insérer une image pour vous montrer cela?

Merci
jeje007
 
Messages: 94
Inscription: 18 Avr 2008 19:02
  • offline

Annonce

Message par Google » 31 Mai 2009 10:14

Publicite

 
Encart supprimé pour les membres HCFR

Message » 31 Mai 2009 23:51

Hello,

MKV c'est un container, ca ne donne pas beaucoup d'infos; Il faut que tu te penches sur les caractérsitiques de la vidéo contenue dans le mkv. Pour cela mediainfo est assez complet.
Phil
Avatar de l’utilisateur
Dialhot
Administrateur Forum Général
Administrateur Forum Général
 
Messages: 25599
Inscription: 25 Aoû 2005 13:26
Localisation: Waltham, MA
  • offline

Message » 01 Juin 2009 0:21

General
Complete name : Letters.From.Iwo.Jima.mkv
Format : Matroska
File size : 7.95 GiB
Duration : 2h 20mn
Overall bit rate : 8 092 Kbps
Movie name : Encoded in RipBot264 v1.10.8

Video #1
Format : AVC
Format/Info : Advanced Video Codec
Format profile : High@L4.0
Format settings, CABAC : Yes
Format settings, ReFrames : 3 frames
Muxing mode : Container profile=Unknown@4.0
Codec ID : V_MPEG4/ISO/AVC
Duration : 2h 20mn
Bit rate : 7 123 Kbps
Nominal bit rate : 7 446 Kbps
Width : 1 920 pixels
Height : 1 080 pixels
Display aspect ratio : 16/9
Frame rate : 23.976 fps
Resolution : 24 bits
Colorimetry : 4:2:0
Scan type : Progressive
Bits/(Pixel*Frame) : 0.143
Writing library : x264 core 65 r999M cc51047
Encoding settings : cabac=1 / ref=3 / deblock=1:0:0 / analyse=0x3:0x133 / me=umh / subme=7 / psy_rd=1.0:0.0 / mixed_ref=1 / me_range=16 / chroma_me=1 / trellis=1 / 8x8dct=1 / cqm=0 / deadzone=21,11 / chroma_qp_offset=-2 / threads=3 / nr=0 / decimate=1 / mbaff=0 / bframes=3 / b_pyramid=1 / b_adapt=1 / b_bias=0 / direct=3 / wpredb=1 / keyint=250 / keyint_min=25 / scenecut=40(pre) / rc=2pass / bitrate=7446 / ratetol=1.0 / qcomp=0.60 / qpmin=10 / qpmax=51 / qpstep=4 / cplxblur=20.0 / qblur=0.5 / vbv_maxrate=30000 / vbv_bufsize=30000 / ip_ratio=1.40 / pb_ratio=1.30 / aq=1:1.00
Audio #2
Format : AC-3
Format/Info : Audio Coding 3
Codec ID : A_AC3
Duration : 2h 20mn
Bit rate mode : Constant
Bit rate : 640 Kbps
Channel(s) : 6 channels
Channel positions : Front: L C R, Surround: L R, LFE
Sampling rate : 48.0 KHz
Chapters
Language : English
Dernière édition par jeje007 le 01 Juin 2009 0:57, édité 1 fois.
jeje007
 
Messages: 94
Inscription: 18 Avr 2008 19:02
  • offline

Message » 01 Juin 2009 0:25

Euh... Oui mais non.

Comme je suis gentil et que j'etrenne ma casquette de staff Multimédia, je te laisse editer ton message et me virer les références à la provenance de ton fichier. . Mais ne traine pas.

Sinon, ce film est délavé, de mémoire. Alors si ce n'est qu'avec lui que tu as le soucis ne t'inquiète pas ;)
Phil
Avatar de l’utilisateur
Dialhot
Administrateur Forum Général
Administrateur Forum Général
 
Messages: 25599
Inscription: 25 Aoû 2005 13:26
Localisation: Waltham, MA
  • offline

Message » 01 Juin 2009 0:50

oui et non car cela me fait la même chose avec d'autres films, tel que le dernier James Bond.
je viens d'installer pour voir Coreavc c'est quand meme mieux mais son décalé par rapport à la vidéo.
Une personne pourrait elle m'aider pour configurer correctement KM player avec just Fddshow ou Coreavc?
merci d'avance
jeje007
 
Messages: 94
Inscription: 18 Avr 2008 19:02
  • offline

Message » 01 Juin 2009 0:52

Hum...
Tu n'as pas vu comme une ligne en gras dans mon message précédent ? :idee:
Phil
Avatar de l’utilisateur
Dialhot
Administrateur Forum Général
Administrateur Forum Général
 
Messages: 25599
Inscription: 25 Aoû 2005 13:26
Localisation: Waltham, MA
  • offline

Message » 01 Juin 2009 0:56

ok je vais essayer de l'enlever alors stp un peu d'indulgence.merci
jeje007
 
Messages: 94
Inscription: 18 Avr 2008 19:02
  • offline



Retourner vers Logiciel PC Home-cinéma

 
  • Articles en relation
    Dernier message