Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

vidéo dvd qui commence à 53s

Message » 21 Mai 2015 23:04

Bonjour à toute la communauté :)

Je fais appel à votre aide car j'ai un soucis à la création des fichiers ifo à partir de fichiers vob. Pour cela, j'utilise le logiciel ifoEdit, je clique sur "create ifo". Une fenêtre s'ouvre, je sélectionne le premier fichier vob "VTS_01_1.VOB". Sous cette même fenêtre, je choisis les options "create 1 pgc only" et "create chapter for 1st cell only of each pgc" (ça évite d’avoir pleins de chapitres créé par ifoedit). Pour terminer, je sélectionne "same as source" comme répertoire de destination pour les fichiers ifo. Je valide par OK, ifoEdit fait l'analyse des vob et créé les ifo. Tout se passe bien jusque là...

Le problème est que lorsque je lis la vidéo dans VLC ou SmPlayer, elle commence à 53s. De façon étrange, je ne rencontre pas ce problème dans Media Player Classic et MPC-HC. Alors, vous allez me dire "ben... lis ta vidéo dans ces logiciels et puis c'est tout". Le hic, c'est que ma vidéo contient des sous titres pour sourds et malentendants (close caption) et je n'ai pas la possibilité de les activer sous MPC et MPC-HC contrairement à VLC et SmPlayer.

Pensez-vous qu'il serait possible de passer par ifoEdit ou un autre logiciel pour arranger ce soucis ? Par exemple, en bricolant dans les fichiers ifo que le logiciel aura généré ?

Étant novice en la metière, je vous serais reconnaissant de m'apporter votre aide :)
MacGyvert
 
Messages: 17
Inscription: 22 Déc 2013 0:26
  • offline

Annonce

Message par Google » 21 Mai 2015 23:04

Publicite

 
Encart supprimé pour les membres HCFR

Message » 27 Mai 2015 20:05

Personne ne peut m'aider... :(

Comment faire pour que VLC/SmPlayer lisent la vidéo à partir de 0s et non pas 53s ?
Dans quel réglage de ifoEdit, je peux changer ça ?

Merci.
MacGyvert
 
Messages: 17
Inscription: 22 Déc 2013 0:26
  • offline

Message » 02 Juin 2015 12:07

:hehe:

Personne ne peut m'aider, j'ai l'impression... Suis-je dans le bonne section du forum ?

Merci.
MacGyvert
 
Messages: 17
Inscription: 22 Déc 2013 0:26
  • offline

Message » 03 Juin 2015 21:58

Je ne sais pas d'où vient ce problème, tout ce que je peux te suggérer pour rester dans l'authoring gratuit est d'essayer Muxman ;
http://stnsoft.com/Muxman/versions.shtml
La version 0.16.8 suffit, elle ne crée pas de menu mais des fichiers vob, ifo et bup à partir de la vidéo, du son et des sous-titres. Il faut exporter le projet dans un dossier nommé VIDEO_TS.
Si je me souviens bien, la version gratuite a besoin d'un flux élémentaire pour la vidéo, tu peux l'extraire du vob avec TSMuxer ou VobEdit.
Sinon multiAVCHD fait aussi de l'authoring mais les menus sont pré-définis et très simples et ce logiciel n'est plus mis à jour depuis des années.
arnuche
 
Messages: 24142
Inscription: 09 Déc 2004 12:10
Localisation: Bruxelles
  • offline

Message » 05 Juin 2015 18:03

Je vais essayer ce programme mais pas certain qu'il me convient car il faut tout démultiplexer. J'aurais préféré passer par IfoEdit/VobEdit, il doit bien avoir moyen de modifier cette erreur. A défaut, connaissez-vous un forum qui traite spécialement des logiciels Ifo/Vob Edit ?
Merci :)
MacGyvert
 
Messages: 17
Inscription: 22 Déc 2013 0:26
  • offline

Message » 05 Juin 2015 22:00

C'est très rapide de démultiplexer les vob. Et ça te permettrait de savoir si l'erreur vient de la vidéo ou de l'ifo créé.
Comme forum, je ne vois pas grand chose en français. En anglais, il y a l'incontournable doom9 ;
http://forum.doom9.org/
Surtout cette partie ;
http://forum.doom9.org/forumdisplay.php?f=50
arnuche
 
Messages: 24142
Inscription: 09 Déc 2004 12:10
Localisation: Bruxelles
  • offline

Message » 07 Juin 2015 15:20

Je vais aller voir du côté de doom9 :)
Je ferais un feedback si j'ai plus d'information.
Merci pour votre participation.
MacGyvert
 
Messages: 17
Inscription: 22 Déc 2013 0:26
  • offline

Message » 07 Juin 2015 18:07

Me voilà inscrit sur le forum doom9 mais il faut attendre au moins 5 jours d'inscription avec de pouvoir poster quoique ce soit.
Sympa :roll:
MacGyvert
 
Messages: 17
Inscription: 22 Déc 2013 0:26
  • offline

Message » 07 Juin 2015 20:38

Je crois que c'est pour décourager les trolleurs.
En attendant tu peux essayer Muxman :siffle:
arnuche
 
Messages: 24142
Inscription: 09 Déc 2004 12:10
Localisation: Bruxelles
  • offline

Message » 18 Juin 2015 18:07

J'ai vu ton topic, y'a pas foule :-?
http://forum.doom9.org/showthread.php?t=172246
arnuche
 
Messages: 24142
Inscription: 09 Déc 2004 12:10
Localisation: Bruxelles
  • offline

Message » 25 Juin 2015 21:23

Je vois que tu as eu une réponse d'un connaisseur sur doom9, mais c'est un peu plus compliqué que ma méthode.
Si tu veux éviter Muxman, tu peux aussi tenter de régler le problème en démultiplexant le vob et en re-multiplexant la vidéo et le son puis tu crées ton ifo avec ifoEdit. Mais ça n'est utilie que si le problème vient du vob d'origine.
arnuche
 
Messages: 24142
Inscription: 09 Déc 2004 12:10
Localisation: Bruxelles
  • offline

Message » 28 Juin 2015 16:03

Ah ben finalement il propose la même chose que moi :P
arnuche
 
Messages: 24142
Inscription: 09 Déc 2004 12:10
Localisation: Bruxelles
  • offline



Retourner vers Logiciel PC Home-cinéma

 
  • Articles en relation
    Dernier message