Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

WinDVD 2010

Message » 17 Jan 2010 17:34

J'en sais rien, peut être avec THT3 ?
Ecran: 3m 2.35 transonore Reference 4K+WB / VP: HC6000 / Préamp: Nakamichi 7.1 / Amplis: Yamaha 2*P2500S-P5000S-P7000S/ Source: PCHC
/ Egaliseur: Behringer DCX2496 / Enceintes: 7 GKF Eva-Sat avec surrounds doublées/ Caissons: 2*JBL 4645C
Avatar de l’utilisateur
kbil69
Staff Installations
Staff Installations
 
Messages: 37861
Inscription: 09 Nov 2003 1:52
Localisation: 69
  • online

Annonce

Message par Google » 17 Jan 2010 17:34

Publicite

 
Encart supprimé pour les membres HCFR

Message » 17 Jan 2010 21:48

Ben moi j'ai mieux kbill , je lance un BR , j'arrive dans les menu , je lance la lecture ... et la rien je n'ai ni image ni son , windvd ne réagit pas mais je n'ai pas message d'erreur .

Donc désinstallation dans la foulé et installation de TMT3 , et là nickel les BR passe bien (le son est mieux qu'avec PDVD8) et la lecture des HD-DVD presque parfaite !

Tu veux que je soit objectif denonjohn , tu est sur ?
Source HC: PCHC GTX1060 / Auzentech X-Fi Prelude Source Hifi: Asus Essence ST -> DSPiy
Ampli HC/Hifi: Ampli DIY 7x250w IRAUDAMP7S TV: LG OLED65C6V (avec 2.3m de recul)
Enceintes: JAMO THX ONE (en prêt en attendant le 5.1 Full DIY)
Avatar de l’utilisateur
AlexScan
Membre HCFR
Membre HCFR
 
Messages: 8059
Inscription: 27 Déc 2005 20:57
Localisation: Val d'Oise
  • offline

Message » 17 Jan 2010 23:02

A priori WinDVD 2010 Pro n'est pas optimisé Seven, il est conseillé Vista SP1 il me semble.
Ecran: 3m 2.35 transonore Reference 4K+WB / VP: HC6000 / Préamp: Nakamichi 7.1 / Amplis: Yamaha 2*P2500S-P5000S-P7000S/ Source: PCHC
/ Egaliseur: Behringer DCX2496 / Enceintes: 7 GKF Eva-Sat avec surrounds doublées/ Caissons: 2*JBL 4645C
Avatar de l’utilisateur
kbil69
Staff Installations
Staff Installations
 
Messages: 37861
Inscription: 09 Nov 2003 1:52
Localisation: 69
  • online

Message » 17 Jan 2010 23:34

je ne sais pas ce que vous faites avec vos pc les gars mais quand je lis que les catalyst ne fonctionnent pas, que windvd ne fonctionne pas, etc... alors que tout fonctionne chez moi je reste perplexe
kbill, je suis sous seven 32 et tout marche nickel
j'ai trois pc à la maison tous sous seven
sur le pchc de la salle de cinoche je suis sous windvd en lecture hd
sur le pchc du salon je suis sous powerdvd pour les bluray et les hddvd
sur le pc de bureau je teste tous mes films hd rippés avec mpc-hc/ffdshow/reclock
denonjohn
 
Messages: 8026
Inscription: 24 Juin 2005 23:05
Localisation: VANNES (56)
  • offline

Message » 18 Jan 2010 10:14

Salut,

Alexscan, c'est une version trial que tu as ? Peut-être que cela vient de là et qu'il n'est pas possible de lire le BD dessus ... Cela serait un comble mais des fois ... :mdr:
stloup
 
Messages: 930
Inscription: 12 Sep 2002 12:00
Localisation: Loir et Cher
  • offline

Message » 18 Jan 2010 14:12

Non pas une version trial , le BD se lance j'ai les menu , mais je croit que il n'aime pas le 50Hz et comme pas de reclock ben problème.

Donc ce logiciel est bien aussi pourri que je le pensez , pire que le 2009 , pas de souci pour moi je reste sur MPCHC pour les BR (PowerDVD9 en repli) et TMT3 pour les HD-DVD.

Et au faite je suis sous XP pas de Vista ou autres Seven ...
Source HC: PCHC GTX1060 / Auzentech X-Fi Prelude Source Hifi: Asus Essence ST -> DSPiy
Ampli HC/Hifi: Ampli DIY 7x250w IRAUDAMP7S TV: LG OLED65C6V (avec 2.3m de recul)
Enceintes: JAMO THX ONE (en prêt en attendant le 5.1 Full DIY)
Avatar de l’utilisateur
AlexScan
Membre HCFR
Membre HCFR
 
Messages: 8059
Inscription: 27 Déc 2005 20:57
Localisation: Val d'Oise
  • offline

Message » 18 Jan 2010 18:19

AlexScan a écrit:
Et au faite je suis sous XP pas de Vista ou autres Seven ...



Ca change beaucoup de choses :o
Ecran: 3m 2.35 transonore Reference 4K+WB / VP: HC6000 / Préamp: Nakamichi 7.1 / Amplis: Yamaha 2*P2500S-P5000S-P7000S/ Source: PCHC
/ Egaliseur: Behringer DCX2496 / Enceintes: 7 GKF Eva-Sat avec surrounds doublées/ Caissons: 2*JBL 4645C
Avatar de l’utilisateur
kbil69
Staff Installations
Staff Installations
 
Messages: 37861
Inscription: 09 Nov 2003 1:52
Localisation: 69
  • online

Message » 18 Jan 2010 21:07

AlexScan a écrit:Non pas une version trial , le BD se lance j'ai les menu , mais je croit que il n'aime pas le 50Hz et comme pas de reclock ben problème.

Donc ce logiciel est bien aussi pourri que je le pensez , pire que le 2009 , pas de souci pour moi je reste sur MPCHC pour les BR (PowerDVD9 en repli) et TMT3 pour les HD-DVD.

Et au faite je suis sous XP pas de Vista ou autres Seven ...


il accepte très bien le 50Hz puisque ça m'est déjà arrivé de laisser le pc en 50 pour lire un film, je m'en appercevais avec les petites saccades mais ça tournait très bien c'est ton pc qui n'accepte pas le soft c'est différent :mdr:
denonjohn
 
Messages: 8026
Inscription: 24 Juin 2005 23:05
Localisation: VANNES (56)
  • offline

Message » 18 Jan 2010 21:21

Mon PC marche très bien (je te rappel que c'est mon métier l'informatique :wink: ) c'est le soft qui est pourri il fonctionne pas sous XP SP3 ...
Source HC: PCHC GTX1060 / Auzentech X-Fi Prelude Source Hifi: Asus Essence ST -> DSPiy
Ampli HC/Hifi: Ampli DIY 7x250w IRAUDAMP7S TV: LG OLED65C6V (avec 2.3m de recul)
Enceintes: JAMO THX ONE (en prêt en attendant le 5.1 Full DIY)
Avatar de l’utilisateur
AlexScan
Membre HCFR
Membre HCFR
 
Messages: 8059
Inscription: 27 Déc 2005 20:57
Localisation: Val d'Oise
  • offline

Message » 18 Jan 2010 21:38

ahhhhhhh oui t'es encore sous xp là c'est peut être normal
le nom du soft c'est windvd 2010 pas windvd jurassiXP :mdr:
denonjohn
 
Messages: 8026
Inscription: 24 Juin 2005 23:05
Localisation: VANNES (56)
  • offline

Message » 18 Jan 2010 22:05

J'ai mis le VB6, ca marche :P

Par contre je préfère THT pour la video, c'est plus net, les noirs sont mieux débouchés et les couleurs semblent plus jolies.

Coté audio, là difficile de juger, c'est pas évident. De plus rien ne me dit que je suis en bitstream sur le ThrueHD de Batman Dark.
Je suis en analogique 5.1, mais avant en HDMI THT3 fonctionnait, il y avait bien les flux audio HD inscrit sur la facade de l'ampli.
Par contre tout est grisé pour l'image, pas d'amélioration video, ni de couleur ni de all2hd avec la lecture d'un BR :-?
Ecran: 3m 2.35 transonore Reference 4K+WB / VP: HC6000 / Préamp: Nakamichi 7.1 / Amplis: Yamaha 2*P2500S-P5000S-P7000S/ Source: PCHC
/ Egaliseur: Behringer DCX2496 / Enceintes: 7 GKF Eva-Sat avec surrounds doublées/ Caissons: 2*JBL 4645C
Avatar de l’utilisateur
kbil69
Staff Installations
Staff Installations
 
Messages: 37861
Inscription: 09 Nov 2003 1:52
Localisation: 69
  • online

Message » 18 Jan 2010 22:38

il doit y avoir un problème quelque part parce que chez moi j'ai une image parfaite par contre je ne laisse pas windvd piloter l'affichage, je le décoche dans le ccc et je fais tous mes réglages dans avivo

ou alors j'ai un pc qui ne marche pas comme les autres :wink:
denonjohn
 
Messages: 8026
Inscription: 24 Juin 2005 23:05
Localisation: VANNES (56)
  • offline

Message » 18 Jan 2010 22:57

AlexScan a écrit:Mon PC marche très bien (je te rappel que c'est mon métier l'informatique :wink: ) c'est le soft qui est pourri il fonctionne pas sous XP SP3 ...


Bah si il marche sous XP, je l'ai testé dessus.

@+,
Xavier.
tobal
 
Messages: 6118
Inscription: 13 Sep 2001 2:00
Localisation: Niort
  • offline

Message » 19 Jan 2010 0:21

Ben pas chez moi , en même temps j'ai juste teste avec un seul BR , peut être c'est mes vieux drivers 8.12 alors ...

De toute facon je m'en fou je cherche pas à le faire marcher il ne m'interesse aucunement je fais comme toi tobal j'utilise MPCHC pour les BR , y a pas mieux !

(sauf quand il lit pas le film en entier -> PowerDVD ou TMT3)
Source HC: PCHC GTX1060 / Auzentech X-Fi Prelude Source Hifi: Asus Essence ST -> DSPiy
Ampli HC/Hifi: Ampli DIY 7x250w IRAUDAMP7S TV: LG OLED65C6V (avec 2.3m de recul)
Enceintes: JAMO THX ONE (en prêt en attendant le 5.1 Full DIY)
Avatar de l’utilisateur
AlexScan
Membre HCFR
Membre HCFR
 
Messages: 8059
Inscription: 27 Déc 2005 20:57
Localisation: Val d'Oise
  • offline

Message » 19 Jan 2010 7:37

dire que MPCHC y a pas mieux alors qu'il y a des problèmes sur certains films c'est un peu se moquer du monde je pense

windvd marche très bien et tu dois être un des rares à ne pas réussir à le faire fonctionner alors que l'informatique est ton métier :roll:
denonjohn
 
Messages: 8026
Inscription: 24 Juin 2005 23:05
Localisation: VANNES (56)
  • offline


Retourner vers Logiciel PC Home-cinéma

 
  • Articles en relation
    Dernier message