Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

ZP5 et pb de sortie audio : au secours !!!!!

Message » 02 Déc 2006 8:08

Bonjour,

Je viens de passer de ZP4.1 à ZP 5. J'utilise comme filtre audio celui de Windvd.

je n'arrive pas à obtenir le son en dd 5.1 : je n'ai que du Stéréo.

Mon graph est celui ci :

InterVideo Audio Decoder:
Input Pins
XForm In
Connected to : Pin "AC3" on Filter "DVD Navigator"
Major Type: UnKnown {ED0B916A-044D-11D1-AA78-00C04FC31D60} - Sub Type: DOLBY_AC3 Format: WaveFormatEx: Unknown, 48000 Hertz, 0 Bits, 6 Channels

Output Pins
XFrom Out
Connected to : Pin "Audio Input pin (rendered)" on Filter "Default WaveOut Device"
Major Type: Audio - Sub Type: PCM Format: WaveFormatEx: PCM, 48000 Hertz, 16 Bits, 2 Channels


Pire,dans ce cas (en passant par Wave out), je n'ai pas de son . Si je passe par le direct sound , j'ai du son mais sur 2 canaux.

Si je lis mon DVD avec Windvd (sans passer pâr ZP) => le son est bien restitué en 5.1 sur l'ampli.

J'ai configuré la partie Audio de ZP en direct sound device, la partie audio renderer de ffdshow avec direct sound device et je suis bien allé dans Windvd output appuyer sur le bouton Apply windvd settings.

Qu'ai je oublié sachant qu'avec ZP 4.1 tout fonctionnait normalelemnt ?

Eric
guigui82
Membre HCFR
Membre HCFR
 
Messages: 801
Inscription: 24 Nov 2005 17:05
Localisation: Entre 2 eaux: la mer et l'océan
  • offline

Retourner vers Logiciel PC Home-cinéma