Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: thc21 et 15 invités

Tous les lecteurs Multimédia intégrés type Media Center, Box opérateurs, NMT.
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

DVICO S1 SLIM + Son LPCM / analogique

Message » 27 Déc 2010 17:41

Salut,

j'ai constaté avec mon Dvico S1 SLim des problèmes de son (bruit ou grésillement) sur la sortie son analogique et également via HDMI (en la configurant en analogique)... En comparant avec la sortie HDMI en numérique (bitstream) et un décodage par un ampli A/V, il n'y a pas de problème.
Les problèmes semblent n'apparaître que sur les fichiers MKV (DD ou DTS), toujours au mêmes endroits de la bande sonore (non aléatoire), souvent lorsque les graves sont bien présents...
Bizarrement, cela n'apparaît pas sur les fichiers enregistrés sur TNT HD (en DD+)...

Mon analyse est que qu'il y a un problème dans la conversion D/A stéréo de certaines pistes son, uniquement en DD 5.1 ou DTS 5.1.
(lorsque la HDMI est configurée en analogique, le son est convertit en analogique avant d'être encodé en PCM avant d'être envoyé sur la sortie, enfin je suppose)

Quelqu'un a t'il rencontré ce problème ? peut t'il faire l'essai ?
J'aimerais savoir si c'est un pb HW (SAV) ou FW...

Merci !
FER2919
 
Messages: 8
Inscription: 02 Déc 2010 16:16
  • offline

Retourner vers Lecteurs et Box Multimedia

 
  • Articles en relation
    Dernier message