Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: cedric.tls et 22 invités

Tous les lecteurs Multimédia intégrés type Media Center, Box opérateurs, NMT.
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

HD DUO....pas de son

Message » 22 Jan 2011 19:45

Bonjour a tous....LONGTIME NO SEE comme on dit.........après avoir suivi le conseil de certains j ai PROFITÉ de ma salle un peu au lieu de venir voir ici meme, toujours,si il y avait pas un nouveau produit...........Cependant ,maintenant j ai besoin de votre aide encore une fois...........

Je me suis procurer un Media Player universel un DUNE HD DUO http://dune-hd.com/h...une-hd-duo.html ,qui apres plusieurs recherches semble etre ce qui me servirait le mieux ma cause...Je l ai recu aujourd hui...HÉLAS après l avoir brancher en HDMI,j ai l image mais pas de son,je l ai branché avec le cable qui relit mon INTEGRA DTC9.8 a mon PS3,meme entré,meme cable et pourtant avec le PS3 j ai le son et l image.SUr mon paneau de mon INTEGRA DTC9.8 il est écrit NO SIGNAL...je me souviens d avoir setté la section video de mon préamp a PASSTROUGHT........Mais je ne comprend pas pourquoi je n obtient pas de son si le PS3 en a lui.Le firmware est le 100828_0034_update 1....

J ai tout essayer les settings audio du DUNE,PCM,BITSTREAM,et avec plusieurs source aussi ,ISO,MKV,AVI,MP3 et toujours la meme chose pas de son,et meme le supposé cable HDMI a haut débit qu il fournisse avec ...toujours pas de son.Un petit coup de main la dessus serait grandement aprécié,disons que sa fait longtemps que j attendais ce petit jouet....j ai du ratrapage a faire coté films et séries,Merci
struggledave
 
Messages: 11
Inscription: 24 Nov 2008 6:04
  • offline

Retourner vers Lecteurs et Box Multimedia