Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Bing [Bot] et 15 invités

Tous les lecteurs Multimédia intégrés type Media Center, Box opérateurs, NMT.
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

J'en ai révé, Dvico l'a fait : Tvix-HD M-5000U

Message » 18 Juin 2008 12:15

quand il est relié à la télé je veux dire :mdr:
martus
 
Messages: 5
Inscription: 14 Juin 2008 18:06
  • offline

Annonce

Message par Google » 18 Juin 2008 12:15

Publicite

 
Encart supprimé pour les membres HCFR

Message » 21 Juin 2008 8:31

Si tu vois le fichier "icon.tvix" lorsque le tvix est relié à la tv il ya effectivement un pb! :(
je rappelle que le fichier "icon.tvix" doit être un fichier texte de 0 octect nommé icon.tvix précisément et non pas icon.tvix.txt (enregistré avec notepad) et doit se situer à la même place que la video (pas dans un dossier à part); autrement dit :pour passer en mode icône dès le répertoire général AUDIO, VIDEO, PHOTO copier un fichier icon.tvix dans le root du disque dur et dans chaque répertoire où se situe les videos.

As-tu bien rempli ces conditions?
HC:Video:Nvidia Shield TV-Cable ActiveHD Elite-TV46w4500.Kodi.
Audio:Nvidia Shield TV-->cable USB ->smls ad18--> Enceintes Davis Acoustics Hera 200
HIFI:Pi3 digi+ pro->cable lifatec optique->SMLS AD18->Enceintes Davis Acoustics Hera 200
litfiba
Membre HCFR
Membre HCFR
 
Messages: 356
Inscription: 08 Fév 2004 17:34
  • offline

Message » 21 Juin 2008 9:14

je crois que j'ai compris le problème: ce n'est pas un fichier icon.tvix que j'ai crée mais un dossier icon.tvix. Je vais rectifier cela aujourd'hui. Ce qui est marrant c'est que l'affichage d'icone fonctionne même avec un dossier icon.tvix
merci de m'avoir aidé :wink:
martus
 
Messages: 5
Inscription: 14 Juin 2008 18:06
  • offline

Message » 07 Aoû 2008 12:38

Hello,

je viens de m'acheter un Pioneer 508XD, avec le Tvix je lui balance un DVD en fichier ISO et là c'est très saccadé, limite pas regardable. J'ai testé en Svideo et en component, c'est pareil, idem pour la résolution, le 720p n'arrange rien. C'est bizarre.

J'ai testé avec mon lecteur DVD Philips et ça fonctionne nickel.

Une idée ?
tafkap
 
Messages: 2492
Inscription: 14 Sep 2000 2:00
Localisation: 95
  • offline

tvix M4000P en panne

Message » 11 Aoû 2008 21:58

Bonjour à tous,

J'ai depuis 14 mois un Tvix - HD M-4000P.
J'en étais content jusqu'à ce week end.
Lorsque je l'allume, "boot" apparait à l"écran puis il s'éteint, le ventilo tourne bien.
Je ne pense pas que le pb vienne de la petite carte alim puisque le ventilo tourne.
J'ai testé mon disque dur dans un boitier externe, il est ok aussi.
Le problème vient surement de la carte mere du boitier.
La garantie étant passé de 2 mois, je suis un peu dégouté. :-?

Je me demandais s'il était possible de touver des cartes mères pour ce boitier ou éventuellement, si le boitier était réparable pour pas trop cher.

Merci à tous ceux qui pourront me répondre.
DAMI
 
Messages: 2
Inscription: 11 Aoû 2008 21:49
  • offline

TVIX et DG834 en FTP

Message » 05 Sep 2008 11:06

sebinet76 a écrit:Re-re-salut,

Pour ceux qui ont encore un doute, je confirme que le transfert ftp marche d'enfer. J'utilise 'smartftp' et mon TivX est relié au PC par du RJ45 et à travers mon Netgear DG834. Les résultats sont extrêmement concluants!

Tcho


Bonjour

Comment faites vous ?! :o :o

Ce post m'a interpellé "au niveau du vecu "! :idee: j'ai la meme configuration, notamment au niveau du Netgear 834, mais j'ai des résultats catastrophiques avec le FTP : du genre 20 minutes pour transférer 30 Mo de photos ... :cry: Je réalise mes essais avec la fonction FTP de "mes favoris", comme expliqué sur le site (anglais) de DVICO. Je "vois" bien le TVIX à partir du PC mais le transfert se traine. Au début, le temps de transfert annoncée dans la fenêtre de transfert parait correcte, mais elle n'est jamais respectée : "15 secondes restantes" durent à peu près 10 minutes ! Par ailleurs, il faut souvent relancer la fonction FTP sur le TVIX lorsque l'on a plusieurs fichiers ou que l'on annule un transfert.

Je pense à une mauvaise mise en oeuvre au niveau du routeur (DG834) et du pare feu. Sinon pensez vous que le recours à un vrai FTP (filezilla, cuteFTP,smartFTP ...) puisse améliorer les choses en termes de vitesse ? Je ne suis pas parvenu à faire fonctionner cela correctement jusqu'à présent.

Pouvez-vous préciser les étapes que vous avez suivi et les réglages faits (services, règles de pare feu ...) à ce niveau ?

De même, si quelqu'un peut fournir tout conseil approprié, je suis preneur. Ce point est vraiment une faiblesse du TVIX mais certains semblent quand même parvenir à le faire fonctionner à peu près correctement (10 minutes pour un 700 Mo me conviendrait très bien )

D'avance merci.
mavedele
 
Messages: 2
Inscription: 05 Sep 2008 9:55
  • offline

Message » 08 Sep 2008 8:55

Bonjour,
hier, avancant doucement vers la HD, j'ai décidé de passer mon TVix en composante plutot qu'en s-video.
Mon video-pro etant natif 720p, je demande à la boite magique de cracher du 720p et là... Beurk, Crade, Bave...
Sur les menus, le TVix ne m'a jamais envoyé une image aussi moche. Un peu comme quand on envoie du 800x600 sur un ecran LCD 1024x768.
Et le plus étrange reste à venir... Je me dis, testons le 1080i, si c'est pas mieux, ça peut pas être pire...
Et la miracle, une image propre, nette, de jolis contours...

Question : Est ce que quelqu'un a déjà constaté ça???
Question plus dure : Est ce que quelqu'un peut expliquer ça???

Firmwave Tvix 2.2.7
Videopro Sony AW-15

Merci d'avance pour vos avis...
Noundotnet
 
Messages: 11
Inscription: 14 Aoû 2007 17:38
  • offline

Message » 15 Sep 2008 9:38

Bonjour tout le monde je viens de m'inscrire sur le site (il était temps, je vous lis depuis deux mois), et je suis l'heureux proprietaire d'un tvix 4000.

Je voudrais tout d'abord remercier toutes les personnes ayant participé à ce topic, car il me fut bien utile.

Et puis vous annoncer que je n'ai plus de son sur tf1(T430), que faire ? (MAJ en 2.2.7 effectué, reboot aussi).

Voilà si quelqu'un avait une solution.......

merci.
h.mundell
 
Messages: 2
Inscription: 15 Sep 2008 9:28
  • offline

Message » 15 Sep 2008 11:12

TVIX et DG834 en FTP : RESOLU :mdr: :mdr: :mdr:

Voila , j'ai finalement trouvé les bons réglages :D . Je transfère un film de 700 Mo en 5 à 6 minutes, avec un cable droit de 10 mètres, ce qui me va tout à fait.

Sur le routeur (DG 834)
- réserver une adresse fixe disponible dans la gamme permise par votre reseau, par exemple : 192.168.0.5 pour le TVIX
- activer le service FTP (qui ouvre les ports 20 et 21) et fixer en conséquence la règle dans le pare feu.

Sur le TVIX :
Passer en adresse fixe.
Mettre adresse = celle que vous avez reservé : 192.168.0.5
masque : 255.255.255.0
passerelle = celle du routeur : en principe 192.168.0.1
DNS = 192.168.0.1

Créer nouveau "favori réseau" (suivre l'assistant) avec le mot de passe du TVIX et l'adresse réservée... UN clic et l'on a l'arborescence du TVIX (disk1 à disk8). La vitesse est satisfaisante (suffisante ?) tant que le TVIX ne fait pas autre chose, sinon ça se gâte. Inutile de chercher à transférer tout en regardant votre film favori ...

IMPORTANT
Ne pas chercher à faire plusieurs choses en même temps.
N'ouvrir qu'une fenêtre (= une connection) à la fois ! le TVIX n'accepte pas les connexions multiples. :evil:
Ne transférer QU'UN fichier à la fois sous peine de lenteur carabinée ! :evil:
En cas de problème (TVIX plus reconnu, ça mouline ...) relancer le serveur FTP sur le TVIX (dans le menu setup, en bas).

Bonne chance à tous.
mavedele
 
Messages: 2
Inscription: 05 Sep 2008 9:55
  • offline

Message » 15 Sep 2008 12:26

h.mundell a écrit:Bonjour tout le monde je viens de m'inscrire sur le site (il était temps, je vous lis depuis deux mois), et je suis l'heureux proprietaire d'un tvix 4000.

Je voudrais tout d'abord remercier toutes les personnes ayant participé à ce topic, car il me fut bien utile.

Et puis vous annoncer que je n'ai plus de son sur tf1(T430), que faire ? (MAJ en 2.2.7 effectué, reboot aussi).

Voilà si quelqu'un avait une solution.......

merci.


bon ben j'ai à nouveau du son sur tf1 en configurant dans le set up dtv le suedois comme langue par defaut.
je pense que maintenant pour le 5.1 (serie tv, ou films) ça va être mort .....
h.mundell
 
Messages: 2
Inscription: 15 Sep 2008 9:28
  • offline

Message » 17 Sep 2008 13:37

Bonjour,
est-il possible de lire des vidéo AVCHD (mt2s) avec le tvix m5000 u ?
Peut on upgrader le tvix avec le firmware du 5100 ?
merci de votre réponse.
Picavant
 
Messages: 7
Inscription: 29 Nov 2007 10:09
  • offline

Message » 17 Sep 2008 13:52

non..pas de mkv ni avc...blu-ray mpeg2 à la rigueur
fkl
 
Messages: 3387
Inscription: 12 Oct 2005 15:37
  • offline

Message » 31 Oct 2008 20:41

@ jecalio

Bravo et merci pour tout le travail que tu fait pour nous.

j'ai parcouru ce forum de puis sa création et j'ai un 5000u depuis le debut mais avec le dernier firmware
une question:
est-il possible d'insérer un fichier txt ou dans le meme genre ou autre chose pour faire un résumé de ce qu'on va trouver dans l'épisode.

Merci d'essayer de me comprendre
camomille
 
Messages: 12
Inscription: 22 Juil 2007 10:21
Localisation: Aude
  • offline

Message » 09 Nov 2008 0:18

Bonjour à tous,
Je désire acheter le DViCO TViX HD M-7000 mais j'ai vu sur différents sites qu'il y a deux versions :roll:
Le DViCO TViX HD M-7000SH et le DViCO TViX HD M-7000A lequel des deux est le plus récents ?
Il semble que l'un est en HDMI 1.3 et l'autre en 1.3a mais je ne suis vraiment pas sûr !!! :oops:
Je vous remercie pour votre aide :wink:

Hideo
hideo
 
Messages: 238
Inscription: 08 Avr 2007 19:13
Localisation: Vaucluse 84
  • offline

Message » 14 Nov 2008 22:18

Bonjour a tous
J'ai un petit (j'espere) probleme avec mon tvix 5000u.
Dés que je le démarre il marque boot et ensuite reste sur la page tvix jukebox et reste sur loading sur l'ecran d'affichage.
Quelqu'un a-t-il deja eu ce probleme et s'il vous plait avez-vous une solution.
Merci d'avance.
Guillaume.
albator999
 
Messages: 35
Inscription: 16 Jan 2004 2:23
  • offline


Retourner vers Lecteurs et Box Multimedia