Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 15 invités

Tous les lecteurs Multimédia intégrés type Media Center, Box opérateurs, NMT.
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

pffff j'ai tout essayé....

Message » 09 Juin 2011 13:50

Voici ma configuration Home cinema


PC Siemens 4g ram
Carte graphique Radeon-------------------------Disque dur externe 2T Western digital
Serveur upnp XBMC
|
|
Connection CPL
Bewan 200Mbps----------------------Routeur Belkan 300mbps-----------------------------CPL Bewan 200Mbps-----------Sitecom TV media player MD270
| |
| |
Modem Philips mutiservice AV Onkyo TXSR 608
|

LG Plasma PK 950

Mon problème est le suivant... J'aime pouvoir penser que je peux regarder mes films stockés sur mon disque externe qui se trouve à l'étage sans devoir chaque fois déplacer le disque externe d'un étage à l'autre quand je veux regarder un film.
Le Sitecom media player est tres chouette et lit tout les formats. Vu ma configuration je ne regarde pratiquement des films encodé en 1080P avec son dolby digital ou DTS. Le logiciel libre XBMc est tout simplement extraordinaire car il permet notamment d'obtenir automatiquement les vignettes des films et de diffuser les films parttout sur le réseau grace à l'upnp.

Cependant, lorsque je tente de lire un film MKV il se lance sur ma télé mais apres 10 secondes commence à saccader fortement. J'ai controler le débit des CPL... il est de plus ou moins 80 Mbps ce qui me semble bon. J'ai essayé le film MKV en branchant directement mon disque externe avec le media player et ca marche. Apparement le probème se situe soit au niveau du réseau CPL qui ne suit pas le débit.. ( mes cables ethernet peut être?) ou alors au niveau du logiciel XBMC. quelqu'un a une idée?
alixexpat
 
Messages: 4
Inscription: 09 Juin 2011 13:26
  • offline

Annonce

Message par Google » 09 Juin 2011 13:50

Publicite

 
Encart supprimé pour les membres HCFR

élément de réponse

Message » 14 Juin 2011 11:50

En fait certains mkv passent ( ceux encodés en 720P) . Pour les 1080P ca dépend, je pense que ceux encodé avec mkvmerge 3.0 ou en dessous ca passe, les autres non...

Qqun a un élément de réponse?
alixexpat
 
Messages: 4
Inscription: 09 Juin 2011 13:26
  • offline

Message » 14 Juin 2011 12:04

Probablement un débit trop élevé, ou certains paramètres d'encodage de l'AVC.
Pour info, MKVMerge n'encode pas, il encapsule.
La version de MKVMerge importe peu et ne devrait rien changer à ton problème, si ce n'est le réglage de "header compression" qu'il faut parfois désactiver pour que le fichier MKV soit lisible par certains lecteurs.
arnuche
 
Messages: 24142
Inscription: 09 Déc 2004 12:10
Localisation: Bruxelles
  • offline

ok merci Arnuche

Message » 15 Juin 2011 13:13

Je vais essayer ce que tu dis.. Du temps ou je possedais la première version du WD media, il fallait "rencapsuler?" les films en version mkvmerge3.0 car toutes les versions supérieures ne passaient pas. J'ai passé 3 heures hier a tenter d'identifier le problèmes... Il apparait tout d'abord que XBMC n'est peut être pas super copain avec l'upnp...

ce n'est pas un problème de lecteur car mon sitecom MD270 sait lire ces fichiers mkv lorsque le disque externe est branché directement dessus. Ca ne semble pas être un problème de reseau car j'ai des CPL 200mbps et un routeur 300mbps... même s'il y a beaucoup de perte de signal, j'ai relevé quand même une vitesse de 60mbps minimum ce qui devrait être suffisant pour un flux hd.

Ca n'a pas l'air d'être un problème de son car j'ai extrait le son dts du mkv pour le réencoder en AC3 et le problème est toujours le même. Le film saccade après 15 secondes...

C'est donc probablement un problème de vidéo non comptabile avec l'upnp de XBMC. Ce qui est bizarre c'est que le film fonctionne bien sur le pc situé à l'étage avec xbmc. Mais lorsque le film doit être joué sur le lecteur multimédia ( client upnp) dans le salon ca ne fonctionne pas...
alixexpat
 
Messages: 4
Inscription: 09 Juin 2011 13:26
  • offline

Message » 15 Juin 2011 20:35

SAlut,

Pour ma part je penserai au problème du réseau, car comme tu dis tu atteints du 60 mbps donc même pas la vitesse d'un réseau 100 mb en ethernet, de plus après ca dépend du controleur ethernet du WD. Essai de faire un test simple copie le film de ton pc au WD en passant par le cpl et regarde le temps qu'il met, si il met plus que le temps du film c'est mort sinon il faudra chercher un peu plus loin.
freez
 
Messages: 117
Inscription: 30 Nov 2008 20:02
Localisation: Nancy
  • offline

Message » 15 Juin 2011 22:50

oui peut être... mais pourquoi certains mkv 1080p passent et d'autres pas alors?

Par exemple celui passe :

Général
Identifiant unique : 208888428740673490982688327423481304545 (0x9D2672AFC8F5C505A28F181B269B55E1)
Nom complet : I:\videos\1001 Pattes_1080P_X264 french-fr.mkv
Format : Matroska
Taille du fichier : 3,78 Gio
Durée : 1h 34mn
Débit global moyen : 5 701 Kbps
Date d'encodage : UTC 2009-07-12 10:18:53
Application utilisée : mkvmerge v2.0.2 ('You're My Flame') built on Feb 21 2007 23:40:55
Bibliothèque utilisée : libebml v0.7.7 + libmatroska v0.8.1

Vidéo
ID : 1
Format : AVC
Format/Info : Advanced Video Codec
Profil du format : High@L4.1
Paramètres du format, CABAC : Oui
Paramètres du format, RefFrames : 5 images
Paramètres du format, GOP : N=1
Identifiant du codec : V_MPEG4/ISO/AVC
Durée : 1h 34mn
Débit : 5 060 Kbps
Largeur : 1 920 pixels
Hauteur : 816 pixels
Format à l'écran : 2,35:1
Images par seconde : 23,976 Im/s
Espace de couleurs : YUV
Sous-échantillonnage de la chrom : 4:2:0
Profondeur des couleurs : 8 bits
Type d'image : Progressif
Bits/(Pixel*Image) : 0.135
Taille du flux : 3,28 Gio (87%)
Bibliothèque utilisée : x264 core 67 r1137M 1fda882
Paramètres d'encodage : cabac=1 / ref=5 / deblock=1:-1:-1 / analyse=0x3:0x113 / me=umh / subme=7 / psy_rd=1.0:0.0 / mixed_ref=1 / me_range=16 / chroma_me=1 / trellis=2 / 8x8dct=1 / cqm=0 / deadzone=21,11 / chroma_qp_offset=-2 / threads=6 / nr=0 / decimate=1 / mbaff=0 / bframes=3 / b_pyramid=0 / b_adapt=2 / b_bias=0 / direct=3 / wpredb=1 / keyint=250 / keyint_min=25 / scenecut=40 / rc=2pass / bitrate=5060 / ratetol=1.0 / qcomp=0.60 / qpmin=10 / qpmax=51 / qpstep=4 / cplxblur=20.0 / qblur=0.5 / vbv_maxrate=50000 / vbv_bufsize=50000 / ip_ratio=1.40 / pb_ratio=1.30 / aq=1:1.00
Langue : Anglais

Audio
ID : 2
Format : AC-3
Format/Info : Audio Coding 3
Extension du mode : CM (complete main)
Identifiant du codec : A_AC3
Durée : 1h 34mn
Type de débit : Constant
Débit : 640 Kbps
Canaux : 6 canaux
Position des cannaux : Front: L C R, Side: L R, LFE
Echantillonnage : 48,0 KHz
Profondeur des couleurs : 16 bits
Mode de compression : Avec perte
Taille du flux : 435 Mio (11%)


alors que ces deux ci ne passent pas

Général
Identifiant unique : 191039398461774976752510718733822449449 (0x8FB8D98CDADCF54DAE7693E00B5FD729)
Nom complet : I:\videos\La.planete.des.singes.1968.1080p.BluRay.x264.Multi.DTS.French.mkv
Format : Matroska
Taille du fichier : 12,0 Gio
Durée : 1h 52mn
Débit global moyen : 15,3 Mb/s
Nom du film : Planet of the Apes (1968)
Date d'encodage : UTC 2011-04-24 10:17:55
Application utilisée : mkvmerge v4.6.0 ('Still Crazy After All These Years') built on Mar 10 2011 02:50:32
Bibliothèque utilisée : libebml v1.2.0 + libmatroska v1.1.0

Vidéo
ID : 1
Format : AVC
Format/Info : Advanced Video Codec
Profil du format : High@L4.1
Paramètres du format, CABAC : Oui
Paramètres du format, RefFrames : 4 images
Identifiant du codec : V_MPEG4/ISO/AVC
Durée : 1h 52mn
Débit : 13,0 Mb/s
Largeur : 1 920 pixels
Hauteur : 816 pixels
Format à l'écran : 2,35:1
Images par seconde : 23,976 Im/s
Espace de couleurs : YUV
Sous-échantillonnage de la chrom : 4:2:0
Profondeur des couleurs : 8 bits
Type d'image : Progressif
Bits/(Pixel*Image) : 0.346
Taille du flux : 9,94 Gio (83%)
Titre : x264 1080p @ 13 Mbps
Bibliothèque utilisée : x264 core 98 r1649 20cbe10
Paramètres d'encodage : cabac=1 / ref=4 / deblock=1:-3:-3 / analyse=0x3:0x113 / me=umh / subme=10 / psy=1 / psy_rd=1.02:0.15 / mixed_ref=1 / me_range=64 / chroma_me=1 / trellis=2 / 8x8dct=1 / cqm=0 / deadzone=21,11 / fast_pskip=0 / chroma_qp_offset=-6 / threads=8 / sliced_threads=0 / nr=0 / decimate=0 / interlaced=0 / constrained_intra=0 / bframes=8 / b_pyramid=2 / b_adapt=2 / b_bias=0 / direct=3 / weightb=1 / weightp=2 / keyint=250 / keyint_min=23 / scenecut=40 / intra_refresh=0 / rc_lookahead=40 / rc=2pass / mbtree=1 / bitrate=12991 / ratetol=1.0 / qcomp=0.60 / qpmin=10 / qpmax=51 / qpstep=4 / cplxblur=20.0 / qblur=0.5 / vbv_maxrate=30000 / vbv_bufsize=35000 / ip_ratio=1.40 / aq=2:1.00 / nal_hrd=none
Langue : Anglais

Audio #1
ID : 2
Format : DTS
Format/Info : Digital Theater Systems
Identifiant du codec : A_DTS
Durée : 1h 52mn
Type de débit : Constant
Débit : 1 510 Kbps
Canaux : 6 canaux
Position des cannaux : Front: L C R, Side: L R, LFE
Echantillonnage : 48,0 KHz
Profondeur des couleurs : 24 bits
Mode de compression : Avec perte
Taille du flux : 1,18 Gio (10%)
Titre : DTS 5.1 @ 1.5 Mbps (DTS-HR core)
Langue : Anglais

Audio #2
ID : 3
Format : DTS
Format/Info : Digital Theater Systems
Identifiant du codec : A_DTS
Durée : 1h 52mn
Type de débit : Constant
Débit : 755 Kbps
Canaux : 6 canaux
Position des cannaux : Front: L C R, Side: L R, LFE
Echantillonnage : 48,0 KHz
Profondeur des couleurs : 24 bits
Mode de compression : Avec perte
Taille du flux : 605 Mio (5%)
Titre : DTS 5.1 @ 768 kbps
Langue : Français

Texte
ID : 4
Format : UTF-8
Identifiant du codec : S_TEXT/UTF8
Identifiant du codec/Info : UTF-8 Plain Text
Titre : French full
Langue : Français



Général
Identifiant unique : 226230396451207397568530087754783431179 (0xAA3263B55400088C8796F75FAEA69A0B)
Nom complet : I:\videos\heartbreaker.mkv
Format : Matroska
Taille du fichier : 6,56 Gio
Durée : 1h 44mn
Débit global moyen : 8 959 Kbps
Date d'encodage : UTC 2010-10-23 09:50:04
Application utilisée : mkvmerge v3.3.0 ('Language') built on Mar 24 2010 14:59:24
Bibliothèque utilisée : libebml v0.8.0 + libmatroska v0.9.0

Vidéo
ID : 1
Format : AVC
Format/Info : Advanced Video Codec
Profil du format : High@L4.1
Paramètres du format, CABAC : Oui
Paramètres du format, RefFrames : 5 images
Identifiant du codec : V_MPEG4/ISO/AVC
Durée : 1h 44mn
Débit : 7 450 Kbps
Largeur : 1 280 pixels
Hauteur : 544 pixels
Format à l'écran : 2,35:1
Images par seconde : 23,976 Im/s
Espace de couleurs : YUV
Sous-échantillonnage de la chrom : 4:2:0
Profondeur des couleurs : 8 bits
Type d'image : Progressif
Bits/(Pixel*Image) : 0.446
Taille du flux : 5,32 Gio (81%)
Bibliothèque utilisée : x264 core 107 r1745 4785e8e
Paramètres d'encodage : cabac=1 / ref=5 / deblock=1:-1:-1 / analyse=0x3:0x133 / me=umh / subme=7 / psy=1 / psy_rd=1.00:0.15 / mixed_ref=1 / me_range=16 / chroma_me=1 / trellis=1 / 8x8dct=1 / cqm=0 / deadzone=21,11 / fast_pskip=0 / chroma_qp_offset=-3 / threads=12 / sliced_threads=0 / nr=0 / decimate=1 / interlaced=0 / constrained_intra=0 / bframes=3 / b_pyramid=2 / b_adapt=1 / b_bias=0 / direct=1 / weightb=1 / open_gop=0 / weightp=2 / keyint=250 / keyint_min=23 / scenecut=40 / intra_refresh=0 / rc_lookahead=40 / rc=2pass / mbtree=1 / bitrate=7450 / ratetol=1.0 / qcomp=0.60 / qpmin=10 / qpmax=51 / qpstep=4 / cplxblur=20.0 / qblur=0.5 / ip_ratio=1.40 / aq=1:1.00
Langue : Anglais

Audio
ID : 2
Format : DTS
Format/Info : Digital Theater Systems
Identifiant du codec : A_DTS
Durée : 1h 44mn
Type de débit : Constant
Débit : 1 510 Kbps
Canaux : 6 canaux
alixexpat
 
Messages: 4
Inscription: 09 Juin 2011 13:26
  • offline

Message » 15 Juin 2011 23:08

Et ce qui devait arriver arriva: on ferme.
Le forum n'a pas vocation à t'aider dans tes petits piratages au quotidien.

Phil, admin multimédia.
Phil
Avatar de l’utilisateur
Dialhot
Administrateur Forum Général
Administrateur Forum Général
 
Messages: 25615
Inscription: 25 Aoû 2005 13:26
Localisation: Waltham, MA
  • offline


Retourner vers Lecteurs et Box Multimedia