Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Google [Bot] et 14 invités

Tous les lecteurs Multimédia intégrés type Media Center, Box opérateurs, NMT.
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

POPBOX V8 (Sigma Designs SMP8671)

Message » 03 Avr 2013 17:04

Désolé, je n'ai jamais utilisé cette fonctionnalité.
Ooook
 
Messages: 123
Inscription: 28 Sep 2009 11:44
  • offline

Annonce

Message par Google » 03 Avr 2013 17:04

Publicite

 
Encart supprimé pour les membres HCFR

Message » 04 Avr 2013 17:28

:wink:
up dans ce cas
marduk
 
Messages: 412
Inscription: 13 Avr 2007 20:34
Localisation: haute corse
  • offline

Message » 06 Avr 2013 17:21

salut

je viens de recup un v8 en me disant que ca peut remplacer ma vieille wd tv hd live
sauf que :
j'ai tjrs pas reussi a lire un rip de br copéi sur mon nas...je sais pas quel fichier sélectionné et comme, malgré l'affichage en date+taille, la v8 m'indique pas la taille des fichiers ben c nada
autre souci : les sous titres externes ben impossible de les lire depuis mon nas (connection samba)
mais si les videos+srt sont sur une clé usb ca marche !!???

c quoi cette m....de !!!!

les srt muxés dans un mkv ca passe par contre...dans le genre debile ca ;-)

mon vieux wd tv hd live gere les sous titres externes et pour lire un ripp de BR ou de dvd ben pas de souci tu choisis le premier GROS fichier
mais avec la v8 ben euh c pas gagné
parait aussi qu'on a un menu bdlite...avec quoi ? les ripp de BR ou les isos ou un lecteur usb de BR ?
ou la aussi ca marche que si c via un hdd usb et pas un nas ?

mon nas c un syno ds110j donc plutot récent et performant

je dois avouer que je suis tres tres décu
l'interface est meme pas plus rapide ou mieux que sur mon wd tv hd

surtout que les partages reseaux aussi...quelle merde !
tu créé ton partage direct sur un rep de ton nas, tu renseignes login/pwd et ca marche pas
mais tu peux te connecter diorectement sur le nas...le partage créé lui ca aboutit jamais (message d'erreur systematique)

y'a des trucs qui marchent sur ce boitier ???????????
damrod
 
Messages: 843
Inscription: 21 Sep 2007 14:27
  • offline

Message » 06 Avr 2013 17:34

Je pense tout simplement que vous n'avez pas crée un partage réseau NFS dans la section partage réseau de la PopBox.

http://www.popcorn-hour-fr.com/forum/sh ... 0#pid27840
dreamy
Pro-Commercant
Pro-Commercant
 
Messages: 4964
Inscription: 08 Nov 2004 0:07
Localisation: SERRIS
  • offline

Message » 06 Avr 2013 18:24

merci pour le lien
mais faut s'inscrire pour consulter les posts du forum en question ?!
c la premiere fois que je vois ca...ca augure rien de bon de la mentalité des gens s'y trouvant :/

de toute maniere en quoi le fait de faire un partage nfs resoudrait le probleme : mon partage en samba devrait fonctionner non ?
est-ce que le nfs reglerais le probleme des sous-titres non affichés via le réseau ?

j'ai des doutes

sur le rip du BR ma platine pionneer a pu acceder au partage de mon nas sans souci et lire le rip sans : j'ai choisi un des streams (le meme qu'avec la v8) et ca a fonctionné (et son dts hd ma nickel bien sur ..enfin sur la vo et j'avais pas acces aux subs donc pas glop qd meme :))
bon elle lit aussi les mkv avec subs intégrés mais bon le but de la v8 c qd meme de pouvoir paramétrer l'affichage des subs et sur la pio c pas possible.
et elle a des soucis a gérer les mkv en 2.35...c affiché comme du 16/9 arg ;-)

donc source 4/3 ou 16/9 c ok mais sinon c moyen moins (a moins qu'il faille remuxer les mkv en question pour forcer le ratio ou les dimensions de la video ?)

finalement mon vieux sd tv hd live marche bien mieux malgré le manque de suivi de chez wd !
damrod
 
Messages: 843
Inscription: 21 Sep 2007 14:27
  • offline

Message » 06 Avr 2013 19:41

Ça donne vachement envie de répondre à ce genre de message. :-?
Pour lire un Rip en mode fichier il suffit de faire enter ou play sur le dossier
Pour le ratio image vérifiez que vous êtes bien "ajuster à l'ecran" zoom vidéo
Faites aussi un reset usine si la configuration a été modifiée.
Pour les sous titres .srt il n'y a pas de problèmes particulier a condition qu'il soit nommé exactement comme le titre du film.
Accessoirement vous avez aussi le guide utilisateur ici :roll:
dreamy
Pro-Commercant
Pro-Commercant
 
Messages: 4964
Inscription: 08 Nov 2004 0:07
Localisation: SERRIS
  • offline

Message » 06 Avr 2013 22:24

désolé du ton mais quand le manuel dit que toto.avi+toto.srt ca marche ...mais que ca ne marche pas via le réseau c'est vite gonflant :-(
les sous titres ne marchent que si la source est USB, par le réseau c'est non :-(
et autre chose qui ne marche pas sur mes sources nas : la possibilité de telecharger un sous titre ne m'est pas acessible, les infos/synopsis des films non plus
depuis le hdd usb ca marche

pourtant je me connectes sur mon nas via le compte administrateur donc ce n'est pas lié a un problème de droit

pour la platine pionneer c'etait bien un probleme de paramétrage j'ai corrigé ca
elle-non plus n'aime pas les soustitres externes mais bon c'est une platine de salon je ne l'ai pas acheté pour sa compatibilité ;-)
le v8 si :-(

nb : j'ai fait un reset d'usine mais ca ne change rien
nb2 : j'ai récupéré le guide utilisateur sur le site de popcorn car votre lien cible tjrs un forum et je ne suis pas inscrit dessus donc pas possible d'y accéder ;-)
y'a aussi les guides videos sur le net et les tests en ligne....mais tous testent leurs videos avec sous titres externes depuis un disque hdd donc forcément le probleme ne ressort pas
pouvez vous me confirmer que vous pouvez afficher les sous-titres externes associés a une video lu depuis un partage réseau ?

un boitier multimedia c'est sensé etre moins prise de tete qu'un htpc...mais au final c'est plutot l'inverse :/

pour la lecture du rip : marche pas=> je fais enter ou play ben ca rentre dans le répertoire mais c'est tout :-(
on parle bien du répertoire parent nommé AVCHD par exemple (qui contient les reps stream and co) ?
il faudra que je teste depuis un hdd usb, c'est peut etre encore un probleme de gestion réseau qui n'existe pas en media local :/
damrod
 
Messages: 843
Inscription: 21 Sep 2007 14:27
  • offline

Message » 06 Avr 2013 23:25

Pour les sous-titre en effet revoyez votre config car chez moi les sous titres externes .srt fonctionne aussi bien avec un partage réseau en NFS qu'en SMB.
Pour le téléchargement des fanart poster sous-titre à mon avis votre partage n'est pas accessible en écriture donc c'est logique que cela ne fonctionne pas !

Pour la lecture direct des rip BR2D en mode iso ou en mode fichier il faut basculer en mode Film principal uniquement dans le menu BD/DVD/AudioCD du setup.
Normalement en sortie d'usine c'est comme ça.

Pour le guide utilisateur je viens de le télécharger sans m'être connecté
dreamy
Pro-Commercant
Pro-Commercant
 
Messages: 4964
Inscription: 08 Nov 2004 0:07
Localisation: SERRIS
  • offline

Message » 07 Avr 2013 18:51

la doc popbox v8 c'est bien ce doc Popbox_V8_Operation_Guide.pdf ?

pour le non acces en ecriture au partage réseau je piges pas : si je me connecte avec le compte administrateur du nas, j'ai forcément les droits en écriture non ?
"il faut basculer en mode Film principal uniquement dans le menu BD/DVD/AudioCD du setup." c'est ou ca ?

j'ai fait un reset de la config donc normalement l'appareil est sensé etre en parametres d'usine non?

mon partage samba je suis allé sur le partage sur le nas, j'ai cliqué sur le bouton jaune, la ou ca demande login/pwd j'ai renseigné les infos du compte d'admin
donc apres je vois pas trop quoi faire...pourquoi le partage créé marche pas ?
au contraire je vois mon nas apres dans le "media network" et je peux aller dedans en passant dans "video/video/<mon_rep_partagé>" ce qui est tres tres curieux deja...

je vais essayer de prendre des photos car la je suis paumé...c la premiere fois que j'ai autant de souci sur un appareil :-(
y'a un manuel papier ou c juste en ligne ? car mon pc il est pas dans le salon (je sais chez popcorn ca doit pas etre le cas mais bon moi je suis un traditionnel avec une tour :))
damrod
 
Messages: 843
Inscription: 21 Sep 2007 14:27
  • offline

Message » 07 Avr 2013 20:39

Ça fait juste la deuxième fois que je vous donne le lien du Guide utilisateur en Français :roll:
http://www.popcorn-hour-fr.com/forum/sh ... p?tid=3835

Pour le format Vidéo franchement je ne peux pas être plus clair. Je vous ais dit dans le setup section Vidéo
http://www.youtube.com/watch?feature=pl ... gz26ldWPA#!
à 2Min11sec

Pour créer un partage réseau il suffit de parcourir le réseau et d'appuyer sur la touche jaune.
13.1 Méthode automatique
Je vous remet là encore le lien
http://www.popcorn-hour-fr.com/forum/sh ... p?tid=4021

Vérifiez aussi que votre NAS Syno est bien configuré
http://www.networkedmediatank.com/wiki/ ... _NAS_setup
dreamy
Pro-Commercant
Pro-Commercant
 
Messages: 4964
Inscription: 08 Nov 2004 0:07
Localisation: SERRIS
  • offline

Message » 07 Avr 2013 21:29

le forum et ses threads ne sont visibles que si on a pas deja vu 5 pages/24h c bien cela la limitation ?
donc je voyais rien et la forcément maintenant que j'ai acces a la page c'est mieux

entre temps j'ai fini par trouver pourquoi ca deconnait : le compte guest etait desactivé sur mon nas syno (le deuxieme nas syno ct pas le cas et donc j'ai joué au jeu des 7 erreurs)

soit dit en passant, je ne suis pas neuneu : LA TOUCHE JAUNE JE L'AI UTILISEE DEPUIS LE DEBUT POUR CREER LES PARTAGES !
c'est qd meme pas ma faute si ce debile de popbox me permet :
- de parcourir le contenu du nas apres identification
- de cliquer sur la touche jaune pour créer un partage en renseignant login/pwd et en validant tout est ok
Et si je vais dans media réseau : paf message d'erreur des que je veux me servir du partage (partage qui n'existe pas !)

maintenant que le compte guest est reactivé ben ca marche : les partages créés dans le popbox fonctionnent
mais ca reste débile !
enfin maintenant je le sais, ca m'embete qd meme car le compte guest j'aime pas le laisser actif, surtout que mes nas sont visibles bia le net (ds audio c qd meme pas bien ce truc sur le smartphone :))
va falloir que je regarde comment securiser ce truc :/

un truc marrant, et au contraire de ce qui est indiqué dans un des post sur la page du forum francais : le wd tv hd live se connecte sans souci sur le nas synology et sans avoir besoin du compte guest pour ca.
bon faut avouer que la derniere maj wd a bien déconné : ca marche que si on enregistre pas les connections réseaux sinon ca débloque
et maintenant l'acces reseau est aussi plutot lent....ils ont privilégié l'acces en dlna (quelle daube ce truc :-()
bref c une des raisons du chgt de boitier pour le popbox v8...l'ajout de raccourcis directs sur les sous-reps de mes nas c tres pratique.
faut juste y arriver :)

la touche infos avec le synopsis du film/serie c pas mal, ca marche aussi sur les isos des dvd de concert :)


bon la faut que je le reboot de force, j'ai testé des flac sur le réseau ca marchait bien et puis la il s'est bloqué :-(
les fichiers idx/sub ca marchent bien ? ca m'affiche rien malgré que je puisse sélectionnait le sous-titres.

bon je vais continuer mes tests mis deja les sous titres qui marchent sur le réseau c un grand ouf
merci de votre aide
damrod
 
Messages: 843
Inscription: 21 Sep 2007 14:27
  • offline

Message » 08 Avr 2013 15:08

Un peux moins de grossièreté et d’aprioris serait le bienvenue !!

Sans oubliez un chouilla de bonne volonté quand on reçois de l'aide de la parts d'un autre forumeur !

:oldy:

PS : T'inquiète je remarque les merci aussi ;)


Entre Ce que je pense, Ce que je veux écrire, Ce que j'écris, Ce que vous lisez, Ce que vous comprenez... il y a dix possibilités qu'on ait des difficultés à communiquer. Mais essayons quand même..
Avatar de l’utilisateur
Gandalflux
Membre HCFR
Membre HCFR
 
Messages: 44751
Inscription: 07 Avr 2008 23:03
Localisation: Luxembourg
  • offline

Message » 19 Avr 2013 9:29

Pour ma part, PCH c'est terminé !!
Autant j'étais satisfait du c200, autant je trouve le c300 moins "stable" et la popbox v8 une vraie cochonnerie en restant poli.

Popbox v8:
- 1 seule màj de firmware depuis son achat.
- Beaucoup d'instabilité de lors la lecture de fichiers vidéo. Exemple: à la fin de la lecture de certain fichiers, j'ai un écran noir au lieu de revenir à la vue "fichiers" . Donc reboot nécessaire.
- Parfois, je démarre le boitier, il s'allume et ne répond plus à la telco (obligé de rebooter).

C300:
- Pas autant de pb que la popbox mais quand même quelques bugs. Exemple: quand je laisse en pause une vidéo quelques minutes, le c300 perd les pédales et refuse la lecture (reboot obligé).

Bref autant de soucis que je n'avais pas avec le c200.
Adhara
 
Messages: 5526
Inscription: 12 Jan 2009 22:29
Localisation: 26
  • offline

Message » 19 Avr 2013 12:59

Tout pareil, j'ai débranché mon Popbox v8 hier soir, je n'arrivais même plus à regarder 2 épisodes à la suite, obligé de rebooter entre les deux...
Je l'ai changé pour un Raspberry Pi (50% moins cher en plus), config à peaufiner, mais pour le moment c'est que du bonheur.
Ooook
 
Messages: 123
Inscription: 28 Sep 2009 11:44
  • offline

Message » 19 Avr 2013 14:13

Oui, même le reset factory n'y change rien.
Outre un problème évident de software (Popbox, c300), je me demande si sur le popbox il n'y aurait pas un problème de conception (surchauffe interne de part la taille du boitier (-20 cm)).

Bref PCH est devenu au lecteur réseau ce que Renault est à l'automobile... Pas besoin de commenter plus :mdr:
Adhara
 
Messages: 5526
Inscription: 12 Jan 2009 22:29
Localisation: 26
  • offline



Retourner vers Lecteurs et Box Multimedia

 
  • Articles en relation
    Dernier message