Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: thc21 et 10 invités

Tous les lecteurs Multimédia intégrés type Media Center, Box opérateurs, NMT.
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

POPCORN HOUR C-200 A-200 -Interface - Jaquettes - Tri

Message » 15 Mar 2011 20:30

C'est bien ce que je pensais.

Essaye avec ca

Code: Tout sélectionner
<!-- Library file generated by Omertron's GUI Config -->
<!-- YAMJ GUI Config v0.43 -->
<!-- http://omertron.com/pch/YAMJ_GUI_Config -->

<libraries>

<library>
<path>Z:\Films</path>
<nmtpath>file:///opt/sybhttpd/localhost.drives/SATA_DISK_A1/share/</nmtpath>
<exclude name="sample,tmp/,temp/"/>
<description>skins</description>
<prebuf></prebuf>
<scrapeLibrary>true</scrapeLibrary>
</library>

</libraries>
Jean83
 
Messages: 1955
Inscription: 18 Avr 2009 20:12
Localisation: Centre-Var
  • offline

Annonce

Message par Google » 15 Mar 2011 20:30

Publicite

 
Encart supprimé pour les membres HCFR

Message » 15 Mar 2011 20:33

Toujours la même erreur. c'est pas possible :evil:

error occured during initialization of VM
Java/lang/NoClassDefFoundError: Java/lang/object
mick78280
 
Messages: 22
Inscription: 14 Mar 2011 23:58
  • offline

Message » 15 Mar 2011 20:44

Essaye de virer ton dossier share; met tes 3 dossiers direct a la racine du disque dur.

Lance le YAMJ Gui config qui se trouve dans le dossier que je t'ai donné; c'est le plus recent (version 0.51)

- Dans la premiere case tu selectionne ton dossier "films"
- Tu coche la case "on the NMT's Hard disk et choisi SATA_A1 ou B1 (pour etre sur, connecte toi par FTP, et regarde le nom de ton disque dur)
- Tu clique sur "Select dir" et tu indque ton dossier "film"
- Tu clique sur "Add; un popup s'ouvre tu clique OK; nouvea popup tu clique Ok
- Tu clique sur "Save"; un popup s'ouvre, tu fais ok; un popup s'ouvre; tu attends 2 sec qu'il se ferme; un nouveau s'ouvre et tu clique sur non.

Tu lance la commande YAMJ
Jean83
 
Messages: 1955
Inscription: 18 Avr 2009 20:12
Localisation: Centre-Var
  • offline

Message » 15 Mar 2011 20:51

je peut pas virer le dossier share, j'ai essayer de couper les dossier et de les coller a la racine mais il veut pas.
mick78280
 
Messages: 22
Inscription: 14 Mar 2011 23:58
  • offline

Message » 15 Mar 2011 20:55

Ma foie.

Fais ce que je t'ai indiqué juste au dessus; ca dois passer quand meme
Jean83
 
Messages: 1955
Inscription: 18 Avr 2009 20:12
Localisation: Centre-Var
  • offline

Message » 15 Mar 2011 21:04

Non toujours la même erreur quand je lance my yamj

je choisi z:/films mais quand je le choisi il me met seulement Z:/ sans rien dérriere
je choisie ensuite sata disk et je sauvegarde dans z:/ films

mais toujours la même erreur aprés.
mick78280
 
Messages: 22
Inscription: 14 Mar 2011 23:58
  • offline

Message » 15 Mar 2011 21:27

Ca doit etre norlament Z:\share\films

Tu utilise bien le YAMJ guide fournis dans mon dossier ?
Jean83
 
Messages: 1955
Inscription: 18 Avr 2009 20:12
Localisation: Centre-Var
  • offline

Message » 15 Mar 2011 21:35

oui, d'abord je fais connecter à un lecteur réseau je fait a200/share/films il apparait dont comme films (Z:)

je lance yamj_gui je selectionne le Z aprés je suis la procédure mais en lancant my yamj.cmd toujour le même message d'erreur.

error occured during initialization of VM
Java/lang/NoClassDefFoundError: Java/lang/object
mick78280
 
Messages: 22
Inscription: 14 Mar 2011 23:58
  • offline

Message » 15 Mar 2011 21:47

Ta un probleme de java.

Desinstalle ton java; et installe celui fourni dans le dossier que tu as telechargé
Jean83
 
Messages: 1955
Inscription: 18 Avr 2009 20:12
Localisation: Centre-Var
  • offline

Message » 15 Mar 2011 21:50

déjà fait aussi, plusieurs fois, à ton avis faut j'essaye sur un autre pc?
mick78280
 
Messages: 22
Inscription: 14 Mar 2011 23:58
  • offline

Message » 15 Mar 2011 22:03

Essaye, ca ne coute rien
Jean83
 
Messages: 1955
Inscription: 18 Avr 2009 20:12
Localisation: Centre-Var
  • offline

Message » 15 Mar 2011 22:06

Ca marche!! c'est mon pc qui fait beuger :evil:
mick78280
 
Messages: 22
Inscription: 14 Mar 2011 23:58
  • offline

Message » 15 Mar 2011 22:09

Loool

Bon ben c'est deja ca hein ;)
Jean83
 
Messages: 1955
Inscription: 18 Avr 2009 20:12
Localisation: Centre-Var
  • offline

Message » 15 Mar 2011 22:12

Voila il a scanner, par contre mes jaquettes sont seulement en anglais, comment fait-on pour les avoir en français?, il n'a pas trouver la jaquette de prince of persia. Le fond en rideau peut-on le changer? . Par contre lorsque je fais play sur un film il ne se lance pas il met un écran noir et revient sur la synopsis du film :(
mick78280
 
Messages: 22
Inscription: 14 Mar 2011 23:58
  • offline

Message » 15 Mar 2011 23:37

Les jaquette j'ai pas cherché; je prefere celle en anglais; bien souvent elles sont plus jolies. Si la jaquette n'est pas trouvé, ou si tu veux en changer, ben suffit de mettre celle que tu veux avec le meme nom et tu relance un scan.
Pour le rideau, a toi de trouver ce que tu veux, et tu le remplace dans le dossier skin.

Pour le fait que ca se lance pas, c'est que le chemin specifie n'est pas le bon
Jean83
 
Messages: 1955
Inscription: 18 Avr 2009 20:12
Localisation: Centre-Var
  • offline


Retourner vers Lecteurs et Box Multimedia

 
  • Articles en relation
    Dernier message