Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 22 invités

Tous les lecteurs Multimédia intégrés type Media Center, Box opérateurs, NMT.
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

question storex MyTV Box

Message » 15 Mai 2011 12:54

bonjour
depuis quelques temps les nouveaux MKV ne sont plus lu, le son passe mais pas l'image. j'ai constaté que ce sont les films fait avec:
Bibliothèque utilisée : libebml v1.2.0 + libmatroska v1.1.0
et j'ajouterai comme bizarrerie que sur les films américains. les films français passent.
avez vous une idée?
j'ai le dernier firmware V2 2.20 du 9 mars 2011.
existe t il des firmware alternatifs?
merci
jeremie0202
 
Messages: 20
Inscription: 19 Mar 2010 17:59
  • offline

Message » 28 Mai 2011 21:28

Salut !

j'ai le même problème que toi... Pire sur certains autres film qui beuguent et se coupent soit quasiment au début soit au bout de quelques temps.... C'est chiant. J'ai changé mon ancien boîtier WD TVHD pour ce boîtier Storex et ca ne marche plus correctement... Comptent ils faire quelque chose ? je suis aussi à la dernière mise à jour mais rien n'y fait !!!
fred7651
 
Messages: 1
Inscription: 20 Fév 2009 1:31
  • offline

Message » 28 Mai 2011 22:30

j'ai trouvé une solutionil faut passer les films avec mkverge et pour chaque video, bande son et sous titre il faut dans options supplémentaires mettre compression: aucun
jeremie0202
 
Messages: 20
Inscription: 19 Mar 2010 17:59
  • offline



Retourner vers Lecteurs et Box Multimedia

 
  • Articles en relation
    Dernier message