Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Arkoth, blondin76, ibra, phill59, rgipn, tetar, vddan et 26 invités

Tous les lecteurs Multimédia intégrés type Media Center, Box opérateurs, NMT.
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

[Résolu] Problème(s) avec WD TV HD Media Player

Message » 04 Oct 2011 10:01

Bonjour,
J'espère ne pas m'être trompé de catégorie pour poster mon sujet.

Je vous explique mes problèmes.

J'ai un disque dur externe Western Digital de 500Go, comme sur ce lien : http://www.wdc.com/fr/products/products.aspx?id=440
Sur ce disque dur, je stocke mes films, mes photos, mes documents, mes musiques, etc...

Afin de mieux apprécier le contenu de mon DD sur ma TV, il y a un peu plus d'un an et demi, je souhaitais acheter un DD multimédia, mais vu que j'ai déjà un DD, j'ai acheté une passerelle multimédia Western Digital : http://support.wdc.com/product/kb.asp?g ... 04&lang=fr

Mais depuis 5/6 mois, je constate :
-presque 1 soir sur 3/4, à la lecture d'un film, que le son saute. C'est-à-dire qu'au bout d'une bonne demi-heure de visionnage, je commence à avoir des coupures de sons, qui sont espacées d'une ou deux minutes, puis de plus en plus rapprochées. Sur mon ampli, il est généralement marqué DOLBY ou DTS, mais quand les coupures apparaissent, l'ampli affiche lors de la coupure "NO SOUND", comme si il ne recevait plus de son. Hier soir, au bout de 40 minutes, les coupures de son sont apparues, et après avoir changé de film, les coupures se sont rapprochées, pour au final n'avoir plus qu'une seconde de son pour 10 secondes sans son. Mais par exemple, avant-avant-hier, aucune coupure de son.
-sur un film sur 20, voire moins, j'ai un décalage entre le son et l'image, qui augmente au fur et à mesure du film, et je me retrouve dans un dialogue entre A et B, à entendre A qui parle quand on voit B bouger les lèvres à l'image...
(décalages et coupures inexistants quand je lis les films sur mon pc avec VLC ou quand je branche le DD directement sur une autre TV)

Voici ma configuration de matériel :
-Sur cette passerelle multimédia WD, je branche donc en USB mon DD 500Go WD.
-Cette passerelle est branchée en HDMI à ma TV, une LCD Samsung LE40M86BD.
-Cette passerelle est branchée en fibre optique à mon ampli Marantz SR4600

Mes tests :
-Quand je regarde un BR ou un DVD avec un lecteur BR Samsung de salon, via une autre fibre optique sur le même ampli Marantz, aucune coupure de son pendant des heures, et aucun décalage. Donc ce n'est pas l'ampli
-Quand j'inverse entre la passerelle WD et mon lecteur BR Samsung de salon les câbles de fibre optique + les entrées sur l'ampli Marantz, toujours les coupures qui apparaissent aléatoirement avec la passerelle WD mais jamais avec le lecteur BR. Donc ce n'est ni mes câbles ni les entrées optiques de mon ampli
-Quand j'écoute de la musique via la passerelle, aucune coupure, juste avec les films. Donc ce n'est pas le disque dur
-Quand je branche un autre DD WD de 160Go, ou une clé USB, aucune coupure de films, aucun décalage. Donc ce n'est pas la passerelle
-Quand je branche la passerelle WD sur la TV Samsung de mon fils en HDMI + fibre optique sur son ampli Sony, aucune coupure, aucun décalage. Donc c'est un mystère ??? :(


Au début, j'ai pensé que mon DD de 500Go était peut-être trop récent, ou trop rapide pour la passerelle, puisque le DD est en USB 3.0, mais je n'ai aucune certitude là-dessus.
J'ai aussi pensé que cela viendrait du format des films lus, mais les coupures se font sur du MKV comme sur du AVI, au hasard.
J'ai également pensé à un problème de chaleur du DD, alors je l'ai posé sur mon lecteur BR de salon, éteint, qui reste froid, mais toujours les coupures.

Je vous avoue que je trouve cela assez étrange quand même...
Dernière édition par Hispania le 15 Nov 2011 10:16, édité 1 fois.
Hispania
 
Messages: 4
Inscription: 04 Oct 2011 9:28
  • offline

Annonce

Message par Google » 04 Oct 2011 10:01

Publicite

 
Encart supprimé pour les membres HCFR

Message » 07 Oct 2011 16:16

UP :(
Hispania
 
Messages: 4
Inscription: 04 Oct 2011 9:28
  • offline

Message » 08 Oct 2011 1:26

J'ai eu des coupures dans ce style et ça venait de mon câble HDMI..@ tester si tu en as un autre.
Avatar de l’utilisateur
Robson5
Membre HCFR
Membre HCFR
 
Messages: 1736
Inscription: 05 Mar 2008 20:43
Localisation: Le Havre Seine Maritime

Message » 08 Oct 2011 10:57

OK Merci Robson5 pour cette réponse.

Je t'avoue que cela me paraît bizarre que le problème vienne du câble HDMI puisque je diffuse le son via ma fibre optique sur l'ampli, mais maintenant que j'y pense, sur cetains films, quand le son sautait via la fibre optique et l'apli, je voulais alors les écouter via ma télé avec l'HDMI, mais parfois AUCUN son aussi.

Je vais tester et je te tiens au courant.
Hispania
 
Messages: 4
Inscription: 04 Oct 2011 9:28
  • offline

Message » 08 Oct 2011 11:07

par contre, j'ai oublié de te dire que sur ma passerelle WD, je n'utilise que la connexion HDMI, le son et l'image passe en même temps. j'avais des micro coupures sur la lecture des films. je ne prend que du MKV ou du X264 ce qui est la même chose.
Avatar de l’utilisateur
Robson5
Membre HCFR
Membre HCFR
 
Messages: 1736
Inscription: 05 Mar 2008 20:43
Localisation: Le Havre Seine Maritime

Message » 15 Nov 2011 10:15

Je me permets de remonter ce sujet que j'avais créé il y a un mois...

Juste pour préciser que ma configuration pour voir mes films n'a pas changé (cf mon premier post), mais depuis 2/3 semaines, je n'ai plus aucune coupure de son, mais vraiment plus aucune, que ce soit avec des avi ou des mkv...

Je tiens à préciser que je me suis rendu compte que mon disque dur externe avait une connerie cachée en fichier caché, que j'ai supprimé après maintes et maintes opérations avec mon pc...
Et comme par hasard, depuis plus de souci de coupures de son...

Peut-être y avait-il un rapport de cause à effet...

Merci encore à Robson5 pour ses conseils et son "témoignage"...
Hispania
 
Messages: 4
Inscription: 04 Oct 2011 9:28
  • offline



Retourner vers Lecteurs et Box Multimedia

 
  • Articles en relation
    Dernier message