Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: thc21 et 19 invités

Tous les lecteurs Multimédia intégrés type Media Center, Box opérateurs, NMT.
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

Saccade sur WD TV Live Hub

Message » 26 Juil 2011 18:10

Bonjour,

Je possède un WD TV Live Hub avec lequel je n'ai rencontré, jusqu'à récemment, aucun problème pour lire des fichiers mkv en 720p (encodés en x264). Hors récemment je n'arrête pas d'avoir des saccades pour certains fichiers (les autres fonctionnant toujours correctement). Certains saccadent puis s'arrêtent et je reviens au menu. Media Info me donne ceci pour l'un des fichiers en question:

Général
UniqueID/String : 49332895302656087759765803061824510300 (0x251D2B87214971BC80541C7BBDD0D95C)
Format : Matroska
Format_Version : Version 2
FileSize/String : 1,09 Gio
Duration/String : 43mn 12s
OverallBitRate/String : 3 621 Kbps
Encoded_Date : UTC 2010-10-15 00:09:52
Encoded_Application : mkvmerge v3.0.0 ('Hang up your Hang-Ups') built on Apr 19 2010 11:58:49
Encoded_Library/String : libebml v0.7.7 + libmatroska v0.8.1

Vidéo
ID/String : 1
Format : AVC
Format/Info : Advanced Video Codec
Format_Profile : High@L4.1
Format_Settings_CABAC/String : Oui
Format_Settings_RefFrames/String : 8 images
CodecID : V_MPEG4/ISO/AVC
Duration/String : 43mn 12s
BitRate/String : 3 171 Kbps
Width/String : 1 280 pixels
Height/String : 720 pixels
DisplayAspectRatio/String : 16/9
FrameRate/String : 23,976 Im/s
ColorSpace : YUV
ChromaSubsampling : 4:2:0
BitDepth/String : 8 bits
ScanType/String : Progressif
Bits-(Pixel*Frame) : 0.144
StreamSize/String : 958 Mio (86%)
Encoded_Library/String : x264 core 104 r1688 0b36c6d
Encoded_Library_Settings : cabac=1 / ref=8 / deblock=1:-2:-2 / analyse=0x3:0x113 / me=umh / subme=9 / psy=1 / psy_rd=1.00:0.00 / mixed_ref=1 / me_range=16 / chroma_me=1 / trellis=1 / 8x8dct=1 / cqm=0 / deadzone=21,11 / fast_pskip=0 / chroma_qp_offset=-2 / threads=6 / sliced_threads=0 / nr=0 / decimate=1 / interlaced=0 / constrained_intra=0 / bframes=4 / b_pyramid=2 / b_adapt=1 / b_bias=0 / direct=3 / weightb=1 / open_gop=0 / weightp=2 / keyint=250 / keyint_min=23 / scenecut=40 / intra_refresh=0 / rc_lookahead=40 / rc=2pass / mbtree=1 / bitrate=3171 / ratetol=1.0 / qcomp=0.60 / qpmin=10 / qpmax=51 / qpstep=4 / cplxblur=20.0 / qblur=0.5 / ip_ratio=1.40 / aq=1:1.00
Language/String : Anglais

Audio
ID/String : 2
Format : AC-3
Format/Info : Audio Coding 3
Format_Settings_ModeExtension : CM (complete main)
CodecID : A_AC3
Duration/String : 43mn 12s
BitRate_Mode/String : Constant
BitRate/String : 448 Kbps
Channel(s)/String : 6 canaux
ChannelPositions : Front: L C R, Side: L R, LFE
SamplingRate/String : 48,0 KHz
BitDepth/String : 16 bits
Compression_Mode/String : Avec perte
StreamSize/String : 138 Mio (12%)
----------------------------------------------------------------

J'ai essayé les trucs de "base" (redémarrage, réinitialisation, réglage de la vitesse de lecture) mais rien n'y fait. Quant au firmware, il est bien à jour.

Voici ce que me donne Media info pour l'un des nombreux fichiers qui fonctionne très bien:

Général
Identifiant unique : 154530584380256760762145805517605244498 (0x7441820ADB4E1E2C1E77E8450DCF0E52)
Format : Matroska
Version du format : Version 1
Taille du fichier : 1,09 Gio
Durée : 49mn 28s
Débit global moyen : 3 162 Kbps
Date d'encodage : UTC 2008-09-24 03:50:42
Application utilisée : mkvmerge v2.0.2 ('You're My Flame') built on Sep 20 2007 09:25:45
Bibliothèque utilisée : libebml v0.7.7 + libmatroska v0.8.1

Vidéo
ID : 2
Format : AVC
Format/Info : Advanced Video Codec
Profil du format : High@L4.1
Paramètres du format, CABAC : Oui
Paramètres du format, RefFrames : 3 images
Identifiant du codec : V_MPEG4/ISO/AVC
Durée : 49mn 28s
Débit : 2 710 Kbps
Largeur : 1 280 pixels
Hauteur : 720 pixels
Format à l'écran : 16/9
Images par seconde : 23,976 Im/s
Espace de couleurs : YUV
Sous-échantillonnage de la chrom : 4:2:0
Profondeur des couleurs : 8 bits
Type d'image : Progressif
Bits/(Pixel*Image) : 0.123
Taille du flux : 938 Mio (84%)
Bibliothèque utilisée : x264 core 64 978tw
Paramètres d'encodage : cabac=1 / ref=3 / deblock=1:0:0 / analyse=0x3:0x133 / me=hex / subme=6 / psy_rd=1.0:0.5 / brdo=0 / mixed_ref=0 / me_range=16 / chroma_me=1 / trellis=1 / 8x8dct=1 / cqm=0 / deadzone=21,11 / chroma_qp_offset=-4 / threads=6 / nr=0 / decimate=1 / mbaff=0 / bframes=3 / b_pyramid=1 / b_adapt=2 / b_bias=0 / direct=3 / wpredb=1 / bime=1 / keyint=240 / keyint_min=24 / scenecut=40(pre) / rc=2pass / bitrate=2710 / ratetol=1.0 / qcomp=0.60 / qpmin=10 / qpmax=51 / qpstep=4 / cplxblur=20.0 / qblur=0.5 / ip_ratio=1.40 / pb_ratio=1.30 / aq=1:1.00
Langue : Anglais

Audio
ID : 1
Format : AC-3
Format/Info : Audio Coding 3
Extension du mode : CM (complete main)
Identifiant du codec : A_AC3
Durée : 49mn 28s
Type de débit : Constant
Débit : 448 Kbps
Canaux : 6 canaux
Position des cannaux : Front: L C R, Side: L R, LFE
Echantillonnage : 48,0 KHz
Profondeur des couleurs : 16 bits
Mode de compression : Avec perte
Taille du flux : 159 Mio (14%)
------------------------------------------------------------------------

Je ne m'y connais pas trop mais je constate certaines grandes différences comme par exemple le refFrame qui est de 3 images pour celui qui fonctionne et de 8 images pour le fichier qui saccade (peut-être que sa vient de là?).

Je poste donc pour essayer de comprendre d'où vient le problème et comment le régler. Et aussi si certains d'entre vous rencontrent le même?

Merci!

Edit: Ah oui, les fichiers sont sur un disque dur externe branché directement en usb sur le WD TV Live Hub
colmao
 
Messages: 5
Inscription: 23 Mar 2011 13:57
  • offline

Message » 26 Juil 2011 20:05

Disque dur fragmenté ?
M Poulpe
 
Messages: 2968
Inscription: 07 Sep 2003 9:24
Localisation: Près de Lyon
  • offline

Message » 26 Juil 2011 22:30

M Poulpe a écrit:Disque dur fragmenté ?


Je n'y avais pas pensé parce que les fichiers qui fonctionnent sont aussi sur le disque dur. Je vais quand même essayer et je ferai un retour.

Merci pour la piste
colmao
 
Messages: 5
Inscription: 23 Mar 2011 13:57
  • offline


Retourner vers Lecteurs et Box Multimedia

 
  • Articles en relation
    Dernier message