Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: costaud et 10 invités

Tous les lecteurs Multimédia intégrés type Media Center, Box opérateurs, NMT.
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

[Synthèse p1] WD TV Live : les FW alternatifs et la custo

Message » 28 Mar 2010 20:29

alahoule a écrit:Misere ca ne fonctionne toujours pas comme ca non plus. En mettant tous les fichiers du FW b rad sur ma clé (ma WDTV est deja flashée en brad), je n'ai toujours ca correction des vignettes. Ceci dit, les pseudos lecteurs locaux n'apparaissent pas non plus. Il n'y a que la clé qui apparait en mentionnant rien dedans.

Une idée svp ?


Le montage réseau a fonctionné en passant à la version 0.4.1.9-4 de B-rad
Ensuite si tu suis bien les indications de la page 1 cela devrait marcher.

Allume ton PC en premier puis tu rebranches electriquement ta Live et là les dossier devrait apparaitre.
Les fichier n'apparaissent pas du premier coup car il faut bien débrancher et rebranché electriquement ton WDTV live, voire redémarrer ton PC.
cyrilp69
 
Messages: 405
Inscription: 03 Sep 2009 19:02
  • offline

Annonce

Message par Google » 28 Mar 2010 20:29

Publicite

 
Encart supprimé pour les membres HCFR

Message » 28 Mar 2010 20:36

cyrilp69 a écrit:A quoi sert ton deuxième port USB ? car si tu veux chez moi j'utilise l'USB 1 pour ma clé Wifi et l'USB2 je branche un HUB USB ou je branche 1 à 2 HD externe + ma clé USB où j'ai tous mes fichiers de config.
Pour avoir le fond Psycho il faut penser à copier ses fichier dans S00custom
####### PsychoTHC Aluminium Riffle background (DEFAULT):
config_tool -c BACKGROUND_IMAGE=villa_bg.jpg
#######
####### Wood panel:
#config_tool -c BACKGROUND_IMAGE=psychothc1_bg.jpg
#######
####### Leather style background:
#config_tool -c BACKGROUND_IMAGE=psychothc2_bg.jpg
Cele devrait marché - pense en enlever le fichier wdtvlive.bin puis redemarrer electriquement


Salut,
ben je suis pas passé au hub USB... donc j'ai un DD Externe formaté en NTFS et j'avais un deuxième port de libre pour brancher quelque chose en direct.. pour la liaison réseau, je suis resté au câble... j'ai préféré faire des trou dans les murs... :mdr:

Donc oui, j'avais remplacé dans le S00 custom les infos sur les fond d'écran... nan mais tant pis, je vais rester avec ma clé USB... de toute façon, je vais tenter le montage NFS cette semaine.. encore certainement un tas de question à venir.... :o

Sinon, sais tu à quoi sert cette ligne de programme dans le S00
"## some random location (absolute)
#config_tool -c #BACKGROUND_IMAGE=/tmp/media/usb/some/random/location.jpg"
pas vraiment compris
fidoboulettes
 
Messages: 218
Inscription: 10 Déc 2009 9:04
  • offline

Message » 28 Mar 2010 21:25

cyrilp69 a écrit:
alahoule a écrit:Misere ca ne fonctionne toujours pas comme ca non plus. En mettant tous les fichiers du FW b rad sur ma clé (ma WDTV est deja flashée en brad), je n'ai toujours ca correction des vignettes. Ceci dit, les pseudos lecteurs locaux n'apparaissent pas non plus. Il n'y a que la clé qui apparait en mentionnant rien dedans.

Une idée svp ?


Le montage réseau a fonctionné en passant à la version 0.4.1.9-4 de B-rad
Ensuite si tu suis bien les indications de la page 1 cela devrait marcher.

Allume ton PC en premier puis tu rebranches electriquement ta Live et là les dossier devrait apparaitre.
Les fichier n'apparaissent pas du premier coup car il faut bien débrancher et rebranché electriquement ton WDTV live, voire redémarrer ton PC.


Zobi la mouche. Toujours rien de monter. C'est vrai que je n'avais pas redemarré mon pc mais la WDTV Live l'avait été. Les 2 l'ont désormais été ; pc en 1er et WDTV Live ensuite. Toujours aucun média de present comme le dit le WDTV. Grmmblblbl
alahoule
 
Messages: 19
Inscription: 13 Aoû 2009 14:10
  • offline

Message » 28 Mar 2010 21:29

Me revoilà un peu, pour le mode affichage vignette c'est dans les options vidéo de wdtv live elle même, tu as liste, miniatures et un autre nom bizard, faut mettre miniatures pour voir les vignettes et synopsis.

Aussi non moi ici, je me prend la tête avec ma clef usb, quand je reboot en hard, elle est prise au début et puis direct elle se déconnecte, donc je dois re-booter, re-booter jusqu'au moment qu'elle est prise. Et encore quelque fois à cause de ça, ma liason réseau se perd (me dit mauvais ip et dns) donc je dois encore re-booter et re-booter en hard.

Donc question, pour ceux qui font un re-boot en had avait vous se problème ? si non votre clef usb est de quel taille et marque ?

PS : fidoboulettes, j'ai essayer une clef usb en ntfs, elle est pas prise du tout au démarrage. En fat36 oui.
jonathanhh
 
Messages: 242
Inscription: 17 Mar 2010 22:05
  • offline

Message » 28 Mar 2010 21:43

Une info pour ceux qui n'arrive pas à avoir une IP permanente sur un matériel:

La fonction routeur de votre box (Free en particulier, les autres box peut-être aussi) permettent d'avoir des baux permanents, c'est à dire que la box donne une IP suivant l'adresse MAC de la carte réseau du matériel (PC, NAS, WVTVLive, console de jeux, ...), en conservant la config DHCP de cet appareil.

Pour cela, récupérez l'adresse MAC de votre matériel connecté au réseau (parfois au dos sur un autocollant, ou dans l'interface de config), et allez dans l'interface "routeur" de votre box, pour y associer l'IP souhaitée et la fameuse audresse MAC récupérée auparavant.

Enfin, relancer votre box, cette adresse IP lui sera définitivement attribuée.
Nours007
 
Messages: 35
Inscription: 18 Mar 2008 16:08
  • offline

Message » 28 Mar 2010 22:48

A quoi sert ce logiciel ???

+ Le fichier WDTEXT comme conseiller dans le tuto des sypnosis http://www.mediafire.com/?mgdway2u3dy
slashouille
 
Messages: 80
Inscription: 23 Jan 2010 17:46
  • offline

Message » 28 Mar 2010 22:58

alahoule a écrit:Zobi la mouche. Toujours rien de monter. C'est vrai que je n'avais pas redemarré mon pc mais la WDTV Live l'avait été. Les 2 l'ont désormais été ; pc en 1er et WDTV Live ensuite. Toujours aucun média de present comme le dit le WDTV. Grmmblblbl


J'ai eu le même soucis que toi... puis je me suis aperçu que le lien apparaissait derrière Video => Lecteurs locaux => Dossier => "ton nom de partage"
Seul le partage CIFS est utilisable chez moi.

En gros, si tu n'as pas de clé USB branchée, "lecteur locaux" n'apparait pas, et la suite n'est pas accessible.

N.
Nours007
 
Messages: 35
Inscription: 18 Mar 2008 16:08
  • offline

Message » 28 Mar 2010 22:59

Bonjour,

Le firmware alternatif de B-RAD propose une interface Web sur laquelle il est possible de se connecter avec son PC.
Parmis les possibilités, il fait:
# Deluge Bittorrent client w/ web interface
# nzbget NZB downloader w/ web interface

C'est à dire quelques petite fonctions de téléchargement sur Newsgroup ou via P2P en BT.

Mais je n'arrive pas à trouver une éventuelle fonction qui permettrait de télécharger en HTTP, FTP, ou leurs équivalents sécurisés.
Savez-vous si c'est envisagé ? Ca serait bien pratique pour télécharger les albums photos de famille durant la nuit... le tout PC éteint bien sur !

Nours
Nours007
 
Messages: 35
Inscription: 18 Mar 2008 16:08
  • offline

Message » 28 Mar 2010 23:39

allez tout le monde rendez vous ici maintenant!!! :mdr:
coulliou
 
Messages: 343
Inscription: 03 Sep 2009 14:09
  • offline

Message » 29 Mar 2010 7:40

jonathanhh a écrit:Me revoilà un peu, pour le mode affichage vignette c'est dans les options vidéo de wdtv live elle même, tu as liste, miniatures et un autre nom bizard, faut mettre miniatures pour voir les vignettes et synopsis


Oui, bien sur, suis je bête

jonathanhh a écrit:Donc question, pour ceux qui font un re-boot en had avait vous se problème ? si non votre clef usb est de quel taille et marque ?

PS : fidoboulettes, j'ai essayer une clef usb en ntfs, elle est pas prise du tout au démarrage. En fat36 oui.
[/quote]

Non pas trop de problèmes pour les boot... C vrai que de temps à autre ça merdouille chez moi...
Pour le NTFS je comprend pas trô, j'ai du entrer dans la 4° dimension à un moment.... yse passe des trucs bizarre par chez moi.... mais ça n'a rien à voir avec le sujet...
bon, allez, je vais me lancer dans le montage nfs... encore une franche partie de rigolade.... :mdr:
fidoboulettes
 
Messages: 218
Inscription: 10 Déc 2009 9:04
  • offline

Message » 29 Mar 2010 10:06

Nours007 a écrit:J'ai eu le même soucis que toi... puis je me suis aperçu que le lien apparaissait derrière Video => Lecteurs locaux => Dossier => "ton nom de partage"
Seul le partage CIFS est utilisable chez moi.

En gros, si tu n'as pas de clé USB branchée, "lecteur locaux" n'apparait pas, et la suite n'est pas accessible.

N.


C'est bien tout le problème, une fois la clé usb branchée, j'ai bien "lecteurs locaux" mais où que j'aille dans le sous menus 'dossiers' and co, ca m'annonce aucun média presents.
alahoule
 
Messages: 19
Inscription: 13 Aoû 2009 14:10
  • offline

Message » 29 Mar 2010 10:36

Bon me revoilà, mais ici je pete un cable. Je m'explique.

Ayant chez moi un vieux disque dur récupérer d'une xbox 360 (20 Go) et une station d'accueil pour disque dur (avec alimentation externe), je teste et il prend direct mon disque dur externe (formater en fat 32) youpi.

Mais il y a un mais, dès que je boot en hard il perd ma connexion réseau. Je dois le re-configurer et donc il a pas prit en compte tout mes film et anime qui sont sur mon serveur (donc j'ai juste une partie pas tout).
Est-ce que quelqu'un aurait une idée de comment faire ou astuce pour pas qu'il perd ma connexion après un boot hard ?

PS : Juste pour être sur avant d'allé chercher une nouvelle clef usb demain, il faut une de combien minimum ? 1 Go ça irait ?

Edit : alahoule => sur le disque dur que tu veux te connecter, as tu bien arrêter ou ouvert les ports dans le pare-feu ? (Moi j'ai carrément couper le pare-feu de windows).
jonathanhh
 
Messages: 242
Inscription: 17 Mar 2010 22:05
  • offline

Message » 29 Mar 2010 11:57

tu as deux solutions qui sont complémentaires:
1) tu peux configurer une adresse IP fixe sur ton WDTV donc la reconnaissance du réseau sera plus rapide
2) tu peux via le fichier S00Custom, planifier une temporisation lié a la reconnaissance du réseau
axl
 
Messages: 243
Inscription: 10 Juil 2002 14:11
Localisation: Lognes - 77 - Marne la vallée
  • offline

Message » 29 Mar 2010 11:58

Alahoule, est ce que tu as bien paramètré le firewall sur ton PC?
axl
 
Messages: 243
Inscription: 10 Juil 2002 14:11
Localisation: Lognes - 77 - Marne la vallée
  • offline

Message » 29 Mar 2010 12:16

Hello... j'avais pas dit que je reviendrai avec des questions débiles à propos du montage réseau, hein, dites, hein?? ... :mdr:


1° Si j'ai bien compris ton tuto Axl, si je ne veux que du partage CIFS, je n'ai rien à configurer dans le S00-custom car j'ai un réseau filaire?
2°Mon DD est partitionné en deux... le C: et le I:... Sur le I j'ai mes fichiers multimédias avec des répertoires Video, Musique, Images... du coup, dans la config du net.mount dois je lui précisé que c'est sur ce disque dur.....
à savoir:
# Mount a windows file share (must be done by IP address)
#
xmount "//192.168.1.100/I:/Videos" "Videos PC" cifs

3° J'imagine que l'on doit décocher le "#" devant la ligne de commande...?
4° Je n'ai pas besoin de partager les répertoires sur mon PC?
merci de tes/vos réponses et A+ pour d'encore plus de questions débiles de fido..... :mdr:
fidoboulettes
 
Messages: 218
Inscription: 10 Déc 2009 9:04
  • offline


Retourner vers Lecteurs et Box Multimedia

 
  • Articles en relation
    Dernier message