Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Daxmen et 10 invités

Tous les lecteurs Multimédia intégrés type Media Center, Box opérateurs, NMT.
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

[Synthèse p1] WD TV Live : Les problèmes réseau

Message » 23 Aoû 2012 20:17

Alors les gars pas de sauveur en vue.....
Varpoker83
 
Messages: 2
Inscription: 20 Aoû 2012 23:21
  • offline

Annonce

Message par Google » 23 Aoû 2012 20:17

Publicite

 
Encart supprimé pour les membres HCFR

Message » 26 Aoû 2012 10:34

Varpoker83 a écrit:PS : ma clé Wi fi ne clignote que lorsque je la branche sur mon Pc mais pas lorsqu'elle est branchée sur mon wd Tv live.


Bonjour,
D'après moi, ta clef devrait clignoter quand elle est branchée sur le WD Live et que celui-ci est allumé... Enfin chez moi c'est comme ça... Elle est branchée du coté droit quand le WD me fait face. Ma clef wi-fi est une D-Link DWA-140.
Cordialement...
noel155
 
Messages: 1
Inscription: 12 Jan 2010 14:12
  • offline

Message » 09 Sep 2012 10:36

Bonjour,

Avant de lire les 50 pages de ce topic, je me permets de vous exposer mon souci.

Je possède un WD live que j'ai branché en filaire à ma freebox, j'ai également branché mon NAS synology à la freebox.
tout fonctionnait bien jusqu’à ce je fasse la mise à jour du DSM de mon NAS synology (passage du DSM 3.1 au 4.1)

Depuis il m'est impossible de voir mon NAS sur le WD live ! lorsque je veux sélectionner la source dans "multimedia" sur le WD live, il ne voit plus mon NAS.

Qqun aurait déja rencontré ce souci ?

Merci.
TV SONY 82cm 16/9 + Denon AVR1906 + Pack 5 x SLB102 SE + Mosscade Titan 05.3 Calvados
les-mouches
 
Messages: 38
Inscription: 24 Oct 2005 21:25
Localisation: SAVOIE (73)
  • offline

Message » 09 Sep 2012 11:18

Tu y accédais en partage samba ou DLNA ?
Alors, question : qu'est ce qu'il y connait aux femmes, Rick Hunter ?
wilda
 
Messages: 1041
Inscription: 28 Fév 2007 12:31
Localisation: the kingdom of Far Far Away (bon ok aussi à Tours - 37)
  • offline

Message » 09 Sep 2012 11:39

wilda a écrit:Tu y accédais en partage samba ou DLNA ?



DNLA je crois.
à vrai dire je n'ai rien configuré de spécial, le WD live avait reconu sans souci mon NAS du premier coup.
TV SONY 82cm 16/9 + Denon AVR1906 + Pack 5 x SLB102 SE + Mosscade Titan 05.3 Calvados
les-mouches
 
Messages: 38
Inscription: 24 Oct 2005 21:25
Localisation: SAVOIE (73)
  • offline

Message » 11 Sep 2012 9:32

Du coup il faut vérifier si ton serveur DLNA n'a pas sauté après la mise à jour (cela m'est déjà arrivé) et du coup le réactiver : c'est la notion de bibliothèque multimédia il me semble dans les params du syno
Alors, question : qu'est ce qu'il y connait aux femmes, Rick Hunter ?
wilda
 
Messages: 1041
Inscription: 28 Fév 2007 12:31
Localisation: the kingdom of Far Far Away (bon ok aussi à Tours - 37)
  • offline

Message » 29 Sep 2012 13:46

bonjour je viens d'acheter une passerelle "wd TV Live Streaming Media Player (Gen 3)" j'en suis très comptant malgré que je serrai encore plus satisfais si j'arrivais a utiliser toutes c'est fonction.

1er problème.

Mon problème es que depuis mon ordinateur fixe sous seven en ethernet j'arrive à accédé via la map au wdtvlive brancher lui aussi en ethernet, malheureusement ce n'est pas le cas sur mon pc portable lui aussi sous seven en wifi ou lui je n'arrive a y accéder, je peut y accéder que lorsque la passerelle es connecter a mon réseau en wifi sinon brancher en ethernet impossible avec mon pc portable.

2em problème.

wd TV Live Streaming Media Player (Gen 3) es si j'ai bien compris conçu pour pouvoir ce connecter au contenu d'ordinateur connecter au réseau de la maison, hors lorsque je tente de me connecter au réseau de partage il me demande un noms d'utilisateur et un mots de passe, hors je n'en es jamais mis pour géré mon réseau entre mon fixe et mon pc portable.

merci d’avance
matty85670
 
Messages: 1
Inscription: 29 Sep 2012 13:25
  • offline

Message » 01 Déc 2012 11:40

SALUT?

Je suis nouveau possesseur de la WD gen 3 également.
J'ai galéré un bon moment pour pouvoir détecter le contenu de mon PC sur la WD.
Pour ton problème deux je t'invite à voir ce poste:
http://www.homecinema-fr.com/forum/viewtopic.php?p=173741824#p173741824

J'ai procédé comme lui, notamment désactiver le mot de passe.
Tu peux éventuellement voir si l'activation du compte invité Windows résoud le problème.
Enfin quand tu partages tes dossiers pense à le partager pour "Tout le Monde".

Sinon j'ai une question, j'ai établit un mot de passe pour la connexion des ordi sur le serveur créé par WD link. Est ce normal ne devoir se reconnecter quand on rallume le PC. Il ne peut pas y avoir une connexion automatique?

j'espère avoir une réponse. :)
Merci d'avance
TV Panasonic 47ST30 - HC Yamaha RX-V663 + kit 5,1 JAMO A101 HCS 5 - Logitech Harmony 700
Freebox crystal - PS3 - Minix Neo X8-H firm003 + XBMC Aeon nox 4.1.9.9
NAS Synology DS213j + base MySQL- WD Caviar Green 3To - HTC One M8 + LG Gpad 8 / iMac
razekiel
 
Messages: 184
Inscription: 27 Mai 2012 11:15
  • offline

Message » 27 Déc 2012 16:29

Bonjour,

Apres 2 jours de recherches infructueuses, je viens vous demander de l'aide avant de me pendre:

Ma config:
un pc fixe sous xp sp2 familial sous lequel un dd est en partage
un portable sous windows 8
2 wdtv hd live reliés en ethernet au réseau
une neufbox

Mon pb: Depuis que j'ai reconfiguré mon réseau afin de pouvoir lire le dd partagé à partir du portable, les 2 wdtv ne détectent plus les fichiers multimédias mis en partage sur le dd de mon ordi fixe. Dans le menu partage réseau des wdtv, je choisi le pc fixe et le message "il n'y a pas de fichiers médias dans le dossier actuel" s'affiche.

Chaque pc et wdtv reconnait bien les autres composants du réseau. J'ai bien accès au dd partagé et à ses fichiers depuis le portable. J'ai accès à une clé usb branché sur les wdtv à partir du fixe ou du portable.
J'ai déja tenté de downgrader les wdtv, de restaurer les paramètres d'usines, rien n'y fait, je commence à péter les plombs. Avez vous une idée sur la nature du pb et surtout comment le résoudre.

Avant la mise en réseau du portable, tout fonctionnait très bien
cyrillou26
 
Messages: 1
Inscription: 27 Déc 2012 16:01
  • offline

Message » 26 Jan 2013 21:54

Bonsoir à tous.

Je viens d'acquérir un wd TV live de 3iéme génération.
Le boitier est connecté directement par ethernet à mon PC.
Mon PC dispose d'une carte réseau gigabit et mon câble ethernet est en catégorie 5e.
Je lance mon serveur UPnP proposé par Xbox frodo sous windows 8.
La passerelle voit tous les fichiers proposés par le serveur UPnP.
Par contre, le western digital n'arrive pas à lire mes fichiers m2ts (BLU-Ray rip).
En cliquant sur le bouton option de la télécommande, je vois que le codec vidéo est inconnu.
Ces mêmes fichiers sont bien lus en USB.
Les mkv passent bien en ethernet.
Par ailleurs, la passerelle LG DP1 d'un ami fonctionne à merveille avec les m2ts et a été achetée en 2010.
Est-ce que vous auriez une idée pour débloquer la situation d'autant que la prise ethernet du wd TV live accepte le gigabit?
Un switch gigabit est peut-être nécessaire ?

D'avance merci.
Gand-Alf
 
Messages: 3
Inscription: 25 Jan 2013 23:26
  • offline

Message » 27 Jan 2013 19:32

Bonjour,

Pour les m2ts (et aussi les .iso) il faut passer par le partage de fichiers et non par le serveur de média (UPnP).
[glt]
 
Messages: 3
Inscription: 09 Juin 2007 13:33
  • offline

Message » 26 Mar 2013 11:25

Bonjour,

N'arrivant toujours pas à un résultat concret et après avoir essayé certaines solutions proposées dans ce topic et ailleurs, je tente d'expliquer mon cas directement, car j'ai peut-être oublié de faire quelque chose ou alors je l'ai peut-être tout simplement mal fait :

Ma config :

RDC : TV ---- WD TV LIVE --- CPL LEA netsocket --- CPL LEA netsocket --- LIVEBOX 2 ZTE

ETAGE : CPL LEA netsocket ----- Switch Netgear FS605 qui distribue : 1 PC bureau sous Windows 7 ; 1 serveur NAS SYNOLOGY DJ212 et 1 imprimante EPSON

La première installation du WDTV LIVE (pas encore de switch, le PC était directement branché sur le CPL, pas de NAS) fonctionnait plus ou moins : j’arrivais à passer de la musique et des films sur la TV mais je sais plus trop comment.

Il me semble que c’est depuis l’installation du switch que les problèmes sont là, mais je n’ai aucune certitude là-dessus (problème qui existait peut être avant).

Je pense essayer de sauter le switch pour de nouveau brancher le PC en direct sur le CPL, mais l’idée au final c’est de conserver ce routeur pour alimenter le PC et le NAS.
Mais si cette manip vous est utile pour diagnostiquer mon problème, je la fais sans souci pour commencer.

Mon problème :
Impossible aujourd’hui de trouver le moindre contenu multimédia depuis le WD TV LIVE.
En matière de partage réseau, il ne me propose que la LIVEBOX (ni le PC ni le NAS), avec le problème de compte « anonymous » et du mot de passe à mettre, mais qui ne marche jamais quoiqu’on rentre.
J’ai essayé des tutos créant un utilisateur ou fixant le partage d’un dossier spécifique, mais ça n’a pas fonctionné.
Je pense qu’à force de chercher et essayer différentes choses, et sans doute voulant mettre en place un système un peu complexe pour moi, je me suis perdu.
J’aurais donc voulu reprendre depuis le début et déjà savoir si :
- ma configuration est correcte
- est-ce qu’il faut paramétrer quelque chose au niveau de la livebox
- est-ce que le switch peut poser des soucis ?
- le pare-feu windows 7 peut-il être un souci, et si oui que faire ?
jlag
 
Messages: 2
Inscription: 26 Mar 2013 10:28
  • offline

Message » 26 Mar 2013 16:29

Salut,

1 Essaie de réinitialiser ton wd tv live

2 Supprimer ancienne connexion inscrite sur ton wd tv live (En allant sur ton wd tv live, réglage, réseau et tu verras en peu plus bas : EFfacer infos de connexion pour partage réseau)

Quand tu vas essayer de te connecter sur ton pc à nouveau, il va te redemander son user et password.

A mon avis ton problème c est juste le droit de partage sur ton pc.

Quand tu es sur ton wd tv live, vas dans onglet video par exemple puis selectionne : Serveur Multimedia :

Ton wd tv live devrait voir ton nas ainsi que le dossier partager sur ton pc, en fin tout ton reseau.

Edit

Le mieux pour toi est de créer un utilisateur sur ton pc : WDTV et son pass 1234

Cliques sur le dossier que tu veux partager avec cet user WDTV et donne lui le droit juste le droit de lecture et execution
LG 55LM960V - Shield TV Pro - Pi 2 - Zappiti Player Mini - Xbox 360 - PS3 - Zotac Magnus EN970 - Synology DS412+ - BenQ W2000
Faaco
 
Messages: 49
Inscription: 06 Mar 2013 0:16
  • offline

Message » 28 Mar 2013 10:24

Bonjour,

Merci pour ces conseils. J'ai essayé ce que tu m'as donné comme idée.

Malheureusement, ça n'a pas fonctionné.

Cependant, j'ai réussi à trouver ce qui semble être la source du problème : le switch netgear RP 614 v4 (et non 605).

J'ai connecté directement le PC au réseau des CPL, et là effectivement le WDTV a trouvé mon PC via le partage réseau windows. Je suis resté sur le compte "anonymous" et j'ai réussi à trouver un dossier dont j'avais paramétré les droits pour qu'il soit accessible à tous.
J'essayerais ce soir de réactiver les serveurs multimédias sous W7 pour voir ce que ça donne, et également de brancher le nas en direct à la place du PC.

Je me demande si ce switch ne fait également pas routeur, ce qui ferait que deux routeurs se suivraient : la livebox et le netgear. Ca ne ferait pas conflit par hasard ?

Si oui, comment résoudre ce problème ?
jlag
 
Messages: 2
Inscription: 26 Mar 2013 10:28
  • offline

Message » 28 Mar 2013 23:04

@ jlag,

Ton truc c est un routeur, c est pas un switch ce netgear RP 614 v4

Il faut que tu configures correctement tout routeur.

Si tu as branche ton cable reseau à partir de ce netgear et que ton wd ne voit pas ton dossier de partage, c est simplement que ton wd n a pas d ip attribué par ce netgear, vu il n a pas été configuré correctement et qu n a pas tout simplement d acces externe.
LG 55LM960V - Shield TV Pro - Pi 2 - Zappiti Player Mini - Xbox 360 - PS3 - Zotac Magnus EN970 - Synology DS412+ - BenQ W2000
Faaco
 
Messages: 49
Inscription: 06 Mar 2013 0:16
  • offline


Retourner vers Lecteurs et Box Multimedia

 
  • Articles en relation
    Dernier message