Modérateurs: Staff Multimédia, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 10 invités

Tous les lecteurs Multimédia intégrés type Media Center, Box opérateurs, NMT.
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

[Synthèse p1] WD TV Live : Les problèmes réseau

Message » 20 Déc 2009 13:18

Bonjour à tous,

Comme de nombreuses personnes ont des problèmes pour exploiter au mieux les fonctionnalités du WD Live je crée ce topic afin de recenser tous les problèmes et de lister les différentes solutions possibles.

Bien sûr les autres questions à propos du WD Live sont à poser dans le topic principal ici.

Dernière mise à jour : 04/05/2010, les nouveautés sont précédées d'une *

1. Des liens en vrac :
1.1. Etrangers :
  • Un tuto pour partager ses fichiers sous Windows 7
  • Tuto de WD pour le partage réseau
1.2. Français :
  • Un serveur UPnP très simple à mettre sur vos PC / Mac pour le partage de dossiers.



2.FAQ réseau :
  • Réseau 10/100 mbits
  • Support de clef USB Wifi, une liste avec des clefs compatibles sur FAQ WD
  • Support du DLNA
  • Possibilité d'utiliser le DD branché au WD comme un NAS
  • Liste des clefs compatibles (OK) et non compatibles (KO) :
    • D-LINK DWA-160 : OK
    • Trendnet TEW-644UB (chipset Ralink RT2870) : OK
    • Linksys WUSB600N : OK
    • D-Link DWA-125 (chipset Ralink RT3070) : KO
    • Clef wifi de Hercule, la mini : KO
    • Clef wifi fournit par STOREX sur le aivx 385HD : KO
@+

3.Les problèmes et leurs solutions :
Stef
Dernière édition par wilda le 04 Mai 2010 14:16, édité 5 fois.
Alors, question : qu'est ce qu'il y connait aux femmes, Rick Hunter ?
wilda.
 
Messages: 1041
Inscription: 28 Fév 2007 12:31
Localisation: the kingdom of Far Far Away (bon ok aussi à Tours - 37)
  • offline

Annonce

Message par Google » 20 Déc 2009 13:18

Publicite

 
Encart supprimé pour les membres HCFR

Message » 20 Déc 2009 17:54

Faut bien préciser que c'est nullement un probleme ou un bug lié au western digital live, mais bien un probleme de configuration du pc
gigxy.
 
Messages: 164
Inscription: 05 Mai 2006 16:25
  • offline

Message » 20 Déc 2009 19:42

Un probleme de configuration du PC ?

- toutes les solutions proposées a droite a gauche consistent plus ou moins a donner accer au reseau aux drives partagés,
sans aucune restriction d'accés.

en vrac : autoriser le compte invité sans mot de passe, accés en full control, tout autoriser au Firewall windows, etc....

pour ma part , ma configuration réseau est la suivante :

mon wdtv est avec le Fw 1.01.11 .

il est configuré sur une IP fixe 192.168.1.220 , DNs et passerelle en 192.168.1.1

la box , une livebox est en 192.168.1.1

j'ai aussi des switchs gigabits.

2 pcs sous 7 sont respectivement sous les IPs 192.168.1.249 et 192.168.1.230

1 pc sous Xp sous l'ip 192.168.1.237

tous ont des user et mot de passes.

tous les PC se voient et il n'y a aucun problème avec les partages.

le firewall est comodo , ouvert sur les adresses IP du sous-réseau (mais en le désactivant, rien ne change).

l'accés a internet du Wdtv marche, j'arrive aussi a diffuser la video , musique en passant par le serveur dlna de seven.

Clairement le wdtv accéde donc bien au réseau , ce n'est pas un problème matériel.

ou alors une incompatibilité avec des switchs, la livebox ?

dans la meme configuration, mon boitier multimedia Emtec N200 : accéde au drive partagés sans aucun problème.

bref on cherche...

la solution c'est quoi ?
- sortir le disque de mon serveur et le brancher en USB sur le WDTV ?
- brancher directement le WDTV avec un cable croisé sur le serveur ?

Ou attendre que Western Digital sorte un FW qui résoud ces problèmes.
DavidML.
 
Messages: 735
Inscription: 30 Déc 2003 0:03
  • offline

Message » 20 Déc 2009 22:11

Si tu penses que ta config réseau est bonne pourquoi ne fais tu pas jouer le SAV ... après tout il est aussi possible que tu es un appareil défectueux :roll:

Il me semble que des utilisateurs sous Seven arrivent à partager des fichiers donc, encore une fois, si tu es sûr de ton architecture réseau eh bien pour moi direction SAV.
Alors, question : qu'est ce qu'il y connait aux femmes, Rick Hunter ?
wilda.
 
Messages: 1041
Inscription: 28 Fév 2007 12:31
Localisation: the kingdom of Far Far Away (bon ok aussi à Tours - 37)
  • offline

Message » 21 Déc 2009 0:32

mouarf !
control invité full acces sans mot de passe !!
tu crees un compte sur ta becane "WDTVLIVE" tu donnes les axx que tu veux dans le partage et aussi dans securité et tu jettes le compte invité. (dans xp pro hein,sous seven ou vista, je sais pas)
Si tu veux pas t'emmerder avec un pass au demarrage de l'ordi, y a un twuikUI pour eviter ça.

Sinon une piste: tu as plusieurs sessions, avec la session admin, ça merdouille aussi ?
Je demande car j'ai pas de session moi mais peut etre creuser de ce coté la ?!
gigxy.
 
Messages: 164
Inscription: 05 Mai 2006 16:25
  • offline

Message » 21 Déc 2009 1:34

Docrate a écrit:Je reviens vers vous une fois de plus pour le réseau ... Bon celui-ci fonctionne, mais je suis parfois obligé de réinitialiser celle-ci ne serait ce que pour voir les nouveaux fichiers. Enfin je fais avec pour le moment

Cependant je me disais qu'il faudrait peut être rajouter l'adresse mac du WDTVLive au sein de la livebox ... cependant vu que Orange ne fait rien de simple, ceux ci propose seulement l'ajout de serveurs lan et bien sur dans lequel on ne peut rajouter qu'une adresse IP

Alors à ceux qui auraient éventuellement fait ce paramétrage auriez vous une réponse à m'apporter ...

Merci d'avance
Ecran : Panasonic P50-VT50 - Ampli : Onkyo TX-NR626 - DVD : Sony RDR-HXD870 - Blu ray : Panasonic DMP-BD45 - Multimédia : Western Digital TV Live
Docrate.
 
Messages: 65
Inscription: 24 Jan 2007 12:12
  • offline

Message » 21 Déc 2009 9:11

gigxy a écrit:mouarf !
tu crees un compte sur ta becane "WDTVLIVE" tu donnes les axx que tu veux dans le partage et aussi dans securité et tu jettes le compte invité. (dans xp pro hein,sous seven ou vista, je sais pas)



Déjà fait pour ma part, ça marche pas plus, doit y avoir un soucis dans la conf' de livebox ou autre, conflit d'adresse ip, ou mauvaise manip' dans les adresses MAC.
Mr White.
 
Messages: 66
Inscription: 14 Déc 2009 1:10
  • offline

Message » 21 Déc 2009 10:42

Sinon il y a quelqu'un qui a envoyé un message au support WD (il me semble mais je ne me souviens plus) pour savoir la position officielle de WD par rapport à vista et seven concernant les partages réseau et les pertes de connexions ?

Autre truc est-ce que quelqu'un qui est sous vista ou seven (et pour qui cela marche :mdr:) pourrait m'envoyer par MP une démarche simple pour faire fonctionner le partage de répertoire afin que je rajoute en p1 de ce topic.
Étant sous Mac je ne peux pas le faire moi-même :wink:, cela permettra de résoudre une partie des problèmes pour les personnes ne sachant pas faire. Pour les autres ayant des problèmes cela ne résoudra pas tous ces problèmes mais au moins pour les débutants ce sera un début d'aide :wink:.
Alors, question : qu'est ce qu'il y connait aux femmes, Rick Hunter ?
wilda.
 
Messages: 1041
Inscription: 28 Fév 2007 12:31
Localisation: the kingdom of Far Far Away (bon ok aussi à Tours - 37)
  • offline

Message » 21 Déc 2009 10:57

wilda a écrit:Si tu penses que ta config réseau est bonne pourquoi ne fais tu pas jouer le SAV ... après tout il est aussi possible que tu es un appareil défectueux :roll:

Il me semble que des utilisateurs sous Seven arrivent à partager des fichiers donc, encore une fois, si tu es sûr de ton architecture réseau eh bien pour moi direction SAV.


comme tous les autres fonctionnalitées marchent dont le Dlna, et l'accés internet.

Je ne pense pas que le problème vienne du matériel, cela n'a donc aucun sens de le renvoyer en SAV.

je vais attendre le prochain firmware, et peut etre continuer des tests de configs.

Toutefois je ne vais pas aller jusqu'a tout bouleverser non plus, genre plus de comptes, plus de mots de passes,...

c'est au WDTV de s'adapter au minimum a des configs réseaux normales.
DavidML.
 
Messages: 735
Inscription: 30 Déc 2003 0:03
  • offline

Message » 21 Déc 2009 11:24

Si je peux me permettre de partager mon expérience avec la config réseau du WD et windows Seven.
J'ai galéré pendant 15 jours avant d'avoir la solution sur le forum (merci GPH).
J'ai un réseau de 3 PC (2 sous XP et 1 sous SEVEN x64) mis en réseau via une livebox pro V2
Le partage des dossiers sur les machines XP ne posait aucun problème, par contre les dossiers de la machine sous seven : je voyais les dossiers avec le WD mais pas d'accés au fichiers présents dans ces même dossiers.

Avec la solution donnée (lien en 1ere page, mais en anglais)cela fonctionne nickel, par contre c'est un peu long et compliqué.
Je me propose d'en faire une traduction pour les non-anglophones.(D'ici la fin de la semaine, pas trop de temps avec les préparatifs de noel)
freddata.
 
Messages: 31
Inscription: 12 Nov 2009 18:19
Localisation: Tourcoing
  • offline

Message » 21 Déc 2009 12:00

freddata a écrit:Si je peux me permettre de partager mon expérience avec la config réseau du WD et windows Seven.
J'ai galéré pendant 15 jours avant d'avoir la solution sur le forum (merci GPH).
J'ai un réseau de 3 PC (2 sous XP et 1 sous SEVEN x64) mis en réseau via une livebox pro V2
Le partage des dossiers sur les machines XP ne posait aucun problème, par contre les dossiers de la machine sous seven : je voyais les dossiers avec le WD mais pas d'accés au fichiers présents dans ces même dossiers.

Avec la solution donnée (lien en 1ere page, mais en anglais)cela fonctionne nickel, par contre c'est un peu long et compliqué.
Je me propose d'en faire une traduction pour les non-anglophones.(D'ici la fin de la semaine, pas trop de temps avec les préparatifs de noel)


alors là çà m'interresse car moi aussi je vois les dossiers sur mes 2 pc sous win7, mais le wd me dit qu'il n'y a pas de media dans le dossier.
j'ai remarqué que si je met le film sur la bibliotheque, je peux le lire, j'avais donc l'impression que le defaut venait du wd
jandb22.
 
Messages: 15
Inscription: 16 Jan 2008 11:09
  • offline

Message » 21 Déc 2009 12:03

wilda a écrit:Sinon il y a quelqu'un qui a envoyé un message au support WD (il me semble mais je ne me souviens plus) pour savoir la position officielle de WD par rapport à vista et seven concernant les partages réseau et les pertes de connexions ?


Je suis sous XP (p-e une version "batarde"), mais c'est déjà fait, il préconise le reset du WDTV, ce qui ne change rien.Perso, ça me gonfle, donc je vais les appeler ce soir, quitte à paraitre pour un clown.
Mr White.
 
Messages: 66
Inscription: 14 Déc 2009 1:10
  • offline

Message » 21 Déc 2009 12:04

Et non, le WD marche parfaitement....
C'est la config de SEVEN qui est particulièrement compliquée, le fait de partager les dossiers ne suffit pas, il faut bien configurer la partie SECURITE, sinon tu vois les dossiers et pas les fichiers...
freddata.
 
Messages: 31
Inscription: 12 Nov 2009 18:19
Localisation: Tourcoing
  • offline

Message » 21 Déc 2009 12:12

Bonjour à tous,pour passer mes film via le reseau,je passe par WMP11,celui d'origine fourni avec Windows 7,j'arrive bien à partager,sous WD TV LIVE,je vois bien mes films partager,mais quand je veux les lancer,j'ai un message d'erreur comme quoi il ne peut pas les lire du à la non prise en charge du format,ce même film est bien lu si je passe par mon HDD exter branché en USB sur le WD,je comprend pas pourquoi ?? mais point positif,je vois bien mes films via le reseau,il ne doit pas manquer grand chose ;)
stef1371.
 
Messages: 93
Inscription: 18 Aoû 2007 7:28
  • offline

Message » 21 Déc 2009 12:19

stef1371 a écrit:Bonjour à tous,pour passer mes film via le reseau,je passe par WMP11,celui d'origine fourni avec Windows 7,j'arrive bien à partager,sous WD TV LIVE,je vois bien mes films partager,mais quand je veux les lancer,j'ai un message d'erreur comme quoi il ne peut pas les lire du à la non prise en charge du format,ce même film est bien lu si je passe par mon HDD exter branché en USB sur le WD,je comprend pas pourquoi ?? mais point positif,je vois bien mes films via le reseau,il ne doit pas manquer grand chose ;)

tu es en mode DLNA et non partage de dossiers visiblement (ce qui me fait dire cela c'est la nécessité d'ajouter le fichier à WMP), donc il ne faut que des fichiers reconnus par WMP (ce qui n'est pas le cas des MKV par exemple).
Il faut bien sélectionner "partages réseaux" et non pas "serveur multimédia" si tu veux accéder à un partage réseau (le WD décode alors comme un grand et se sert du partage réseau comme un DD USB distant).
Alors, question : qu'est ce qu'il y connait aux femmes, Rick Hunter ?
wilda.
 
Messages: 1041
Inscription: 28 Fév 2007 12:31
Localisation: the kingdom of Far Far Away (bon ok aussi à Tours - 37)
  • offline


Retourner vers Lecteurs et Box Multimedia

 
  • Articles en relation
    Dernier message