Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: olivierQC et 5 invités

Tous les lecteurs Multimédia intégrés type Media Center, Box opérateurs, NMT.
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

WD TV LIVE - partage réseau impossible

Message » 05 Mar 2010 7:56

Bonjour à tous,

J'ai récemment acheter un WD TV LIVE.
Mon soucis ce situe au niveau du partage reseau.
Je sais que se sujet a été à mainte reprise étudié.
Mais là, je bloque vraiment, malgré toutes les informations disponible sur le forum.

Mon PC "windows xp pro" ET " WD TV LIVE" sont branchés sur un routeur "LINKSYS WRT 330 N" - Tout en filaire.

J'ai suivi le tutoriel recommandé par vos soins à cette URL : http://wdtvlive.com/blog/2009/12/10/fil ... ows-vista/

Malheureusement, ça ne fonctionne pas chez moi.

Depuis mon PC, j'ai bien accès au WD TV LIVE.
En revanche, la connexion ne fonctionne pas à partir du WD TV LIVE.

- Internet est détecté correctement. Je peux visionner les vidéos de you tube. Les MAJs se sont correctement effectués.
- J'ai essayé à partir d'un groupe de travail autre que "WORKGROUP", combiné au compte "invité".
- J'ai essayé à partir d'un groupe de travail commun "WORKGROUP"...
- Tous mes dossiers et disques partagés sont configurés en contrôle total pour n'importe quel périphérique du réseau.

Dans un premier temps, j'envisage de réinstaller complètement windows xp.

Est-ce que quelqu'un aurait une piste ?

Merci d'avance
gilourun
 
Messages: 1
Inscription: 05 Mar 2010 7:20
  • offline

Annonce

Message par Google » 05 Mar 2010 7:56

Publicite

 
Encart supprimé pour les membres HCFR

Message » 10 Mar 2010 0:33

salut,

active les eventlog et regarde si tu trouve le trafic entrant a partir du wd
quelque soit les droits et le compte configure dans le wd, il va essayer le compte guest avec le workgroup WORKGROUP
(mais en fait,le workgroup n'est pas important)
si la machine est accessible, tu dois avoir des evenements en erreur (ou non)

commence par verifier a partir d'un autre pc sur ton reseau que les partages sont reelement accessibles et du bon type
verifie le firewall de windows xp
verifie le trafic lan de ton router
verifie que le wd a bien trouve un serveur dhcp (sauf, si tu utilise des ip fixes)

moi ca marche nikel du premier coup

ps: je n'utilise pas les dernier firmware du wd, je suis reste en 1.01.12 qui est celui que j'avais quand j'ai achete le wd
quand on a pas besoin d'une nouvelle version, on garde celle qui marche
nicis
 
Messages: 15
Inscription: 25 Déc 2009 11:03
  • offline

Message » 04 Avr 2010 19:33

Bonjour à tous,

J'utilise le partage de fichier via SMB pour streamer le contenu multimedia (photos, vidéos, musique) qui est hébergé sur mon Macbook Pro sous Snow Leopard 10.6.3.

Cependant quand je met en route le WD TV Live, je rencontre un problème récurrent d'accès au contenu multimédia du Mac via SMB quand j'utilise le mode d'accès "partage réseau" à partir du WDTV Live en me connectant en tant qu'administrateur avec mon login "Nom de mon compte utilisateur" et login "Mot de passe session" ou même en tant que client anonyme.

Le problème se caractérise par le fait que la fenêtre reste figée au moment de la connexion au Mac avec la roue qui freeze ! La seule solution pour débloquer la situation est de débrancher l'alimentation et rebrancher et quand à ce moment là je me reconnecte en partage réseau au mac via SMB cela fonctionne nickel, je comprends pas du tout???
je déconnecte et me reconnecte sans aucun problème mais quand j'éteinds et rallume le WDTV live le problème recommence...! Par contre, en mode UpnP je n'ai aucun soucis de connexion au Mac en mode d'accès "serveur de média" sur le WDTV Live qui vooit bien le serveur UpnP sur la Mac en l'occurrence Playback : tout est ok.

Je pense pas que ce soit un problème de partage de fichier SMB sur le mac car cela fonctionne après avoir débranché et rallumé, je vois bien le Mac et arrive à m'y connecter donc je pense plus à un problème hard du WDTV Live, quelqu'un a-t-il le même soucis ? Faut-il peut-être établir une règle de NAT pour rediriger un port TCP sur l'adresse IP locale du Mac même en partage de fichier SMB sur le même LAN ???

Merci pour votre aide
bastien31
 
Messages: 36
Inscription: 31 Déc 2008 12:27
  • offline

Message » 06 Mai 2010 0:06

J'ai le même problème avec windows seven qui fonctionnait avant et maintenant quand j'essaye de me connecter sur le partage réseau en ethernet il me dit que l'id ou le mot de passe ne sont pas bons.

Ca vient de windows car j'ai chargé un autre windows seven sur un autre disque tout simple et là pas de problème je peux lire les fichiers sur le pc a partir de wdtvlive par ethernet. Donc il y a certainement un problème dans les registres mais lequel????
mitch67100
 
Messages: 18
Inscription: 27 Nov 2009 17:35
  • offline

Message » 06 Mai 2010 9:18

Bonjour Wilda, toi qui m'a déjà sorti de pb aurais tu une idée??
mitch67100
 
Messages: 18
Inscription: 27 Nov 2009 17:35
  • offline

Message » 12 Mai 2010 16:51

J'ai exactement le même problème. Mon wd live branché en Ethernet. Lors que je l'ai acheté j'ai pu faire la mise à jour du firmware et le partage réseau avec mon pc sous seven était nickel. Mais maintenant il me met un message d'erreur sur l'id. J'ai d'ailleurs évoqué ce problème sur sujet dédié au problème réseau du wd live.
Si quelqu'un a la solution. merci d'avance.
totofo
 
Messages: 82
Inscription: 26 Nov 2007 14:53
  • offline

Message » 13 Juil 2010 11:45

J'ai le même problème que gilourun, le partage marche quand je suis sur mon pc, je peut accéder aux disque du WD tv live, mais je n'ai pas accès à mon pc depuis le tv live. Il ne voit aucun fichier partagé, alors que ma ps3 elle les voit... et ils sont sur me même réseau.
gniagul
 
Messages: 42
Inscription: 24 Avr 2010 7:21
  • offline



Retourner vers Lecteurs et Box Multimedia

 
  • Articles en relation
    Dernier message