Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 26 invités

Tous les lecteurs Multimédia intégrés type Media Center, Box opérateurs, NMT.
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

Wyplayer (official topic)

Message » 04 Mar 2014 13:01

Guyguess a écrit:@ patr94

Content pour toi si ton Zoltar TV est réparé.
Une petite question, j'ai moi aussi essayé les firmwares "alternatifs" V4, V1-rc4 mais ils me posent problème, alors je suis repassé en firmware officiel, le dernier existant 7947. Qui pour moi est le moins buggé !

Pour le V4 et le V1rc4 le problème majeur est que en mode veille, le disque dur ne s'arrête que très rarement !!! Ce qui m'a, avec l'alim HS en plus, bousillé le précédent.
Ensuite je sais plus quelle version mais il oublie les enregistrement programmés ! et la partie video plante beaucoup plus souvent qu'avec le 7947.
As tu également ces problèmes ?



Mon expérience sur la V1rc4 :

Je suis repassé en V1r4, car la version V1rc5 plantait souvent, il me semble . Je suis néanmoins obligé de rebooter régulièrement le boitier, car les menus deviennent très lents au bout de quelques jours.
Dans cette version, les enregistrements programmés fonctionnent en entrant la date et l'heure de l'enregistrement , mais avec l'EPG , certaines émissions ne sont pas visibles.
Cette version me permet d'utiliser Filezilla, pour faire des transferts du boitier vers un disque dur externe connecté à mon PC (ou l'inverse). J'utilise l'interface réseau par cable ethernet , car le Wifi ne fonctionne pas bien. J'ai du tirer un cable éthernet sous goulotte de l'étage (ou j'ai ma box) au Rdc pour atteindre le Zoltartv , j'aurais pu utiliser le CPL, bon. L'avantage du transfert par FileZilla est que l'on peut laisser tourner , donc la lenteur est un problème relatif.
Sinon c'est vraiment que Youtube et DailyMotion présentent peu d'intérêt. En plus en HD, la vidéo est tellement saccadée que c'est très pénible à voir, alors que les mêmes vidéos passent très bien sur mon PC. J'ai également expérimenté le TVReplay, mais ca marche une fois sur deux et je suis obligé de redémarrer la box, donc pas terrible.
Un internaute (je ne sais plus si c'est sur ce forum) avait noté que le process UPNP consomme pratiquement toute la mémoire disponible, ce qui fait que l'on entends ronronner le disque et les menus deviennent très très très lents. Je l'ai constaté en se connectant en telnet sur le boitier, en utilisant la commande Linux top. Je pense que tous les soucis de lenteur viennent de là. J'ai constaté également qu'en débranchant l"interface ethernet, et on reboote, donc pas d'accès réseau ça allait beaucoup mieux. Les développeurs qui ont travaillé sur les versions V1, V2 .... V1r4, .... mentionnent qu'ils n'ont jamais eu accès au codes sources, donc pas d'amélioration possible de ce coté là. C'est dommage, car l'intérêt du boitier est gaché par cette interface réseau catastrophique.

Sinon, j'ai acheté une télécommande universelle Logitech (programmable) qui me permet de piloter tous mes appareils y compris le Zoltartv.
patr94
 
Messages: 7
Inscription: 26 Jan 2012 18:35
  • offline

Annonce

Message par Google » 04 Mar 2014 13:01

Publicite

 
Encart supprimé pour les membres HCFR

Message » 09 Avr 2014 12:07

Bonjours et merci pour les précieux conseilles de réparation du Wyplayer.
J'avais, depuis quelques jours, de plus en plus de difficultés pour démarrer mon appareil (je le débranche la journée et le réalimente certains jours, pour faire des enregistrements). Un bruit bizarre du disque dur interne et les 3 LED qui clignotent (un classique effectivement, lu sur ce forum). 6 ans sans problème avec ce Wyplayer, j'ai pensé au disque dur vieillissant ... non ... à la pile lithium de 3 Volt (ne fournissant plus que 1 volt et quelques)... non ... Une alimentation de laboratoire remplaçant temporairement le bloc d'origine ne changeait rien au clignotement des 3 LEDs et au non-démarrage.
A 1 heure du matin, fouillant dans ce forum, ... Hallelujah!
Suivant trop scrupuleusement les 10 secondes d'appuis sur le bouton de reset, données en consigne par la notice du fabriquant, je ne savais pas qu'il fallait attendre un peu plus pour avoir la LED bleue, seule, s'allumer.
Donc encore merci pour la bonne consigne d'attendre, en réalité, environ 15 secondes et non 10.
Évitant ainsi à mon boitier de finir à la déchetterie (trop bête comme fausse panne).
Par contre mon bloc alimentation d'origine, lui, avait bien ses 3 condensateur (330 µF/25 Volt, 105°,radiaux :grad: ) en "choux-fleur", comme on dit :D . Ils avaient atteint la moitié de leur valeur nominal. L'un d'eux était penché contre un des radiateurs de dissipation (on est pas loin d'un acte d'obsolescence programmé, là !) :hein:
1 Euro 80 centimes plus tard ... Fantastique ... ça repart comme en 40 :oldy:

Bilan:
- Un disque dur "refait" à neuf (merci DiskWizard de Seagate) gratuit.
- Un pile lithium changée sur la carte-mère interne au boitier (trouvable, en lot, au super-marché du coin).
- Une mise à jour vers la dernière, à ma connaissance, version officielle 8530 du firmware (pour retrouver le sons des chaines TNT HD, sinon que Arte HD avec la 1.3.15.8399, suite au reset de 15 sec. donc Bios usine).
- Bloc d'alimentation refait à neuf, avec petits trous au dessus des plaques radiateurs.

Voilà! Pardon pour toutes ces précisions, mais si ça peut guider un autre internaute désespéré, pensant à tort que son Wyplayer est HS ... Ça lui redonnera des directions et des idées de recherche de panne.
Moi-même, voyant le prix d'un autre disque dur; lisant le message d'alerte de non-changement de la pile lithium interne, de la notice; lisant les commentaires sur les autres boitiers existants et leurs défauts.... j'allais commettre "l’irréparable" erreur de la déchetterie.
Toto01
 
Messages: 1
Inscription: 09 Avr 2014 11:06
  • offline

Message » 07 Mar 2016 15:55

Bonjour,
Je ne sais pas s'il y a encore des gens qui utilisent le WyPlayer ?
Pour ma part je suis en train de le remplacer par une Android box (M8).

Du coup, je me demandais comment recycler le WyPlayer, et j'aimerais bien y installer un Linux "classique" (genre Ubuntu, Mint, etc.) et l'utiliser comme un PC de bureau. Ça vous semble faisable ? Intéressant ?
J'ai cherché les 319 pages de cette discussion avec le mot clé "Linux", sans trouver de référence à cette manip.
Savez-vous comment faire ?
Merci ;-)
cactux
 
Messages: 2
Inscription: 04 Nov 2013 18:50
  • offline

Message » 23 Mar 2016 22:45

Moi, j'utilise encore le mien.

La seule modification que j'ai faite: percer la capot d'une multitude de trous pour améliorer la ventilation du disque.

Quand à l'installation d'un Linux dessus, je ne sais pas si c'est faisable.
Il faut sans doute créer une clé USB bootable ...
cledesol
 
Messages: 4
Inscription: 28 Mai 2012 22:09
  • offline

Message » 28 Avr 2016 17:39

Bonjour,
juste un petit mot pour un grand merci : grâce à vous et aux dernières pages du forum, j'ai compris pourquoi mon wyplayer que je croyais définitivement mort ne fonctionnait plus. Un simple transfo (et pourtant il clairait l'animal) à changer et hop! reparti comme en 14 : en clair, j'ai risqué le coup de commander un nouveau transfo (pas assez calé en électronique pour tenter de réparer l'ancien), reçu ce matin et testé à midi. Et là, miracle, mon wyplayer qui avait échappé par je sais quel miracle à la déchetterie est reparti comme au premier jour ou plutôt comme à son dernier jour de fonctionnement : rien n'avait bougé, rien n'était perdu, j'ai juste eu besoin de refaire une recherche de chaines (ben oui, passage au mpeg4 oblige).
Alors encore une fois merci pour votre boulot formidable qui m'a permis de ressusciter un appareil que j'aime beaucoup, malgré ses nombreux défauts. Et même si je l'ai remplacé dans mon salon, il sera parfait dans ma salle de ciné pour regarder le foot cet été avec ma fille... Une nouvelle vie en quelque sorte.
:bravo:
bigchat
 
Messages: 1
Inscription: 28 Avr 2016 16:59
  • offline


Retourner vers Lecteurs et Box Multimedia

 
  • Articles en relation
    Dernier message