Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: imti et 21 invités

Tous les lecteurs Multimédia intégrés type Media Center, Box opérateurs, NMT.
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

XTREAMER ELVIRA

Message » 30 Sep 2013 18:10

bonjour,

j'ai une question concernant le elvira:
j'ai ce boitier depuis 1 mois environ et dans l'ensemble j'en suis plutot satisfait.
j'ai pourtant un probleme avec la reprise lorsque je coupe un iso bluray ,il me redemande si je repars au debut ou continue sauf que quand je fait continuer...il repart au debut :( .
bon le truc c'est que si 'lon sait ou l'on s'arrette on peut jouer a avec la fonction goto mais c'est plutot rebarbatif..

d'autre part j'ai l'autre jour eu un souci sur un iso bluray "fabriquer" a partir de fichier bdvm avec imgburn et de temps en temps lors de grosses scene d'action l'image et le son étaient décalés.(sur 2h10 3 decalage.)puis apres ca se resynchronise tout seul...je n'ai eu ca que sur ce bluray ..avez vous une idée de ce qu'il a pu se passer?
j'ai la version 3.0 du firmware


merci a vous
nuno91
 
Messages: 186
Inscription: 15 Mar 2008 14:45
  • offline

Annonce

Message par Google » 30 Sep 2013 18:10

Publicite

 
Encart supprimé pour les membres HCFR

Message » 30 Sep 2013 18:15

Vous avez essayé le dernier firmware V20130402 http://xtreamer.net/downloads/xtreamer- ... 30402.aspx
dreamy
Pro-Commercant
Pro-Commercant
 
Messages: 4964
Inscription: 08 Nov 2004 0:07
Localisation: SERRIS
  • offline

Message » 30 Sep 2013 19:38

Merci
Par contre c quoi la difference entre le 3.0.0 .pourquoi ily a les 2?
nuno91
 
Messages: 186
Inscription: 15 Mar 2008 14:45
  • offline

Message » 01 Oct 2013 22:16

bonsoir

je viens d'essayer avec le nouveau firmware que vous m'avez conseillé ben comment dire c'est aléatoire des fois quand on appui sur reprendre la lecture ca plante ou ca decale son et image des fois ca remarche je suis un peu dégouté par les nombreux bugs rencontrés et qui ne seront jamais corrigé vu que le produit est abandonné :(
nuno91
 
Messages: 186
Inscription: 15 Mar 2008 14:45
  • offline

Message » 17 Oct 2013 21:29

Je viens justement de recevoir le Xtreamer TV !
Mise à jour FW faite.

C'est tres moyen dans l'ensemble, la reactivité est tres mauvaise, il faut parfois attendre jusqu'a 30 sec pour enfin voir demarrer le film.
Il refuse de lire certains MKV(!!!), qui sont parfaitement lus sur mes Dune, WD TV Live, et Meder600.
Niveau image c'est dans la moyenne basse, moins bon que le WD TV Live, Dune etc..
Il va chercher les pochettes tout seul, enfin il ramene ce qu'il peut, mais cette fonction ne m'interesse pas.
Le plus gros souci reste l'extreme lenteur pour lire un fichier, c'est absolument rédibitoire pour moi.
Il lit les 23,976 sans souci et saccade sur les 24p toutes les 30 sec, un classique.
La telecommande est minuscule, et n'a aucune touche d'acces aux Sous-titres et pistes audio, il faut passer par la touche Menu et aller chercher la fonction voulue, bof bof.
Pas testé la fonction wifi mais de toute façon il va repartir là d'ou il vient :wink:
sodamail
 
Messages: 578
Inscription: 13 Oct 2002 16:31
  • offline


Retourner vers Lecteurs et Box Multimedia

 
  • Articles en relation
    Dernier message