Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités

Toutes les solutions à base d'ordinateur (PC, Mac, Linux...)

Asus Xonar essence

Message » 10 Mai 2009 20:27

petit bonsoir,

tu as pu avoir réponse a tes problèmes "Leeperry" ?
TheBoo
 
Messages: 269
Inscription: 19 Fév 2006 19:59
  • offline

Annonce

Message par Google » 10 Mai 2009 20:27

Publicite

 
Encart supprimé pour les membres HCFR

Message » 10 Mai 2009 20:29

hello TheBoo,

pas vraiment :D

a priori faut passer en KS et se mettre en mode DSP "hifi" pour passer outre tout le resampling moisi....si a l'occase tu peux tester ;)

t'as pas un ampli branche en S/PDIF qui te permettrait de voir la freq d'echantillonage en sortie par hasard?
leeperry
 
Messages: 7025
Inscription: 06 Jan 2007 19:44
  • offline

Message » 11 Mai 2009 19:05

interessant! le seul souci c'est que E-mu/Creative n'ont pas bien code leurs pilotes ASIO a priori...donc a chaque reboot faut les respecifier dans foobar : http://www.hydrogenaudio.org/forums/ind ... opic=62147

C'est un pb spécifique à la 404 usb(et ces feignants de chez emu sont trés avares en pilotes...)
Avatar de l’utilisateur
Géo trouvetout
Membre HCFR
Membre HCFR
 
Messages: 2371
Inscription: 16 Avr 2001 2:00
  • offline

Message » 11 Mai 2009 19:25

si tu lis, un autre gars a le meme bleme avec une Creative..
leeperry
 
Messages: 7025
Inscription: 06 Jan 2007 19:44
  • offline

Message » 13 Mai 2009 12:55

Alors Lee cette carte son reçue ou pas encore ?
pitch28
 
Messages: 891
Inscription: 06 Fév 2006 1:18
Localisation: 28
  • offline

Message » 13 Mai 2009 13:19

nope :(

elle est partie le 6 mai de HK...patience, patience..

d'autres gars qui ont commande en meme temps que moi et qui habitent en UK l'ont deja recue....elle doit etre bloquee en douane, et vu qu'on a eu un jour ferie :roll:
leeperry
 
Messages: 7025
Inscription: 06 Jan 2007 19:44
  • offline

Message » 13 Mai 2009 18:47

bon, cool! Asus a bien entendu mes couinements pour le bit-perfect Image

et va sortir des pilotes bit-perfect pour la gamme Xonar :
http://vip.asus.com/forum/view.aspx?id= ... -us&page=2
leeperry
 
Messages: 7025
Inscription: 06 Jan 2007 19:44
  • offline

Message » 13 Mai 2009 21:18

C cool Lee alors , ça a payé :wink:
pitch28
 
Messages: 891
Inscription: 06 Fév 2006 1:18
Localisation: 28
  • offline

Message » 13 Mai 2009 22:24

yes! idealement j'aurais voulu avoir des pilotes bit-perfect avant de recevoir la carte...mais bon, ca sortira un jour donc :D
leeperry
 
Messages: 7025
Inscription: 06 Jan 2007 19:44
  • offline

Message » 15 Mai 2009 11:10

bon c'est le jour de paye, j'ai recu la carte(garantie 3 ans!) et mon cablage cuivre ultra pur :)

je monte les LME49720 et sparti :D
leeperry
 
Messages: 7025
Inscription: 06 Jan 2007 19:44
  • offline

Message » 15 Mai 2009 13:48

Oh 'tain c bon ça , tu montes les LME49720 direct tu veux pqas faire un ptot comparo :wink:
pitch28
 
Messages: 891
Inscription: 06 Fév 2006 1:18
Localisation: 28
  • offline

Message » 15 Mai 2009 17:08

j'ai aussi rajoute un rad sur l'horloge de la carte, ca coute rien ^^

bon ca fait 1H que je lutte, car le port en dessous de la CG, la CS est pas reconnue.........et celui au dessus condamne 2 ports RAM...donc je suis oblige d'etre en single channel :evil:

et 2x1GB en single channel ca boot pas...enfin bon tjs aussi prise de tronche les cartes internes :roll:

bon j'installe les pilotes et reboot :)
leeperry
 
Messages: 7025
Inscription: 06 Jan 2007 19:44
  • offline

Message » 15 Mai 2009 17:49

bon le son me plait pas trop sur du 24/96 lossless...trop froid, pas assez de peche....surement les 49720 dont la moitie du monde dit du bien, et l'autre du mal :mdr:

c'est clean, mais manque un truc...comme de la "rondeur", ca sonne "computer" a mort :o

ma M-Audio avec ses 5532 etait bcp plus musicale...ca manque de musicalite ouaip! vais remettre les 2114 d'origine :roll:
leeperry
 
Messages: 7025
Inscription: 06 Jan 2007 19:44
  • offline

Message » 15 Mai 2009 20:03

Tu devrais l'essayer avec des 2068 :mdr:
Avatar de l’utilisateur
Géo trouvetout
Membre HCFR
Membre HCFR
 
Messages: 2371
Inscription: 16 Avr 2001 2:00
  • offline

Message » 15 Mai 2009 20:13

ah bizzare, mon dernier post a ete zappe...ou alors dans l'effervescence j'ai pas bien clique...bon tjs est-il :

-les pilotes ASIO sont trolles au possible, le son est horrible...c'est nickel en KS, sauf les DVD-A 24/192 le son est completement naze...surement leur resampling moisi ou chai pas.
-les 2114 ont un son bcp plus musical, les 49720 on sent comme un sale filtrage, ca bouffe le son en permanence...ptet le fameux rodage qui serait necessaire :roll:

lol les 2068 j'en avais sur la Gina24, c'est un 5532 en encore pire...le son est tellement distordu que ca fait peur, donc 2x plus de distortion je crains le pire :mdr:

bon j'ai hate que Asus fasse enfin des pilotes bit-perfect du coup! mes DVD-A 24/96 sont tres clean en KS avec 96KHz selectionne dans les pilotes..la M-Audio est distordu en comparaison directe(2 instances de foobar synchronisees, juste le temps de changer de sortie casque).
leeperry
 
Messages: 7025
Inscription: 06 Jan 2007 19:44
  • offline



Retourner vers Matériel PC Home-cinéma

 
  • Articles en relation
    Dernier message