Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 12 invités

Toutes les solutions à base d'ordinateur (PC, Mac, Linux...)

[Carte mère PCIe 1x] vs [Carte son PCI]

Message » 15 Fév 2012 19:33

Hello,

j'étais tranquillement en train de monter mon nouveau PCHC quand soudain c'est le drame :ko:

-> Ma nouvelle carte mère a 3 port PCIe 1x et ma carte son est en PCI ... :zen:

Pour info, la carte son est une Claro Halo XT (une Claro Halo avec l'extension pour sorties HC) et j'en suis très content ... en plus, les AOP ont étés changés et rodés ... :grr:

Question : je change la carte mère ou la carte son ???

Quelle bonne carte son mettre sur un port PCIe 1x (et qui coute pas un bras en or) pour du HC ?

NB: il me faut une carte son qui marche bien sous Linux :grad:

Merci de vos lumières, @+
Seb
Seb.26
 
Messages: 3254
Inscription: 04 Mar 2004 16:43
  • offline

Annonce

Message par Google » 15 Fév 2012 19:33

Publicite

 
Encart supprimé pour les membres HCFR

Message » 15 Fév 2012 22:03

C'est quoi ton boitier ? tu as de la place pour une bidouille ?

Si oui, la solution : http://www.fnac.com/StarTech-com-PCI-Ex ... 235197/w-4

Ca se trouve à pas mal d'endroits mais bizarrement la Fnac semble moins cher qu'ailleurs

Pas de soucis avec une carte low profile mais pour la Claro faut pouvoir trafiquer le boitier et avoir la hauteur.

Sinon une CM c'est bien moins cher que la Halo mais le pb se reposera bien un jour.
grave
 
Messages: 904
Inscription: 13 Déc 2005 17:08
Localisation: 44 Saint Herblain
  • offline

Message » 16 Fév 2012 1:04

grave a écrit:C'est quoi ton boitier ? tu as de la place pour une bidouille ?
Si oui, la solution : http://www.fnac.com/StarTech-com-PCI-Ex ... 235197/w-4

Je pense pas que ça passe, c'est un boitier ANTEC aria ( http://www.pcworld.fr/article/mini-boit ... ur/119091/ )

J'ai déjà externalisé l'alim pour donner un peu d'air ... :-?

grave a écrit:Sinon une CM c'est bien moins cher que la Halo mais le pb se reposera bien un jour.

C'est ce que je me disais ... je sens que je vais devoir changer de carte son ... :cry:

Une idée pour une bonne carte son ? :mdr:

Qui veut une Claro Halo XT ??? :lol:
Seb.26
 
Messages: 3254
Inscription: 04 Mar 2004 16:43
  • offline

Message » 16 Fév 2012 1:53

Bon, je vais tenter le coup avec l'adaptateur : avec un max de bol (et une bonne scie à métaux), peut être que ça passera ... au pire, j'aurais une Claro XT + un adaptateur à vendre ... :lol:

Si mon plan se déroule sans acros, ce qui devrait me sauver, ce sont les 2 écrous des sorties front de la claro ... :ane:

D'après mes (savants) calculs, l'adaptateur bouffe 2cm en hauteur ... ça pourrait peut être passer ... :zen:

... Wet & Sea ... :wink:

Merci de l'idée, @+
Seb.
Seb.26
 
Messages: 3254
Inscription: 04 Mar 2004 16:43
  • offline

Message » 29 Fév 2012 1:16

Me voilà de retour pour vous faire le récit de mes aventures ... :ane:

NB: durée réelle = de mon dernier post à celui d'aujourd'hui

L'autre jour, grave me dis : << C'est quoi ton boitier ? tu as de la place pour une bidouille ? Si oui, la solution : Adaptateur pour logement PCIe x1 vers PCI >>

Moi, tout content :

> Je commande l'adaptateur
> Je reçois l'adaptateur (après 2 semaines)
> Je bousille mon boitier PCHC pour faire rentrer le tout :ko:
> Je fais une prière
> Je boot
> Rien ne semble être changé sous XBMCubuntu ... bizarre
> Je regarde si alsamixer (Linux inside) vois bien ma carte son
> Oui, tout est installé !!!
> Je me dis que c'est trop fort Linux ( on prend vite l'habitude que si on doit pas rebooter, c'est que ça c'est pas installé :lol: )
> Donc je règle mes niveaux via alsamixer ( par défaut c'est tout muté ... )
> Je retourne sous la session XBMC
> Je teste une zic = pas de son ... grrr
> Je teste un film = idem
> Je me dis que j'ai déjà vu "The artist"
> Je gratte dans tout les sens XBMC, les drivers oxygen, le grand alsa, le discret pulsaudio, les divins modules du kernel ( oui oui : avec crise de compilite aiguë )
> RIEN ... aucun son ... nada :zen:
> Dans un éclair de lucidité, je pense à tester ma carte son sur mon PC de bureau qui lui a un port PCIe et un PCI :oops:
> La carte son est RAS sur le port PCI
> Je bousille la tour de mon PC de bureau pour tester avec l'adaptateur
> Install OK mais aucun son ... :grr:
> Je potasse les doc sur le bus PCI
> Je lis les specs du bridge PEX8112 (ma carte est basé sur ce chip)
> Je tente des trucs débiles (déplacer les irq / désactiver tous les autres périph de la carte mère / changer de port PCIe ...ect... )
> Toujours rien
> Je commence à me dire que c'est un problème hard
> Je regarde à l'oscillo les sorties des DAC, jusqu'aux AOP
> Les AOP ne sont pas alimentés !
> Je reverse le chemin des alims des AOP jusqu'au port PCI
> Certaines alims ne sont pas câblées !!!
> Je peste contre les Chinois et le grand capitalisme
> Je souffle un peu
> Je soude directement les alims de ma carte son sur les alim de ma carte mère de test ... :o ... et ... et ... ça marche !
> Donc, je dessoude tout
> Je ressoude sur le PCHC
> Depuis ça roule impec !!!

Bref, j'ai installé une carte plug & play dans mon PC


NB: jusqu’à maintenant, aucun ploc ou autre ... en même temps, ça va être dur de saturer le PCIe 1x avec une carte PCI ...

<< J'aime quand un plan se déroule sans accroc >>
Seb.26
 
Messages: 3254
Inscription: 04 Mar 2004 16:43
  • offline

Message » 29 Fév 2012 11:06

Salut !

Galère effectivement...

J'ai aussi une carte son Claro Halo XT et je me disais aussi que ça risquait de se compliquer avec les nouvelles CM. J'ai pris une Asus P7P55D donc j'ai assez de PCI ! ;)

Par contre, je n'ai pas compris ton explication : tu l'utilises ou pas ton adaptateur PCI-E 1X vers PCI à plus de 60 euros ? :wtf: :mdr:
AlexB27
 
Messages: 605
Inscription: 09 Mai 2007 19:18
  • offline

Message » 29 Fév 2012 13:24

AlexB27 a écrit:Par contre, je n'ai pas compris ton explication : tu l'utilises ou pas ton adaptateur PCI-E 1X vers PCI à plus de 60 euros ? :wtf: :mdr:

Oui, mais avec quelques soudures en plus ... :mdr: ... ça ne pourrait pas marcher sans l’adaptateur ! :wink:
Seb.26
 
Messages: 3254
Inscription: 04 Mar 2004 16:43
  • offline

Message » 29 Fév 2012 13:42

--- Résolu ---
Seb.26
 
Messages: 3254
Inscription: 04 Mar 2004 16:43
  • offline


Retourner vers Matériel PC Home-cinéma