Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités

Toutes les solutions à base d'ordinateur (PC, Mac, Linux...)

connexion pc ampli videoprojecteur

Message » 13 Juil 2010 14:08

Bonjour,
Voici mon matériel: PC Media Center HFX Classic, Ampli A/V Onkyo TX-NR807, Videoprojecteur Mitsubishi HC6800.
Problème, si je branche le pc en Hdmi sur l'ampli, puis la sortie video en Hdmi, l'image s'affiche qq secondes, puis s'éteind,etc.. Voir parfois je n'ai plus d'image du tout. Si je branche le pc direct en hdmi sur le video, avec le son en optique sur l'ampli, cela fonctionne, mais je n'ai plus la possibilité d'utiliser les autres entrées hdmi de l'ampli. C'est quand même dommage. Si je branche un lecteur blue-ray sur l'ampli en hdmi, et une TV en sortie hdmi, ca fonctionne.
Je ne comprend plus rien, quelqu'un à une idée ?
orca91
 
Messages: 2
Inscription: 23 Juin 2010 14:09
  • offline

Message » 23 Juil 2010 12:06

As-tu vérifié les paramètres d'alimentation de Windows? C'est peut être une mise en veille qui s'active...
jujuv95
 
Messages: 21
Inscription: 02 Avr 2003 14:55
  • offline

Message » 23 Juil 2010 16:03

Quand tu dis l'image s'eteint le pc tourne toujours, l'ampli reste allumé ?
Si t'a carte graphique à deux sortie video, essaye de branche un autre ecran dessus et mettre ton image en clone:
sortie video 1 -> ampli -> videoproj
sortie video 2 -> second ecran
Et constater le resultat.
arthas
 
Messages: 235
Inscription: 19 Juil 2010 15:35
  • offline



Retourner vers Matériel PC Home-cinéma

 
  • Articles en relation
    Dernier message