Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

Toutes les solutions à base d'ordinateur (PC, Mac, Linux...)

GPU HDMI 2 : GTX980 et GTX970 pas HDCP 2.2, la GTX 960 OUI !

Message » 26 Sep 2014 13:24

Tu passes par un ampli ou direct sur la TV? Essaye avec un câble plus récent certifié 4k60hz 4:4:4 sinon c'est la loterie.

Un réal câble certifié HDMI 2.0 compatible (4k mais aucune mention sur la fréquence comme par hasard) ne fonctionne pas (série moniteur).

La configuration dans mon profil


Diffuseurs: pana 65fz800/ source: pchc / enceintes: 3 Divatech cl28 2 elipson planet L surround et 4 dome flax atmos/ pré hc: yamaha cx-a5100 / ampli: ucd 180 et nad t973 / caisson: spl1200u
david555
Membre HCFR
Membre HCFR
 
Messages: 11281
Inscription: 02 Oct 2005 18:13
Localisation: Nogent sur marne
  • offline

Annonce

Message par Google » 26 Sep 2014 13:24

Publicite

 
Encart supprimé pour les membres HCFR

Message » 26 Sep 2014 13:33

Sinon la bonne nouvelle avec cette série et les pilotes ont certainement évolués depuis la GTX 670 dans ce sens, le 23
Hz propose un 23,97590 sur reso perso mais sans toucher au nombre de pixel.

Également, j'ai des soucis avec la r9 290xet madvr avec image doubling qui fonctionne une fois sur 20...

Là, nickel et la GTX 970 encaisse autant si ce n'est plus que l'ati.

Je vais tenter de faire un comparo a/b avec mon second PC pour déterminer si l'une ou l'autre des marques dispose d'une meilleure image.

J'ai le sentiment d'une image plus propre sur la 970 mais toujours pas de 0-255 (en 4k en tout cas).

La configuration dans mon profil


Diffuseurs: pana 65fz800/ source: pchc / enceintes: 3 Divatech cl28 2 elipson planet L surround et 4 dome flax atmos/ pré hc: yamaha cx-a5100 / ampli: ucd 180 et nad t973 / caisson: spl1200u
david555
Membre HCFR
Membre HCFR
 
Messages: 11281
Inscription: 02 Oct 2005 18:13
Localisation: Nogent sur marne
  • offline

Message » 26 Sep 2014 13:38

je passe en direct j'ai utiliser 3 cable en desespoir je test mon cable de mon ampli de 10m mais blindé et miracle ça marche direct lol
merci david
cryodav76400
 
Messages: 59
Inscription: 28 Juin 2014 13:27
  • offline

Message » 26 Sep 2014 21:04

Cette carte commence a me plaire drôlement ! Vu que mon Denon 4520 n'accepte pas le 4k@60, j'ai tiré un Câble HDMI de la 970 direct sur la télé puis un câble display port/HDMI vers le Denon.

Option dans les drivers geforce de sélection de la sortie son avec possibilité de désactiver celle non utilisée (HDMI vers télé dans mon cas).

Résultat : ça fonctionne nickel!

La configuration dans mon profil


Diffuseurs: pana 65fz800/ source: pchc / enceintes: 3 Divatech cl28 2 elipson planet L surround et 4 dome flax atmos/ pré hc: yamaha cx-a5100 / ampli: ucd 180 et nad t973 / caisson: spl1200u
david555
Membre HCFR
Membre HCFR
 
Messages: 11281
Inscription: 02 Oct 2005 18:13
Localisation: Nogent sur marne
  • offline

Message » 26 Sep 2014 21:14

Cool que les pilote permette de séparer vidéo et son ;)
Avatar de l’utilisateur
Gandalflux
Membre HCFR
Membre HCFR
 
Messages: 45458
Inscription: 07 Avr 2008 23:03
Localisation: Luxembourg
  • offline

Message » 26 Sep 2014 21:43

les pilotes permettent cela depuis de nombreuses versions déjà, ca n'est pas spécifique aux cartes de série 9
wookie
 
Messages: 5916
Inscription: 26 Sep 2000 2:00
Localisation: Kashyyyk
  • offline

Message » 26 Sep 2014 22:09

N'en n'ayant pas l'utilisé ( ni du temps de ma 680FTX ni maintenant avec la 7950 ) je t'avoue que je n’avais jamais regardé :( mais maintenant que je le sais je pourrais le proposer ;)
Avatar de l’utilisateur
Gandalflux
Membre HCFR
Membre HCFR
 
Messages: 45458
Inscription: 07 Avr 2008 23:03
Localisation: Luxembourg
  • offline

Message » 26 Sep 2014 23:23

Gandalflux a écrit:Cool que les pilote permette de séparer vidéo et son ;)

ça fait quasiement depuis qu'il y a des sorti hdmi que c'est le cas...
cryodav76400
 
Messages: 59
Inscription: 28 Juin 2014 13:27
  • offline

Message » 26 Sep 2014 23:39

Tu voie comme quoi XD
Avatar de l’utilisateur
Gandalflux
Membre HCFR
Membre HCFR
 
Messages: 45458
Inscription: 07 Avr 2008 23:03
Localisation: Luxembourg
  • offline

Message » 27 Sep 2014 10:30

Sinon avec une petite 970 :lol: les jeux en 3140x2160 sont hallucinant de beauté avec une fluidité excellente en 60hz.

C'est assez bluffant.

Aussi, deux choses:
- lorsque je configure les HP via win8.1, j'ai deux config 5.1 dispo, une avec HP sur les côtés et l'autre derrière. Pas présent avec ATI. Je ne sais pas si c'est placebo mais...impression de meilleure diffusion des effets, moins localisables en somme.

- en bitstream, là ou j'avais toujours 1 ou 2 drops/film avec ATI, je reste irrémédiablement avec la nivia sur 0 :o
J'enchaîne car je veux être certain puisque résigné depuis un moment mais si cela se confirme, comme je commençais a le penser, c'est bien ATI qui merde! Surtout que NVIDIA propose un 23.976 au poil sans toucher au nombre de pixels.

Pour le moment, rien a reprocher a cette carte! Au contraire.

La configuration dans mon profil


Diffuseurs: pana 65fz800/ source: pchc / enceintes: 3 Divatech cl28 2 elipson planet L surround et 4 dome flax atmos/ pré hc: yamaha cx-a5100 / ampli: ucd 180 et nad t973 / caisson: spl1200u
david555
Membre HCFR
Membre HCFR
 
Messages: 11281
Inscription: 02 Oct 2005 18:13
Localisation: Nogent sur marne
  • offline

Message » 27 Sep 2014 11:03

Aucun drop en hc sur mon ATI avec un 24p au poil sans rien toucher :mdr:

Jdirais un PB de config pour le coup ;)
Avatar de l’utilisateur
Gandalflux
Membre HCFR
Membre HCFR
 
Messages: 45458
Inscription: 07 Avr 2008 23:03
Localisation: Luxembourg
  • offline

Message » 27 Sep 2014 11:08

Gandalflux a écrit:Aucun drop en hc sur mon ATI avec un 24p au poil sans rien toucher :mdr:

Jdirais un PB de config pour le coup ;)


En bitsteam? Ton 24p te donne combien exactement ?

Fait un ctrlj madvr a la fin du film et tu verras...que tu a 1 ou 2 drops.

Aucun problème de config puisque kaz7. Drop avec ATi, 0 avec NVIDIA même config. Juste changé de carte.

La configuration dans mon profil


Diffuseurs: pana 65fz800/ source: pchc / enceintes: 3 Divatech cl28 2 elipson planet L surround et 4 dome flax atmos/ pré hc: yamaha cx-a5100 / ampli: ucd 180 et nad t973 / caisson: spl1200u
david555
Membre HCFR
Membre HCFR
 
Messages: 11281
Inscription: 02 Oct 2005 18:13
Localisation: Nogent sur marne
  • offline

Message » 27 Sep 2014 11:12

Au dernière nouvelle 23,977 donc bon le drop heu.... Et oui en BS pour que mon ampli affiche fièrement DTS-HD MA :mdr:
Avatar de l’utilisateur
Gandalflux
Membre HCFR
Membre HCFR
 
Messages: 45458
Inscription: 07 Avr 2008 23:03
Localisation: Luxembourg
  • offline

Message » 27 Sep 2014 11:22

Gandalflux a écrit:Au dernière nouvelle 23,977 donc bon le drop heu.... Et oui en BS pour que mon ampli affiche fièrement DTS-HD MA :mdr:


Avec quel pilote catalyst? Quel diffuseur ?

Sinon jamais vu une ati en 23.977! Plutôt 23.975xx sous madvr.

La configuration dans mon profil


Diffuseurs: pana 65fz800/ source: pchc / enceintes: 3 Divatech cl28 2 elipson planet L surround et 4 dome flax atmos/ pré hc: yamaha cx-a5100 / ampli: ucd 180 et nad t973 / caisson: spl1200u
david555
Membre HCFR
Membre HCFR
 
Messages: 11281
Inscription: 02 Oct 2005 18:13
Localisation: Nogent sur marne
  • offline

Message » 27 Sep 2014 11:24

Une vielle TV Samsung la première sortie en 1080p/24 en 32" et les pilotes catalyse faut que je vérifie pas sur d'avoir updaté au dernier vue que ça marche nickel.

Pour info une 7950 ;)
Avatar de l’utilisateur
Gandalflux
Membre HCFR
Membre HCFR
 
Messages: 45458
Inscription: 07 Avr 2008 23:03
Localisation: Luxembourg
  • offline


Retourner vers Matériel PC Home-cinéma

 
  • Articles en relation
    Dernier message