Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

Toutes les solutions à base d'ordinateur (PC, Mac, Linux...)

[HELP] Crash après lancement MPC-HC en VMR9 avec ATI HD4650

Message » 04 Nov 2009 15:59

Bonjour à tous !

Je suis nouveau, mais j'ai bien écumé votre forum qui est vraiment pas mal !

Je n'ai pas trop l'habitude de poster pour demander de l'aide car j'arrive toujours à peu près à me débrouiller en cherchant dans les différents forums, mais là, je galère depuis 1 semaine 1/2 à trouver une solution avant de tout désinstaller et réinstaller...

Voila mon problème:

J'ai récemment fait l'acquisition d'une ATI HD 4650 (AGP) que j'avais installé courant Septembre. J'avais pu lancer le mode VMR9 (renderless) sous MPC-HC et lire des vidéos mkv 1080p. J'imagine donc que le DXVA était activé puisque sans ça mon processeur ne tiendrait pas la charge...
Bref, j'ai dû reformater il y a une semaine 1/2 et du coup, quand je lance le mode VMR9 (renderless) avec MPC-HC, mon PC crash et reboot...

J'ai essayé de suivre ce tuto : viewtopic.php?f=1196&t=29900151
J'ai également essayé de désinstaller DirectX et de réinstaller DirectX9.0c (sur lequel fonctionnait MPC-HC avant reformatage).
J'ai essayé de réinstaller les drivers de la carte graphique.
J'ai essayé d'installer KMPlayer suivant le tuto : http://www.kmplayer.com/forums/showthread.php?t=12477 (qui se plante quand je lance MPC Video Decoder dans "AVC1 Video" - la dernière image du tuto, je ne sais pas si c'est ça).

J'ai bien sûr essayé d'installé les versions stables de ffdshow, haali splitter, MPC-HC, mais si je me trompe, je suis ouvert pour avoir des indications de versions vraiment stables.

Je pense que mes drivers doivent être en cause, mais je ne comprends pas pourquoi, parce que les drivers viennent du CD d'install et j'ai installé les derniers drivers à partir du site.

Est-ce que l'un d'entre vous a une idée sur la question ou pour contourner le problème et peut m'aiguiller svp ? Je perds un peu la tête...

D'avance merci de vos réponses !

Mon install :
Athlon XP 64 3000+
2,5GB RAM
ATI RADEON HD4650 (Gigabyte GV-R465D2-1GI (AGP))
Carte Mère : ASUS K8N-E Deluxe
raysko
 
Messages: 2
Inscription: 04 Nov 2009 15:29
  • offline

[HELP] Crash après lancement MPC-HC en VMR9 avec ATI HD4650

Message » 06 Nov 2009 15:43

Re,

J'ai fini par réinstaller un OS.

Je ferme le TOPIC
raysko
 
Messages: 2
Inscription: 04 Nov 2009 15:29
  • offline


Retourner vers Matériel PC Home-cinéma

 
  • Articles en relation
    Dernier message