Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 8 invités

Toutes les solutions à base d'ordinateur (PC, Mac, Linux...)

Impossible de lire les films en 7.1

Message » 27 Fév 2010 14:47

gaucan a écrit:Je te remercie de ton aide, j'ai essayé avec xp et là ça fonctionne par-contre sous vista rien à faire, Bizarre.

C'est avec plaisir.
Une piste pour garoliv également, voir la déclaration des enceintes dans les propriétés audio de l'OS ainsi que dans les différents players ou décodeurs.
J'ai eu ce problème au début de mes essais, ça provenait des différences de déclaration d'un décodeur à l'autre et de l'OS.

Patrick
Lansing
 
Messages: 5411
Inscription: 23 Mai 2005 21:01
  • offline

Message » 27 Fév 2010 15:51

Merci pour ces remarques Lansing.

Je viens de m'apercevoir en faisant quelques essais que c'est mon AC3 Filter qui me fait des choses bizarres...
Si je choisi 5.1 en sortie, il me met du stéréo, si je choisi stéréo , il mets du 7.1 ! :o , avec du mp3 , du flac ( j'essayerais avec d'autres formats)
Si je mets format inchangé, c'est du 7.1 pour du stéréo pcm en entrée...
Faudra que je creuse un peu çà ...et que j'essaie de changer les taux d'échantillonnage pour voir si çà un rapport.
garoliv
 
Messages: 1128
Inscription: 16 Déc 2008 19:31
Localisation: Villeurbanne
  • offline

Message » 27 Fév 2010 17:13

Pour ma part, ça fonctionne simplement avec xp, avec mph-hc mais configuré en stereo ou sinon ac3filter aucun problème, par-contre ffdshow rien à faire.
gaucan
 
Messages: 312
Inscription: 14 Oct 2006 10:43
  • offline


Retourner vers Matériel PC Home-cinéma

 
  • Articles en relation
    Dernier message