Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités

Toutes les solutions à base d'ordinateur (PC, Mac, Linux...)

Le post de l'Audiotrak Prodigy 7.1 HIFI :

Message » 11 Nov 2010 20:36

Effectivement, sous Seven tu peux indiquer le nombre de sorties, mais même en indiquant du 5.1 je ne sors que du 2.0...
Bardamu voyage
 
Messages: 13094
Inscription: 04 Avr 2004 8:46
Localisation: Paris
  • offline

Annonce

Message par Google » 11 Nov 2010 20:36

Publicite

 
Encart supprimé pour les membres HCFR

Message » 11 Nov 2010 21:41

Bardamu voyage a écrit:Cela fait deux heures que je bataille pour faire fonctionner cette carte sous Seven édition familiale.
J'ai essayé différents pilotes (0.978, 1.07 et 1.08), mais pas moyen d'avoir autre chose que du 2.0 (frontales gauche et droite).
Bref, si quelqu'un a la solution, je suis preneur...
Merci pour votre aide.

Je prends également, même si en ce qui me concerne j'arrive à la faire marcher dans une config bien spécifique (VAC/Asio4all/Console), je dois la désactiver dans le panneau de contrôle des périphériques de lecture, sinon c'est le bordel et 2 canaux seulement.
Denis31
Pro-Fabricant
Pro-Fabricant
 
Messages: 4516
Inscription: 16 Sep 2005 9:50
Localisation: Toulouse

Message » 11 Nov 2010 21:57

J'ai solutionné le problème en installant les drivers 1.02 qui ne sont théoriquement pas prévus pour Seven. Va comprendre...
Bardamu voyage
 
Messages: 13094
Inscription: 04 Avr 2004 8:46
Localisation: Paris
  • offline

Message » 13 Fév 2011 16:07

Elle tourne correctement cette carte sous Windows 7 64bit ??
Parce que j'hésite entre elle et une Xonar D2 :-?

Pour brancher sur un casque Sennheiser HD555 :wink:
[VulCain
 
Messages: 4661
Inscription: 13 Jan 2007 1:45
Localisation: Normandie
  • offline

Message » 14 Fév 2011 20:48

[VulCain a écrit:Elle tourne correctement cette carte sous Windows 7 64bit ??
Parce que j'hésite entre elle et une Xonar D2 :-?

Pour brancher sur un casque Sennheiser HD555 :wink:

Bonsoir [VulCain,

Je tourne actuellement sous Windows 7 32bit et aucun soucis du côté des derniers drivers.

La carte sonne juste, en tout cas c'est pas mal du tout pour mon oreille.

Et ceci que ce soit par les sorties analogiques "secondaires" et via mon SC-LX72 pour du HC en 5.1, soit par la sortie analogique "principale" et via un câble "2 RCA - Jack Stéréo Femelle" sur mon AKG K242HD pour de la HiFi "pure" en 2.0.

J'écoute pas mal de .flac 96/24 (sources vinyl) en écoute casque... et grande satisfaction... thanks to LM4562NA (AOP) :wink:

FYI, je songe m'en séparer très prochainement pour passer sur du "plus" lourd... EMU 1616M ou équivalent :idee:
chico do brazil
 
Messages: 468
Inscription: 27 Nov 2005 2:14
Localisation: Bordeaux
  • offline

Message » 14 Fév 2011 21:51

Merci de ta réponse chicodobra :D
En fait je demande pour W7 64bit, car il faut des pilotes signés numériquement sinon c'est la galère. Je voulais aussi avoir confirmation que les pilotes sont stables.
Sinon quand tu parles des AOP, ce sont ceux d'origine que tu utilises ?

Et pour revenir à la Xonar D2, tu as pu comparer les deux cartes ? si oui, ça donne quoi ?
[VulCain
 
Messages: 4661
Inscription: 13 Jan 2007 1:45
Localisation: Normandie
  • offline

Message » 17 Fév 2011 11:23

Ils sont, si je ne me trompe pas, signés numériquement.
Si d'autres forumeurs peuvent valider ce point...

Concernant les AOP, ce ne sont pas ceux d'origine, les LM4562NA sont fortement recommandés sur cette carte : plus d'aération, etc... parcours un peu ce topic et google, tu pourra y trouver pas mal d'information :wink:

Enfin, je n'ai jamais eu de Xonar D2 pour faire une comparaison, sorry mate...
chico do brazil
 
Messages: 468
Inscription: 27 Nov 2005 2:14
Localisation: Bordeaux
  • offline

Message » 17 Fév 2011 18:52

J'avais changé les miens pour les LM4562NA, je n'ai pas entendu de différence sur cette carte son :-?

La configuration dans mon profil


Ecran: 3m 2.35 transonore Reference 4K+WB / VP: HC6000 / Préamp: Nakamichi 7.1 / Amplis: Yamaha 2*P2500S-P5000S-P7000S/ Source: PCHC
/ Egaliseur: Behringer DCX2496 / Enceintes: 7 GKF Eva-Sat avec surrounds doublées/ Caissons: 2*JBL 4645C
Avatar de l’utilisateur
kbil69
Staff Installations
Staff Installations
 
Messages: 38033
Inscription: 09 Nov 2003 1:52
Localisation: 69
  • offline

Message » 18 Fév 2011 17:43

Ils sont, si je ne me trompe pas, signés numériquement.
Si d'autres forumeurs peuvent valider ce point...

Je confirme. Par contre stables....?? si c'est pour une utilisation standard sous 7-64 je prendrais autre chose, cf. les déboires évoqués plus haut.
Denis31
Pro-Fabricant
Pro-Fabricant
 
Messages: 4516
Inscription: 16 Sep 2005 9:50
Localisation: Toulouse

Message » 20 Fév 2011 1:37

Bonjour,

Je viens d'installer cette carte suite à de nombreuses lecture, et c'est vrai qu'elle sonne bien! surtout en analogique.
Je suis sur Win7 32bits, et ca a été galère de réussir a sortir en 5.1. Vous utilisez quels drivers?
Maintenant ca fonctionne, mais il ne faut surtout pas que j'aille toucher a la config son de windows...(qui d'aileurs est resté en stéréo) :(
Par contre, maintenant le niveau du caisson est très faible et je ne sais comment régler ca... des idées?
Indi
 
Messages: 530
Inscription: 27 Aoû 2002 17:46
Localisation: qqpart en Alsace
  • offline

Message » 20 Fév 2011 11:15

Bon, ben j'ai parlé trop vite : l'affectation des hp fait n'importe quoi!
Et si j'essaye avec d'anciens drivers, c pire.
Est-ce que ceux qui ont réussi a la configurer en 5.1 sous Win7 peuvent me dire comment ils ont fait?

Je désespère... :(
Indi
 
Messages: 530
Inscription: 27 Aoû 2002 17:46
Localisation: qqpart en Alsace
  • offline


Retourner vers Matériel PC Home-cinéma