Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 7 invités

Toutes les solutions à base d'ordinateur (PC, Mac, Linux...)

Onkyo SE-200 24/192

Message » 21 Mar 2007 12:32

Bonjour gcxd;

Ravi que la carte te satisfasse aussi ..

Quel configuration utilises tu pour le DD ?
ffdshow, ac3filter etc... ?
Quels sont tes choix sur le drivers ?
Quels logiciels de lectures utilises tu ?
Peux tu me donner tes paramétrages ..?

Je vais essayer les drivers de VIA voir si il y a des options en plus (ou en moins ) par rapport à ceux de onkyo .

Merci
leff
 
Messages: 3
Inscription: 19 Mar 2007 18:33
  • offline

Annonce

Message par Google » 21 Mar 2007 12:32

Publicite

 
Encart supprimé pour les membres HCFR

Message » 21 Mar 2007 16:44

J'utilise les réglages par défaut, mais sache que contrairement au Soundstorm de ta nforce2, la Onkyo SE-200 ne fait pas de Dolby Digital Live!, c'est à dire qu'elle ne transforme pas un signal stéréo en Dolby Digital à la volée sur la sortie S/PDIF. C'est possible que ce soit le problème, possible que non. Du coup, pour vérifier que le signal DD soit bien transmis (quand il y en a...), il faut lancer un DVD avec une bande son DD (lance le film, le son dans les menus de DVD sont parfois en stéréo) : une fois le film lancé, ton ampli devrait détecter le DD ( à condition que ton logiciel soit configuré pour envoyer directement le signal via la sortie S/PDIF).

Si c'est bien ca ton problème, la seule solution qui reste, c'est de demander à ton ampli de faire du Dolby Prologic ou du DTS neo quand il y a un signal stéréo, afin de balancer le son sur tous les canaux.

Pour mes réglages, je n'utilise pas ffdshow pour le son (uniquement pour les filtres), uniquement le décodeur nVidia, via ZoomPlayer 5. Je n'ai pas essayé avec AC3Filter.

Si tu as besoin de plus de détails, n'hésite pas !
gcxd
 
Messages: 87
Inscription: 02 Fév 2006 12:22
  • offline

Message » 21 Mar 2007 19:47

Merci pour les infos .
APres un peu de bidouille, je suis reparti avec un systeme propre au niveau des codecs et des des logiciels. J'ai reussi via ac3 filter à faire passer le son dd ou dts en passthrough via spdif , du coup c'est top.
En parlant de bidouille, ma config de depart etait avec windows media center 2005 et bien la carte onkyo n'etait pas reconnue par le driver ... bizarre ... du coup j'ai modifié ma machine avec un windows xp classique .

En tout cas cette carte onkyo est vraiment d'une qualité top , mes enceintes en redemandent .... je n'ai plus qu'a me mettre à la compression lossless ... :lol:
leff
 
Messages: 3
Inscription: 19 Mar 2007 18:33
  • offline

Message » 21 Mar 2007 20:04

gcxd a écrit:Ca y est, je l'ai, et je l'ai effectivement installée hier soir.

J'ai testé la sortie 7.1 analogique en 5.1 : j'ai un léger souffle (très léger) par rapport à la sortie en S/PDIF ou stéréo, mais rien de perturbant.


C'est embêtant ce souffle d'autant qu'avec toutes mes liaisons en analogiques j'en génère un peu à la base.... Donc si j'en rajoute.... :-?
As-tu pu comparer avec une autre source pour voir la différence de son, un lecteur CD ou DVD ? comment qualifierais tu le son par rapport à cette autre source ? Plus chaleureux ou plus analytique et clair ?

Merci pour toutes tes réponses.
Avatar de l’utilisateur
chicken run
Membre HCFR
Membre HCFR
 
Messages: 3046
Inscription: 18 Aoû 2002 10:29
Localisation: The not too distant future...
  • offline

Message » 23 Mar 2007 11:57

Bon je me ravise, apres plusieurs écoutes avec des fichiers audio (musique classique) et vidéo (DVD en DD), en comparant la sortie S/PDIF à la sortie 7.1 analogique, je ne sais plus trop ou je l'ai entendu, ce souffle dont je vous ai parlé :o

Peut-être à cause d'un fichier de mauvaise qualité, qui sait...
Toujours est-il que j'ai comparé en stéréo, et en Dolby Digital, et que je trouve le tout très convaincant.

Je vous ferai encore part de mon avis si il change à nouveau... :-?
gcxd
 
Messages: 87
Inscription: 02 Fév 2006 12:22
  • offline

Message » 23 Mar 2007 13:07

J'achète ! :D
Avatar de l’utilisateur
chicken run
Membre HCFR
Membre HCFR
 
Messages: 3046
Inscription: 18 Aoû 2002 10:29
Localisation: The not too distant future...
  • offline

Message » 27 Mar 2007 17:01

leff a écrit:J'utilise foobar et effectivement on ne peut pas utiliser le kernel streaming avec cette carte .

:o Sûr de toi ? Cela marche avec la SE-150, il n'y a pas de raison ! (J'avoue ça n'a pas marché du premier coup, mais ça a fini par marcher).

Pour l'histoire du souffle que tu as entendu, il venait peut-être de l'enregistrement, sur certains CD des années 1980 il est extrêmement audible...
depanneur chef
 
Messages: 235
Inscription: 16 Avr 2005 22:33
Localisation: Paris

Message » 27 Mar 2007 22:50

C'est vrai que je n'arrive pas non plus à utiliser le kernel streaming...

Je suis pourtant passé par le driver pour ne sortir qu'en stéréo, comme conseillé avec la SE-150, mais rien n'y fait, une idée dépanneur, s'il te plaît ?

Une petite capture :
Image

Petite déception :cry:
gcxd
 
Messages: 87
Inscription: 02 Fév 2006 12:22
  • offline

Message » 27 Mar 2007 22:57

Ca y est, j'ai réussi à utiliser le kernel streaming ! (je me réponds à moi-même, mais ça en aidera d'autres !)

Voici la méthode à suivre pour activer le kernel streaming dans foobar2000 v0.9.4.2 avec une carte son Onkyo Wavio SE-200 PCI (drivers VIA Vinyl Envy24 5.00b):

- Installer Foobar2000 (disponible à cette adresse).
- Installer le composant optionnel "Kernel Streaming Support" (disponible à cette adresse).
- Lancer Foobar2000, ouvrir le menue "File", puis cliquer sur "Preferences". Une fois la fenêtre "Preferences" ouverte, cliquer sur "Playback" à gauche puis sur "Output" dans l'arborescence qui s'est ouverte.
- Dans la liste "Output Devices", sélectionner "KS : Envy24 Family Audio (WDM)", et dans la liste "Output data format" sélectionner "24-bit", puis fermer la fenêtre.
- Ouvrir le panneau de configuration VIA de la carte son ("Audio Deck").
- Ouvrir l'onlet "S/PDIF Control" (premier bouton en haut à gauche).
- En bas de la fenêtre, choisir de sortir en stéréo (bouton rond avec juste un "2" dessus). Ensuite, désactiver la sortie S/PDIF, si ce n'est pas déjà le cas ("S/PDIF Out Enable" doit être désactivé), et pour finir, choisir "Auto" pour l'option "Sample Rate" à droite (il est possible de réactiver la sortie S/PDIF, ca fonctionnera quand même).

J'espère que ca en aidera quelques-uns !
gcxd
 
Messages: 87
Inscription: 02 Fév 2006 12:22
  • offline

Message » 28 Mar 2007 16:44

Je commence à me faire mon petit sujet en solo dites-donc :P

Je me demandais si la carte est compatible ASIO ?

Dans le pire des cas j'essaie avec le plugin ASIO de Foobar ce soir. Sinon je tente l'expérience avec ASIO4ALL et ASIO2KS...
gcxd
 
Messages: 87
Inscription: 02 Fév 2006 12:22
  • offline

Message » 28 Mar 2007 20:56

La puce VIA est compatible ASIO, mais il n'y pas d'implémentation ASIO via les pilotes.
Le kernel streaming ayant toujours fonctionné après quelques tatonnements au début je ne me suis jamais intéressé à la question.

Pour le kernel streaming je vois que tu as trouvé seul (pas là hier au soir désolé). En effet l'option S-PDIF enclenchée par défaut dans les pilotes fige le sample rate à 48kHz et du coup tout ce qui est CD ne passe pas, car 44.1 ; et comme en kernel streaming tout doit être identique entre la carte et le logiciel...

Par contre sortir en 24bits n'est pas une nécessité puisque la plupart des morceaux dont tu dois disposer sont en 16bits. Après il y a l'histoire du dithering censé réduire le bruit... je n'ai jamais été convaincu lors de mes essais avec un CD d'orgue ayant un niveau de bruit relativement élevé.
depanneur chef
 
Messages: 235
Inscription: 16 Avr 2005 22:33
Localisation: Paris

Message » 29 Mar 2007 11:56

Je ne me suis pas encore penché sur le Dithering, je ferai quelques écoutes prochainement pour me faire une opinion... Mais le kernel streaming, c'est adopté :D

Ensuite je voulais votre avis sur l'utilisation HC : Plutôt sortir en S/PDIF vers l'ampli, ou en analogique ? J'ai fait quelques tests après les quels je suis très vite revenu vers le S/PDIF (curieux manque de basses et d'effets arrière...). Mais je me suis rendu compte que le driver se bloquait parfois en 2.0 (Stéréo donc) alors que l'option 6 channels (5.1) était bien activée : j'ai appuyé sur le bouton "test" pour tester les enceintes, et seules celles de devant répondaient (d'où le manque de basses et d'effets surround :roll: ), vraiment bizarre. J'ai ensuite reselectionné 2.0 puis 5.1 à nouveau, et là, les enceintes fonctionnaient normalement, et j'ai pu écouter la bande son de mon DVD (pas assez longtemps pour pouvoir me faire un idée sur le cas analogique/Spdif). Peut-être un bug.

Conclusion : si vous utilisez une SE-200 en HC via les sorties analogiques, vérifiez bien via le driver que toutes les enceintes fonctionnent (si ce n'est pas le cas, faites la même manip que moi).

Autre question : le décodage du DTS via AC3filter fonctionne-t-il ? Et via le décodeur nVidia ? Ca mange beaucoup de ressources ?

Merci d'avance :)
gcxd
 
Messages: 87
Inscription: 02 Fév 2006 12:22
  • offline

Message » 29 Mar 2007 13:19

Personnellement j'utilise maintenant les décodeurs audio de ffdshow - liba52 pour le DD et libdts pour le DTS. Il y a avec tous les réglages de délais, volume par canal, LFE cross-over, etc.

J'en suis très content. Je le préfère au décodage de WinDVD que j'avais auparavant.
mlemartien
 
Messages: 439
Inscription: 19 Déc 2002 20:06
Localisation: Moselle

Message » 01 Avr 2007 17:41

étant moi-même possesseur de cette carte, je ne peux que confirmer l'excellente qualité de la sortie stereo analogique : c'est limpide, les basses ont beaucoup de tenue , bref c'est très agréable à l'écoute.
Malheureusement, je vais m'en séparer car dans mon installation, cette carte à un terrible défaut, je m'explique :
j'utilise mon pc comme preampli donc la carte est directement branchée sur un ampli de puissance (nad c 270). Ainsi le réglage du volume se fait par le pc et c'est là qu'est le problème : cette carte a tres peu de patate et quasiment pas de différence de volume entre 30 et 100% de puissance... ce qui est plus que génant dans mon cas, surtout quand je compare à la revolution 5.1 que j'avais avant.
Voilà donc pourquoi dans ce cas cette carte son ne me satisfait pas à 100%.
D'un autre coté, dans le cas d'une installation où le pc est branché sur un préampli qui s'occupe de gérer le volume, cette carte semble un excellent élément.
hisdudity
 
Messages: 12
Inscription: 26 Jan 2007 15:21
  • offline

Message » 01 Avr 2007 18:30

Ce que tu dis là m'étonne beaucoup. J'avais fait moi même le test de la brancher directement aux blocs de puissance et elle avait une pêche d'enfer. Je trouvais presque que c'était trop et que je n'avais pas assez de finesse dans le réglage du volume car à 30% j'explosais déjà tout :)

Est-ce que l'application avec laquelle tu essayais n'avait pas son propre niveau de volume ?

PS - je parle moi d'une SE-150. Je ne peux pas préjuger de la SE-200.
mlemartien
 
Messages: 439
Inscription: 19 Déc 2002 20:06
Localisation: Moselle



Retourner vers Matériel PC Home-cinéma

 
  • Articles en relation
    Dernier message