Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 11 invités

Toutes les solutions à base d'ordinateur (PC, Mac, Linux...)

Problème affichage TV avec ATI HD5850

Message » 16 Fév 2011 14:56

Bonjour à tous,
j'ai relié mon pc à une tv Sony 46EX500 via une prise HDMI.
La carte est configurée par défaut en 1080p 24Hz pour pouvoir regarder les films HD. Mais si veux regarder un divx, et que je change la résolution en 1080p 50Hz, je n'ai plus aucune image à l'écran; et si veux revenir en 24hz je n'ai toujours rien.
J'ai téléchargé les derniers drivers mais ça n'a rien changé. plus aucune image ne veut s'afficher sur la TV.

Comment puis-je faire s'il vous plait pur retrouver une image sur ma TV ?

Je vous remercie pour vos réponses.
pitifilou
 
Messages: 11
Inscription: 18 Mai 2010 14:51
  • offline

Message » 19 Fév 2011 12:19

pour ceux que ça interresse,
en fait j'avais oublié de préciser que j'étais également branché sur un moniteur en VGA. le dual screen fonctionnait mais lorsque je voulais basculer uniquement en HDMI vers la TV alors la TV perdait le signal.

Donc pour que ça fonctionne, dans le CCC/Desktop Management/Creating and arranging j'ai fait un clic droit sur la TV et sélectionné Replace au lieu de passer par la fonction Windows P comme je fais d'habitude.
pitifilou
 
Messages: 11
Inscription: 18 Mai 2010 14:51
  • offline



Retourner vers Matériel PC Home-cinéma

 
  • Articles en relation
    Dernier message