Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités

Toutes les solutions à base d'ordinateur (PC, Mac, Linux...)

Problème avec carte son Realteck

Message » 26 Mai 2012 17:11

Amis du forum bonjour.
J'ai un pc de salon sous Windows XP que je viens de récupérer après une panne carte mère.Celui-ci est également équipé d'une carte son du type " Realtek ac97 audio ". Certe ce n'est pas une carte nouvelle génération,mais elle a toujours bien fonctionnée.Je posséde 5 enceintes plus un Subwoofer qui me permet de sortir du 5.1.Au moment de la panne j'ai bien noté l'emplacement de chaque connexion afin de tout rénitialiser après la réparation.Chose que je viens de faire,mais petit soucis, mes deux enceintes avant gauche et avant droite ne fonctionnent pas.J'ai analyser la carte et apparemment le périphérique fonctionne parfaitement bien,j'ai changé l'ordre des connexions,mais je savais que cela ne venais pas de là,puisque j'avais tout remis dans l'ordre.Je suis donc un peu dépassé.Un membre de la communauté pourrait t'il me donner une info sur le sujet.Un grand merci par avance.
pipitte
 
Messages: 18
Inscription: 15 Sep 2010 15:36
Localisation: Cappelle la Grande - 59180
  • offline

Annonce

Message par Google » 26 Mai 2012 17:11

Publicite

 
Encart supprimé pour les membres HCFR

Message » 29 Mai 2012 12:46

Salut. Première panne et réparation: De quoi s'agissait-il?
~Sypher~
 
Messages: 5511
Inscription: 26 Nov 2007 10:36
  • online

Message » 29 Mai 2012 15:32

Bonjour.
En fait c'est tout simplement la carte mère qui a rendue l'âme,donc le collègue qui s'en occupe a fait des recherches pour en retrouver une du même modèle et a un prix raisonnable.Donc cela a pris un peu de temps,mais au niveau de la carte son il n'y avait aucun soucis.
pipitte
 
Messages: 18
Inscription: 15 Sep 2010 15:36
Localisation: Cappelle la Grande - 59180
  • offline

Message » 29 Mai 2012 15:50

Je comprends pas bien tu as changé la carte mère ce qui inclus forcément la carte son puisque les cartes son realtek de ce type sont intégrées sur la cm

Conclusion si tu as installé les pilotes realtek qui conviennent (voir sur leur site) et que ça marche tjrs pas il y a un problème avec la carte son *cqfd
Vérifie qd même avec l'audio mixer de windows (icone haut parleur et vérifie que le volume soit pas tout en bas...)
themaster1
 
Messages: 420
Inscription: 18 Jan 2010 14:47
  • offline

Message » 29 Mai 2012 21:17

Testes une désinstallation et réinstallation des drivers.
+1 pour la vérif des mixer windows et realtek.
~Sypher~
 
Messages: 5511
Inscription: 26 Nov 2007 10:36
  • online



Retourner vers Matériel PC Home-cinéma

 
  • Articles en relation
    Dernier message