Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 8 invités

Toutes les solutions à base d'ordinateur (PC, Mac, Linux...)

Problème de lecture BLURAY sur LITE ON EHBU212

Message » 26 Fév 2013 17:01

Bonjour,

J'ai un soucis de lecture avec ce lecteur que j'ai acheté fin 2011. Il y a quelque temps, il était déjà récalcitrant sur le titre "l'incroyable Hulk". Après de multiples essais, j'ai fini par mettre à jour le firmware, et il est donc actuellement à la dernière version. Aujourd'hui, je lis bien ce titre, sauf qu'il plante sur une partie de menu. Entre temps d'autres titres passe facilement, jusqu'au moment où j'insère "le transporteur 3". Et là, il ne démarre même pas, d'ailleurs, il ne le détecte même pas, la petite lumière verte du lecteur tourne en boucle pendant un moment en vain. Ces disques ne sont pas défectueux étant donné qu'ils passent bien sur mon lecteur de salon Panasonic. J'ai bien peur que d'autres disques risquent de planter de cette façon, je n'ai pas encore fait le tour de ma collection. Est-ce que quelqu'un a déjà eu ce problème?

Merci par avance

Pascal

La configuration dans mon profil


MC INTOSH MX151/KRELL Showcase 5/2 MAGNEPAN MG1.7/OHM MicroWalsh CC/2 MIRAGE Omnisat V2 FS/MIRAGE OMD5/BK Monolith DF/NORDOST QB8/PANASONIC DMP-BD45/PIONEER DV-600/Jriver 19/PANASONIC 50G20/RME ADI 8 DS/TRINNOV Optimizer
PMIX
Membre HCFR
Membre HCFR
 
Messages: 1159
Inscription: 25 Mar 2002 2:00
Localisation: 44
  • offline

Annonce

Message par Google » 26 Fév 2013 17:01

Publicite

 
Encart supprimé pour les membres HCFR

Message » 28 Fév 2013 12:12

Salut, essai un autre logiciel de lecture bluray de type dernière génération Power DVD..
wool
 
Messages: 8164
Inscription: 13 Oct 2006 21:15
Localisation: la Drôme

Message » 28 Fév 2013 14:27

Bonjour,
PMIX a écrit:J'ai un soucis de lecture .../... j'insère "le transporteur 3". Et là, il ne démarre même pas, d'ailleurs, il ne le détecte même pas, la petite lumière verte du lecteur tourne en boucle pendant un moment en vain .../... Est-ce que quelqu'un a déjà eu ce problème?


Avec un lecteur BluRay non, en revanche avec les lecteurs DVD, très souvent. Si vous êtes fumeur ou si la qualité de l'air n'est pas top chez vous, il y a de forte chance pour que la lentille du lecteur soit encrassée.

Si vous avez accès à la lentille, vous pouvez verifier déjà si elle est encrassé (elle va être un peu laiteuse ou voilée), ensuite vous pouvez tenter de la nettoyer avec un coton tige trempé dans une substance qui s'évapore sans laisser de trace : au plus basique de l'alcool ménager (ou à 70%) fera l'affaire.
StephaneM93
 
Messages: 361
Inscription: 29 Aoû 2005 2:26
Localisation: Picardie
  • offline

Message » 28 Fév 2013 16:08

wool a écrit:Salut, essai un autre logiciel de lecture bluray de type dernière génération Power DVD..


Malheureusement, le disque n'est même pas détecté, ce n'est pas un problème de logiciel de lecture. Merci tout de même

La configuration dans mon profil


MC INTOSH MX151/KRELL Showcase 5/2 MAGNEPAN MG1.7/OHM MicroWalsh CC/2 MIRAGE Omnisat V2 FS/MIRAGE OMD5/BK Monolith DF/NORDOST QB8/PANASONIC DMP-BD45/PIONEER DV-600/Jriver 19/PANASONIC 50G20/RME ADI 8 DS/TRINNOV Optimizer
PMIX
Membre HCFR
Membre HCFR
 
Messages: 1159
Inscription: 25 Mar 2002 2:00
Localisation: 44
  • offline

Message » 28 Fév 2013 16:15

StephaneM93 a écrit:Bonjour,
PMIX a écrit:J'ai un soucis de lecture .../... j'insère "le transporteur 3". Et là, il ne démarre même pas, d'ailleurs, il ne le détecte même pas, la petite lumière verte du lecteur tourne en boucle pendant un moment en vain .../... Est-ce que quelqu'un a déjà eu ce problème?


Avec un lecteur BluRay non, en revanche avec les lecteurs DVD, très souvent. Si vous êtes fumeur ou si la qualité de l'air n'est pas top chez vous, il y a de forte chance pour que la lentille du lecteur soit encrassée.

Si vous avez accès à la lentille, vous pouvez verifier déjà si elle est encrassé (elle va être un peu laiteuse ou voilée), ensuite vous pouvez tenter de la nettoyer avec un coton tige trempé dans une substance qui s'évapore sans laisser de trace : au plus basique de l'alcool ménager (ou à 70%) fera l'affaire.


Le problème c'est que le lecteur-graveur est presque neuf, il n'a que très peu servi, n'a aucune ouverture qui aurait pu faire pénétrer des poussières, et je ne suis pas fumeur. Le disque est neuf, ou disons comme neuf vu le soin que j'y apporte, et lisible par mon lecteur de salon. Juste pour préciser, le même cas que j'ai eu avec le premier disque ("lincroyable hulk") s'est en grande partie résolu par la mise-à-jour du firmware (version 06). Mais du coup, j'ai l'impression qu'il y aurait besoin d'une autre mise-à-jour, sauf que Lite On n'a pas l'air de trop se bouger pour ça.
Enfin, si d'autres personnes sont confrontées à ce problème juste sur certain disque, ou le même que le mien, ça me rassurerait qu'à moitié, c'est-à-dire si Lite On devait corriger ce problème par firmware. A moins aussi que ce problème se répète sur d'autres lecteurs aussi, ça m'intéresserait de le savoir aussi. Merci tout de même pour le conseil.

La configuration dans mon profil


MC INTOSH MX151/KRELL Showcase 5/2 MAGNEPAN MG1.7/OHM MicroWalsh CC/2 MIRAGE Omnisat V2 FS/MIRAGE OMD5/BK Monolith DF/NORDOST QB8/PANASONIC DMP-BD45/PIONEER DV-600/Jriver 19/PANASONIC 50G20/RME ADI 8 DS/TRINNOV Optimizer
PMIX
Membre HCFR
Membre HCFR
 
Messages: 1159
Inscription: 25 Mar 2002 2:00
Localisation: 44
  • offline

Message » 02 Mai 2013 16:26

salut,


je suis confronté au meme probleme que toi mais pas avec le meme lecteur, je possede un lecteur pioneer BDC-202, i dans mon htpc depuis deux ans et j'ai lu peu de bluray avec une 20aine grand maximum, et depuis peu il ne li que quelques blu ray de ma colection, certain sont lu et d'autre pas.
je suis tres deçu..
Je pensais a une acumulation de poussiere l'interieur, j'ai ouvert entierement le lecteur mais il etait niquel, comme neuf, j'ai quand meme passer un coton tige sur la lentille, mais le soucis est toujours le meme..

defois un bluray qui ne passai pas ce met a fonctionné, sans aucun explication..

il me semble aussi que le probleme c'est agraver depuis l'instalation de windows 8

bizarre ...

La configuration dans mon profil


-VIDEO-JVC X5000 / Pioneer 5090h SOURCE:PCHC i7 7700k +R9 280 / Jriver / Spotify / PowerDVD 16 // Oppo 203.
-AUDIO- FRONTALE:Fireface 802-->Renardson MJR7-MK5-->Troel Gravesen DTQWT SURROUND: Rotel Rmb 1066->Klipsch Rb51 CAISSON: Sub Asservi GT120
athoriac
Membre HCFR
Membre HCFR
 
Messages: 1889
Inscription: 24 Mar 2007 22:59
Localisation: 30
  • offline


Retourner vers Matériel PC Home-cinéma

 
  • Articles en relation
    Dernier message