Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités

Toutes les solutions à base d'ordinateur (PC, Mac, Linux...)

problème de resolution

Message » 22 Sep 2010 11:51

Bonjour,

Voilà j'ai une geforce 210 avec sortie hdmi (hdcp) que j'ai relié à un retro toshiba (dlp) qui a une réso native de 1280 par 720 (720p quoi), mais qui supporte le 1080i. Lorsque l'ordi démarre, il détecte bien l'écran mais lorsque le bureau de windows apparait il est beaucoup trop grand! Il me manque une partie en haut, en bas et sur les cotés... Etrange!

Je vais dans le panneau nvidia et là je vois qu'il me propose 2 ou trois réso bien bizarre du genre si m'est souvenir sont bon:

HD/SD
1080i/1920 par 1080
1080i/1280 par 720... etc

Je choisis la première et je constate aucun changement. Pareil pour la seconde si ce n'est que les icônes sont plus gros. Bon je vais pour régler la positon de l'écran et là j'accède à un réglage qui me permet d'adapter à l'aide de deux barrettes le bureau pour qu'il colle à l'écran mais ça modifie la réso de mon écran et je me retrouve avec une réso : 1080I/1805 par 914 du grand n'importe quoi en fait.

Savez-vous comment régler ce problème, car lorsque je laisse cette réso, l'image du film à l'écran me parait plus petite et les bandes noires plus grosse que ceux qu'elle devait être, tandis que lorsque je laisse 1920 par 1080 l'image à l'air de coller pil poil, mais au niveau du bureau et des fenêtres c'est n'importe quoi!

Donc si quelqu'un à déjà rencontré ce prob sa serait sympa qu'il me dise s'il y un truc pour l'arranger.
ultrathx
 
Messages: 389
Inscription: 22 Mar 2010 15:43
  • offline


Retourner vers Matériel PC Home-cinéma

 
  • Articles en relation
    Dernier message