Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités

Toutes les solutions à base d'ordinateur (PC, Mac, Linux...)

Problème HD avec PC portable et ampli [RESOLU]

Message » 28 Mar 2011 10:44

Bonjour à tous,

Je fais mes premiers pas dans le monde du HC, et j'ai voulu une config selon ce schéma, le tout branché en hdmi :
PC portable (carte graphique ATI HD5870) -> ampli Denon AVR-1911 -> Proj Mitsubishi HC3200
J'ai bien fait attention que tout supporte le full HD.

Seulement, il y a un soucis au niveau de l'image passée au projecteur dans cette résolution full HD : l'image projetée (mon bureau windows) est toute "brouillé" en vert et rose (si besoin je ferai une photo ce soir).

J'ai vérifié les points suivant :
- le PC envoie les données à l'ampli en résolution 1920*1080 60Hz (pas de mode clone ou étendu, je passe direct en affichage externe).
- le projo reçoit la même résolution (vérifié dans les infos du signal reçu)
- le son est correctement retransmis au 5.1
- Si je baisse la résolution du signal HD à travers les réglages du bureau ATI, ça fonctionne correctement pour la plus petite résolution. En fait, plus je monte dans les résolutions HDTV, moins l'image est correcte jusqu'à devenir brouillée en 1080p.


J'ai tenté de brancher en direct le PC au projo en HDMI et tout passe impec en 1080p.

Je suis embêtée... D'où est-ce que ça vient ? du PC, de l'ampli ?
Quelqu'un aurait-il une idée lumineuse ?

Merci à ceux qui voudront bien m'aider
Dernière édition par Titelizzy le 30 Mar 2011 21:43, édité 1 fois.
Titelizzy
 
Messages: 3
Inscription: 28 Mar 2011 10:36
  • offline

Problème HD avec PC portable et ampli [RESOLU]

Message » 30 Mar 2011 21:42

J'ai résolu le soucis !
Ca venait des câbles HDMI... tout fonctionne maintenant 8)
Titelizzy
 
Messages: 3
Inscription: 28 Mar 2011 10:36
  • offline


Retourner vers Matériel PC Home-cinéma

 
  • Articles en relation
    Dernier message