Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

Toutes les solutions à base d'ordinateur (PC, Mac, Linux...)

Problème nvidia G210, affichage du noir grisâtre

Message » 29 Juil 2010 13:41

Bonjour,

Je rencontre un probleme d'affichage sur mon videoprojecteur Benq PE7700 720P, le noir apparait grisâtre.
Depuis une semaine le projo (d'ordinaire relié a la ps3) est relié au pc à partir d'une carte nvidia G210 acheté pour l'occasion afin d'obtenir une sortie video hdmi.
J'ai tout d'abort désinstallé les anciens pilotes puis installé la carte, là impeccable les noirs sont bien noirs. Puis j'installe les derniers pilotes certifiés, je redemarre le poste là encore au démarrage les noirs sont correct mais des le chargement des pilotes avant même l'ouverture de session les noirs apparaissent gris.

Donc sous windows le fond ecran noir est gris ainsi que les bandes noir en video :(. J'ai eu beau chercher toute la semaine dans le panneau de config nvidia, rien y fait. J'ai cherché sur le forum et sur google mais rien de probant...
J'ai testé avec les 3 derniers pilotes certifiés, idem.

Avez vous une solution à ce problème? Est ce connu sur cette carte, ou bien fait il en changer? :(
J'ai testé en branchant un cable VGA/BNC mais le projo m'indiquait format non supporté. J'ai pas encore testé avec un cable VGA/YUV mais je ne sais pas si la carte video est compatible ou non. J'ai fait l'essai avec 3 cables hdmi idem

Je pensais me petit pchc sympatique mais je suis déçu...
Dernière édition par lafouine75 le 31 Juil 2010 15:26, édité 3 fois.
lafouine75
 
Messages: 104
Inscription: 06 Avr 2009 11:08
  • offline

Annonce

Message par Google » 29 Juil 2010 13:41

Publicite

 
Encart supprimé pour les membres HCFR

Message » 29 Juil 2010 13:55

t'a tenté de brancher ton pc à un écran classique et de verifier les couleurs ?
arthas
 
Messages: 235
Inscription: 19 Juil 2010 15:35
  • offline

Message » 29 Juil 2010 14:20

Non j'ai pas sur la tv lcd avec la nouvelle carte video mais je ferai le test en rentrant. Merci pour le coup de main :)
lafouine75
 
Messages: 104
Inscription: 06 Avr 2009 11:08
  • offline

Message » 29 Juil 2010 14:22

faut tout d'abord isoler le phénomene pour mieux le comprendre :)
arthas
 
Messages: 235
Inscription: 19 Juil 2010 15:35
  • offline

Message » 29 Juil 2010 14:28

c'est juste un pb de gestion des noirs 0-255 dans le panneau nvidia
jubei1
 
Messages: 2196
Inscription: 19 Juin 2000 2:00
Localisation: Paris
  • offline

Message » 29 Juil 2010 14:43

j'ai modifié la gestion des noirs en 0-255 dans le parametrage video mais sans résultat. Etant donné que le probleme se pose egalement sous windows et pas seulement pour les vidéos j'etais de toute façon pas convaincu. Je suis passé de sortie RGB à YCBCR444 idem pas de changement. La configuration des couleurs du bureau ou video ne donne rien non plus.
lafouine75
 
Messages: 104
Inscription: 06 Avr 2009 11:08
  • offline

Message » 29 Juil 2010 19:34

je viens de tester sur la tv et il me semble que le problème n'est pas présent. Je viens de faire un tour dans les parametres usine du projo mais rien n'y fait. J'ai egalement testé avec un cable DVI-HDMI et c'est pareil.

Je viens de desinstaller les pilotes et ya quand meme pas photo l'image est plus belle avec les pilotes graphique vga standard en 720p par contre je ne peux lancer mpc hd sans avoir plusieurs boites de dialogue d'erreur Dx9. Y a il une solution pour utiliser mpc hc ou autre player en gardant les pilotes standard?
lafouine75
 
Messages: 104
Inscription: 06 Avr 2009 11:08
  • offline

Message » 29 Juil 2010 19:52

Les drivers modifient surement une config pour adapter l'image à un ecran "standard". Doit bien y avoir une soluce dans le paramétrage de la carte graphique (une fois les pilotes instalés)
bien bizarre tout de même...
arthas
 
Messages: 235
Inscription: 19 Juil 2010 15:35
  • offline

Message » 29 Juil 2010 20:29

Je croit que le problème s'appelle "Nvidia" ... fallait prendre une ATI !

La configuration dans mon profil


Source HC: PCHC GTX1060 / Auzentech X-Fi Prelude Source Hifi: Asus Essence ST -> DSPiy
Ampli HC/Hifi: Ampli DIY 7x250w IRAUDAMP7S TV: SAMSUNG 65Q9F (en calibration...)
Enceintes: JAMO THX ONE (en prêt en attendant le 5.1 Full DIY)
Avatar de l’utilisateur
AlexScan
Membre HCFR
Membre HCFR
 
Messages: 9663
Inscription: 27 Déc 2005 20:57
Localisation: Val d'Oise
  • offline

Message » 29 Juil 2010 22:10

lafouine75 a écrit:par contre je ne peux lancer mpc hd sans avoir plusieurs boites de dialogue d'erreur Dx9. Y a il une solution pour utiliser mpc hc ou autre player en gardant les pilotes standard?


installe Direct X (prends la version "websetup" sur le site de Microsoft, c'est le plus simple)
s2001
 
Messages: 130
Inscription: 23 Déc 2008 10:16
  • offline

Message » 30 Juil 2010 0:25

AlexScan je ne veux pas rentrer dans une guerre de constructeur. J'ai pris une nvidia parce que je n'ai toujours eu que ca et que jusqu'a present j'en ai été satisfait. Je voulais soulager la ps3 et en meme temps profiter de l'ergonomie que m'offre le pc mais je suis très loins de la qualité vraiment superbe affichée par la ps3, qui d'ailleur possede une carte video nvidia ;).
Je ne cherche pas a obtenir mieux mais au moins aussi bien.

Je viens d'installer directx via le web setup mais au demarrage de mpc hs j'ai toujours les fenetres d'erreur DX9 evr custom. Si je selectionne un autre mode exemple evr vista l'image est toute pixelisée. Impossible d'utiliser le dxva sans les drivers officiels de la carte :(
lafouine75
 
Messages: 104
Inscription: 06 Avr 2009 11:08
  • offline

Message » 30 Juil 2010 11:35

Je vais surement rendre cette carte demain vu que je ne sais plus quoi faire pour resoudre ce probleme. Quelle serie de carte me conseillez vous? ou carte à éviter? Donc compatible avec hdcp avec sortie dvi ou hdmi.

Merci d'avance pour l'info :)
lafouine75
 
Messages: 104
Inscription: 06 Avr 2009 11:08
  • offline

Message » 30 Juil 2010 12:20

Est-ce que tu peux régler le projo sur RVB large ou normal ?
si ça fonctionne sans pb sur un moniteur ou une tv plate c'est que c'est le projo qui n'est pas reconnu correctement.
jubei1
 
Messages: 2196
Inscription: 19 Juin 2000 2:00
Localisation: Paris
  • offline

Message » 30 Juil 2010 12:35

Sur le pc le moniteur est bien indiqué Pe7700. Par contre j'ai pas de reglage RVB large ou normal dessus :( aucune possibilité de selectionner le type de signal d'entrée. Sinon j'ai bien un réglage 0ire et 7.5 ire mais si je règle en 7.5 les noirs sont toujours grisatre et se retrouvent bouchés.

C'est vraiment dommage car sans driver officiel l'image est vraiment superbe que ce soit sous windows ou en lecture video mais par contre ca saccade :(. J'espere que les drivers ati seront plus performant.

Y a t'il des series de carte ati à éviter?

Le lien suivant montre bien le probleme que je rencontre avec ma carte G210 similaire à la qualité nvidia montrée sur ce test:
http://www.homemedia.fr/tests-guides/14 ... e-4-4.html

J'aurais du regarder les tests, j'ai plus qu'a tester ati avec une 4650 comme ca je suis à peu près sur du résultat :).
lafouine75
 
Messages: 104
Inscription: 06 Avr 2009 11:08
  • offline

Message » 31 Juil 2010 15:33

Je viens de changer de carte pour une ati hd 3870 et l'image est superbe, rien à voir avec l'autre. Les noirs sont profond, l'image est précise, la fluidité est la pour les videos.

Rien à redire :), pour le moment j'utilise les pilotes inclus dans windows 7 X64. Qui me donne un très bon résultat, je ne sais pas si installer les catalyst va m'apporter quelques chose ou au contraire me poser des problèmes.

En tout cas merci pour les conseils, me reste plus qu'a mater des films 8)
lafouine75
 
Messages: 104
Inscription: 06 Avr 2009 11:08
  • offline


Retourner vers Matériel PC Home-cinéma

 
  • Articles en relation
    Dernier message