Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

Toutes les solutions à base d'ordinateur (PC, Mac, Linux...)

Windows 7 ne reconnait pas un ancien camescope DV Panasonic

Message » 31 Juil 2013 10:31

Bonjour,

Au début du siècle, càd avant l'euro ;-)... je m'étais acheté un caméscope Panasonic mini-DV NV-MX7EG, le premier caméscope avec carte SD pour stocker les photos.
Il était muni d'une sortie i-Link (Firewire IEE1394 by Panasonic), et d'entrées S-Video et audio ce qui en faisait un magnétoscope numérique et il permettait également d'envoyer tout ce qui lui était fourni via ces entrées vers la prise i-Link, et donc d'acquérir numériquement toute source vidéo sur un ordinateur équipé d'une entrée Firewire

J'avais à l'époque branché ce caméscope sur une carte IEE1394 ajouté à un PC sous Windows XP, et testé l'acquisition de vidéos. Seul problème à l'époque : la puissance limité de ce PC qui ne me permettait pas de numériser et monter toutes mes cassettes DV.

Ce caméscope était tombé en panne, et je l'ai fait réparer uniquement dans le but de numériser mes cassettes DV (et également de plus anciennes en s-vhs-c via ses entrées audio/vidéo)

Pb : maintenant que j'ai un PC tour moderne et puissant monté par mes soins, tournant sous Windows 7 64 bits j'ai décidé de m'y remettre...
J'ai ajouté un connecteur Firewire directement sur ma carte mère, puisque le controlleur IEE1394 y est intégré, avec un adaptateur slot arrière muni d'une prise femelle firewire 6 contacts

j'ai relié le caméscope, je l'ai allumé, mis en mode lecture et configuré la sortie i-Link en "ON"

... et rien.
je précise que ce caméscope n'a aucun pilote (et n'en n'a jamais eu - d'ailleurs pour le firewire je pense que c'est inutile de toutes façons, et il n'a pas de port USB, à l'époque ça ne courait pas les rues sur les caméscopes).
le contrôleur IEE1394 de ma carte mère est actif, présent dans le gestionnaire de périphérique, sans aucune icône de warning.

Au vu de tout cela, avez vous une idée ?
Je n'ai hélas pour le moment aucun PC sous XP avec prise firewire disponible pour vérifier le bon fonctionnement de la sortie i-Link et du cable firewire.
antislash
 
Messages: 6723
Inscription: 05 Oct 2007 23:18
Localisation: Villemomble (93)
  • offline

Message » 17 Aoû 2013 9:59

:(

La configuration dans mon profil


Adhérez au club de ceux qui ont la "méfiance infuse", après avoir adhéré à l'association...
haskil
Membre HCFR
Membre HCFR
 
Messages: 50198
Inscription: 06 Déc 2001 2:00
Localisation: Haute Normandie et Brésil
  • offline

Message » 01 Sep 2013 16:35

Mon problème semble avoir passionné les foules... :hehe:
Finalement la solution a été la suivante : une carte firewire PCI 1x acheté sur amazon à 17 euros.
Le camescope a été immédiatement reconnu :D

je ne sais pas ce qui a empêché le firewire intégré de le reconnaitre. Sans doute une compatibilité manquante avec un standard quelconque...
antislash
 
Messages: 6723
Inscription: 05 Oct 2007 23:18
Localisation: Villemomble (93)
  • offline


Retourner vers Matériel PC Home-cinéma

 
  • Articles en relation
    Dernier message