Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

Toutes les solutions à base d'ordinateur (PC, Mac, Linux...)

windows seven/ ATI 4670

Message » 05 Déc 2009 11:57

bonjour à tous,

je rencontre un problème avec ce mariage.

lorsque j'utilise cette carte sous xp ou vista, j'ai une image plein cadre en 1920/1080 mais sous seven il y a une marge.
du coup je suis obligé de zoomer avec le projo pour remplir l'écran.

avez vous une idée de ce que je peux faire pour régler ce problème?
quelqu'un a t il également ce problème?


merci de votre aide
denonjohn
 
Messages: 8030
Inscription: 24 Juin 2005 23:05
Localisation: VANNES (56)
  • offline

Annonce

Message par Google » 05 Déc 2009 11:57

Publicite

 
Encart supprimé pour les membres HCFR

Message » 06 Déc 2009 22:23

Il faut regler l'overscan dans les drivers ATI

Je sais pas s'il est encore au meme endroit dans les drivers 9.11 mais dans une version anterieure, on y accedait ainsi:

Bureau Clic droit
Catalyst Control Center
En haut à gauche : Graphique puis Bureau et Affichage
En bas dans la liste d'affichage : Clic droit sur l'écran en question et Configurer
On retrouve ainsi : Attributs / Couleur Avivo / Options de mise à l'échelle / HDTV / Overdrive / Pixels
Ithaca is gorges
 
Messages: 48
Inscription: 23 Fév 2006 4:46
  • offline

Message » 07 Déc 2009 7:32

merci je vais jeter un oeil
denonjohn
 
Messages: 8030
Inscription: 24 Juin 2005 23:05
Localisation: VANNES (56)
  • offline

Message » 08 Déc 2009 12:17

j'ai regardé mais comme je le pensais le panneau de config me propose bien la bonne résolution et la bonne fréquence mais ça ne change rien au problème, je n'ai pas d'image plein cadre.
je pense plutôt à un problème de driver
denonjohn
 
Messages: 8030
Inscription: 24 Juin 2005 23:05
Localisation: VANNES (56)
  • offline

Message » 08 Déc 2009 17:50

dans option mise à l'échelle, c'est bien à 100% ou 0% (je ne sais plus dans quel sens c'est) ?
lulu78fr
 
Messages: 880
Inscription: 20 Oct 2001 2:00
Localisation: 78
  • offline

Message » 08 Déc 2009 18:40

Ithaca is gorges a écrit:Il faut regler l'overscan dans les drivers ATI

Je sais pas s'il est encore au meme endroit dans les drivers 9.11 mais dans une version anterieure, on y accedait ainsi:

Bureau Clic droit
Catalyst Control Center
En haut à gauche : Graphique puis Bureau et Affichage
En bas dans la liste d'affichage : Clic droit sur l'écran en question et Configurer
On retrouve ainsi : Attributs / Couleur Avivo / Options de mise à l'échelle / HDTV / Overdrive / Pixels


Pour une TV HD raccordée en HDMI c'est bien ce qui doit apparaître:mais c'est en cliquant sur "option de mise a l'echelle"et non sur OVERSCAN>>>>> un panneau apparaît avec une échelle graduée horizontale>>>>> a gauche sous balayage 15% ----a droite sur balayage 0% >en déplacant le curseur on obtiens exactement la bonne dimension d'image.
mobomambo
 
Messages: 161
Inscription: 14 Juil 2007 19:05
Localisation: LIEGE
  • offline

Message » 08 Déc 2009 20:27

j'ai trouvé grace à vous
merci :wink:
denonjohn
 
Messages: 8030
Inscription: 24 Juin 2005 23:05
Localisation: VANNES (56)
  • offline


Retourner vers Matériel PC Home-cinéma

 
  • Articles en relation
    Dernier message