Modérateurs: Staff Oeuvres, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 11 invités

Détails sur les éditions disponibles, critiques techniques, packagings, prévisions et commandes...

[BD] Avatar et les problèmes avec platines Blu-Ray

Message » 11 Nov 2010 13:54

timal a écrit:bonjour

je trouve pas l'info , quelqu'un peux me dire si le format de avatar version longue est en 1.78.1 ou 2.35 ?

j'ai alice au pays des merveille en 1.78.1 qui sort en plein écran et les 4 fantastique qui est en 2.35 qui sort avec des bandes noires , c'est bien le format qui fait ça ?


1.78.1 Ils ont sorti un nouveau format ???
Jamais vu celui la en principe c'est 1.78 (1.7777 soit 16/9 plein) 1.85 (ou 81) et 2.35 pour le scope avec quelques variantes :lol:
caraibe
 
Messages: 3934
Inscription: 10 Nov 2003 15:06
  • offline

Annonce

Message par Google » 11 Nov 2010 13:54

Publicite

 
Encart supprimé pour les membres HCFR

Message » 11 Nov 2010 23:10

En réalité c'est des ratios, 1.78:1, ce qui indique juste que l'écran est 1,78 plus long que haut.
Il en va de même pour les autres formats :
1.33:1
1.66:1
1.85:1
2.35:1
...
loulouka
 
Messages: 1235
Inscription: 09 Fév 2008 18:20
Localisation: Albertville

Message » 12 Nov 2010 8:26

loulouka a écrit:En réalité c'est des ratios, 1.78:1, ce qui indique juste que l'écran est 1,78 plus long que haut.
Il en va de même pour les autres formats :
1.33:1
1.66:1
1.85:1
2.35:1
...



merci pour l'explication :wink:
timal
 
Messages: 138
Inscription: 04 Mar 2010 11:39
Localisation: var
  • offline

Message » 24 Nov 2010 14:51

Bonjour à tous,

Lecture sur Pana BD65, Pana BDT100 et Onkyo BD-SP308 = Aucun souci !

Bye
Mds Multimedia
Pro-Commercant
Pro-Commercant
 
Messages: 553
Inscription: 24 Nov 2010 11:42
Localisation: Saint-Quentin (02)

Boycottons cette merde surprotégée !!!

Message » 10 Déc 2010 23:55

Franchement j'ai l'impression de mettre fait bien b....r !
Les protections anti consommateurs puisqu'il s'agit de ça, sont scandaleuses !
Sur un PANA BD35 dernier firm plus de 5 minutes de chargements ! c'est scandaleusement long !
Sur un DENON DBP 1601 neuf, dernière génération et dernier firmware :
1ere utilisation plus de 5 minutes de chargement ! c'est scandaleusement long !
2éme utilisation (ce soir) après 1 heure et trois essais de plus de 20 minutes j'ai déclaré forfait ! IMPOSSIBLE DE LE RELIRE ??? :evil: :evil:
Il faut croire qu'après plusieurs lectures on a plus le droit de lire SON DB que aquis avec des EUROS !
J'ai même essayer de couper la connexion internet : alors là il affiche un message du genre lecture interdites avec vos paramètres ??? donc liaison internet obligatoire ???
Je viens de poster sur Amazon et sur 20th century fox mon opinion :evil: et demander illico l'annulation de la vente sur Amazon.
J'encourage tous les déçu par le support à en faire autant !
IL FAUT BOYCOTTER LES SUPPORTS QUI NE RESPECTENT PAS LE CLIENT HONNÊTE !
ioda-91
 
Messages: 444
Inscription: 28 Aoû 2002 12:49
Localisation: RP Brétigny/orge
  • offline

Message » 11 Déc 2010 0:07

ioda-91 a écrit:Franchement j'ai l'impression de mettre fait bien b....r !
Les protections anti consommateurs puisqu'il s'agit de ça, sont scandaleuses !
Sur un PANA BD35 dernier firm plus de 5 minutes de chargements ! c'est scandaleusement long !
Sur un DENON DBP 1601 neuf, dernière génération et dernier firmware :
1ere utilisation plus de 5 minutes de chargement ! c'est scandaleusement long !
2éme utilisation (ce soir) après 1 heure et trois essais de plus de 20 minutes j'ai déclaré forfait ! IMPOSSIBLE DE LE RELIRE ??? :evil: :evil:
Il faut croire qu'après plusieurs lectures on a plus le droit de lire SON DB que aquis avec des EUROS !
J'ai même essayer de couper la connexion internet : alors là il affiche un message du genre lecture interdites avec vos paramètres ??? donc liaison internet obligatoire ???
Je viens de poster sur Amazon et sur 20th century fox mon opinion :evil: et demander illico l'annulation de la vente sur Amazon.
J'encourage tous les déçu par le support à en faire autant !
IL FAUT BOYCOTTER LES SUPPORTS QUI NE RESPECTENT PAS LE CLIENT HONNÊTE !

Un problème complexe que tu soulèves là, que faire quand on est un client honnête et qu'on n'a pas de problème de chargement ni de lecture des films avec son lecteur Blu ray ?
maxbond
 
Messages: 12469
Inscription: 06 Déc 2007 21:19
  • offline

Message » 11 Déc 2010 0:21

Même constat sur mon Oppo 83 Simply. Temps de chargement de l'ordre d'une petite minute et après fluidité parfaite jusqu'à l'épilogue final.

Firmware : Celui de Mai il faudra que je regarde soit dit en passant. Mais en tout cas je sais que c'est pas un Béta.
Actarus9999
 
Messages: 1341
Inscription: 18 Mai 2010 18:27
  • offline

Message » 11 Déc 2010 0:49

bon les gars pas de panique :lol: il faut simplement vider la mémoire interne du lecteur et hop tout roule 8) .
PROJO: Sony vpl vw 300/ AMPLIS Yamaha CX-A5100/AMPLIS DE PUISSENCES Anthem A5 et PVA7 LECTEUR BLU RAY: Sony BDP 7200 - UBP-X800 / CAISSON: Vélodyne DD 15/ ENCEINTES: Triangle Quatuor et BW CTL5 5 (surround) salle en 11.1
STAR WARS
Membre HCFR
Membre HCFR
 
Messages: 14474
Inscription: 16 Aoû 2006 9:02
  • offline

Message » 11 Déc 2010 19:15

Lecture Avatar : Aucun problème
Lecteur : Philips BDP7500BL/12
Firmware : 1.9 (lancement du BR aléatoire, il faut vider la mémoire du lecteur pour pouvoir le relancer)
Après mise à jour du dernier firmware 1.10, plus de problème de lancement à part le chargement horriblement long :(
Temps de chargement : long
larko
 
Messages: 61
Inscription: 22 Mar 2010 19:56
  • offline

Problème de lecture blu ray Avatar

Message » 19 Déc 2010 11:46

Bonjour,

J'ai un problème de lecture du blu ray Avatar (quelle que soit la version) sur un lecteur Denon DBP 1611.
Je ne rencontre aucun souci pour lire l'une ou l'autre des versions que je possède sur mon ancien lecteur Sony BDP S550.
Je n'ai, pour l'heure, pas trouvé de mise à jour téléchargeable du lecteur Denon. Je viens d'adresser une demande à Denon France...
Quelqu'un aurait-il une solution ?
Merci.
Dernière édition par papicloclo le 20 Déc 2010 12:26, édité 1 fois.
papicloclo
 
Messages: 1
Inscription: 19 Déc 2010 11:04
  • offline

Message » 19 Déc 2010 11:50

maxbond a écrit:
ioda-91 a écrit:Franchement j'ai l'impression de mettre fait bien b....r !
Les protections anti consommateurs puisqu'il s'agit de ça, sont scandaleuses !
Sur un PANA BD35 dernier firm plus de 5 minutes de chargements ! c'est scandaleusement long !
Sur un DENON DBP 1601 neuf, dernière génération et dernier firmware :
1ere utilisation plus de 5 minutes de chargement ! c'est scandaleusement long !
2éme utilisation (ce soir) après 1 heure et trois essais de plus de 20 minutes j'ai déclaré forfait ! IMPOSSIBLE DE LE RELIRE ??? :evil: :evil:
Il faut croire qu'après plusieurs lectures on a plus le droit de lire SON DB que aquis avec des EUROS !
J'ai même essayer de couper la connexion internet : alors là il affiche un message du genre lecture interdites avec vos paramètres ??? donc liaison internet obligatoire ???
Je viens de poster sur Amazon et sur 20th century fox mon opinion :evil: et demander illico l'annulation de la vente sur Amazon.
J'encourage tous les déçu par le support à en faire autant !
IL FAUT BOYCOTTER LES SUPPORTS QUI NE RESPECTENT PAS LE CLIENT HONNÊTE !

Un problème complexe que tu soulèves là, que faire quand on est un client honnête et qu'on n'a pas de problème de chargement ni de lecture des films avec son lecteur Blu ray ?


Certes, mais ça devient insupportable ces protections ! (mais personnellement je ne rencontre aucun problème à ce jour).
JVC X70RB + Panasonic DMP-UB900 ou Oppo 103 Audicom Signature + ISCANDUO.
Le Hobbit...................La trilogie..................Vive le home cinéma !
13/11/2015 fluctuat nec mergitur /// charliehebdo.fr/
opbilbo
Administrateur Forum Œuvres
Administrateur Forum Œuvres
 
Messages: 42669
Inscription: 12 Juil 2006 11:56
Localisation: Cul-de-sac

Message » 22 Déc 2010 15:20

STAR WARS a écrit:bon les gars pas de panique :lol: il faut simplement vider la mémoire interne du lecteur et hop tout roule 8) .


Effectivement, ça marche !
Mais est ce normal de devoir d'abord chercher dans le mode d'emploi comment faire le reset mémoire, puis le faire pour pouvoir enfin voir ce film ?
L'individu lambda qui ne connait pas votre site et ses excellents intervenant restera comme un con ! (moi aussi ce soir là)
Malgré tout ce blu ray est le seul qui oblige à des temps de chargement aussi désespérément longs, entre 5 et 10 minutes avant de voir les premières images alors que tous mes autres disques sont lus en moins de 2 minutes c'est assez délirant !
Désolé pour le coup de gueule qui a été un peu au delà de ma pensée, mais j'étais en colère ce soir là...
Merci de vos conseils !
ioda-91
 
Messages: 444
Inscription: 28 Aoû 2002 12:49
Localisation: RP Brétigny/orge
  • offline

Message » 22 Déc 2010 21:23

Pour ma part j'ai désactivé la connexion internet de ma platine, les BR se chargent plus vite ainsi (dont Avatar).
Laahel2
 
Messages: 264
Inscription: 27 Mar 2009 13:28
  • offline

Message » 23 Déc 2010 12:25

Lecture Avatar : Quasi illisible. A marché au bout de 4-5 essais après des plantages et des téléchargement d'une demie-heure. Seul blu-ray à poser ce problème sur 400 réf. (Temps de téléchargement long pour Alien également.)
Lecteur et référence utilisé : SONY BDP-S350
Firmware du lecteur : version 021(la dernière de septembre 2010)
Temps de chargement : Extrêmement long
Brother Justin
 
Messages: 179
Inscription: 18 Sep 2005 13:56
  • offline

Message » 26 Déc 2010 22:24

Bonsoir,

Je découvre un peu dégoûté cette partie du forum car je ne peux pas regarder mon cadeau de noël...
J'ai comme Brother Justin un BDP-S350 qui ne veut pas lancer Avatar.

Je fais quoi? ( je matte un autre) mais à part ça?
vertigo14
 
Messages: 214
Inscription: 26 Oct 2009 16:58
Localisation: Caen
  • offline


Retourner vers UHD Blu-ray, Blu-ray, DVD & VOD

 
  • Articles en relation
    Dernier message