Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Farid69 et 18 invités

Tout sur les écrans plats HD du marché (TV LCD, TV Plasmas, TV SED, ...)

Centralisation de vos reglages de la gamme sony W4500

Message » 27 Nov 2008 12:56

Radolno a écrit:
FuFur a écrit:Bonjour,

Je viens de recevoir mon 52 pouces et je souhaiterai avoir votre aide sur 2 ou 3 petits problèmes :

- Au niveau du son, je suis raccorder en optique sur un ampli Yamaha RX-V3800 et il y a un fort décalage entre les images et le son pour les chaines qui émettent en 5.1 (TF1, MRJ12…). Si je passe ces chaines en 2.0 je n’ai plus le décalage. De plus il y aussi en gros écart au niveau du volume entre les chaines 5.1 et 2.0.
Avez-vous ce même problème ?
Peut-on bloquer les réceptions de toutes les chaines en 2.0 ?
Merci.


J'ai un Yamaha RX-V359 branché en optique. sur certaines chaînes de la TNT HD il affiche "dolby digital" (alors qu'il affiche prologic pour les autres) donc je pense que c'est du 5.1 mais j'ai seulement un décalage de 0.1 s inhérent en fait à la TNTHD (que l'on soit en direct ou branché à un ampli) d'après ce que je peut suivre sur les autres forums...ce décalage est vite oublié au bout de quelques minutes. Regarde les réglages que tu as fait pour ton ampli car je crois que tu peut demander d'avoir un décacalage sur la partie centrale du 5.1 (c'est à dire les paroles des acteurs).

Sinon j'ai une question concernant le bouton "arrêt son", le logo ne disparait pas lorsqu'on l'actionne (c'est bien dommage lorsque l'on souhaite passé par l'ampli sans désactiver forcément les hauts parleurs) ; quelqu'un a t il une solution ?



Bonjour,

J'ai aussi ce problème de décalage du son en 5.1. La solution semble effectivement être de basculer en 2.0 mais dans ce cas je n'ai plus le son sur la sortie optique de mon téléviseur.
Y-a-t-il un réglage particulier pour résoudre ce problème?
EricJ
 
Messages: 15
Inscription: 25 Mai 2004 13:42
  • offline

Annonce

Message par Google » 27 Nov 2008 12:56

Publicite

 
Encart supprimé pour les membres HCFR

Message » 27 Nov 2008 20:12

Salut a tous , cela fait maintenant une quinzaine de jours que je possède un 52W4500 , et personnelement je trouve que l'image est vraiment très bien , je suis vraiment très très content de mon achat!!!
Ayant pendant ces 15 jours parcouru bon nombre de forum pour divers avis et réglages , je vous fait part de mes réglages et j'aimerais que vous me donniez votre avis...merci et a bientot.

52W4500 avec 4.50m de recul,images le plus souvent en TNT HD + bluray + Xbox 360..

Mode image Standard ( ou Cinéma ça change pas grand chose si le reglage est le même pour TV, Xbox360 ou Blu ray et DVD comme moi )
-Rétro éclairage : 2 ( important car ça peut tout changer, 1,2 voir 3 maxi mais pas + .. )
-Contraste : 75 ( entre 70 et 85 je pense que c'est bon )
-Luminosité : 54 ( mire thx sur l'ombre porté avec mon lecteur blu ray 350 )
-Couleurs : 55 ( c'est personel mais j'aime bien )
-Temp couleur : normal ( c'est là que les blancs sont les + blancs > un jour sur terre>banquise ou neige )
-Netteté : 05 ( full hd + blu ray, 1080P24, a quoi bon rajouter de la netteté je pense que 10 est le maxi au dessus ça le fait pas je trouve )
-Reduction bruit : Non ( sur le bouquin, il mette bien que c'est utile lors de faible reception anal. donc ça concerne personne ou preque )
-Reduc bruit mpeg : Non
-Amelior. contraste avancé : Non
-Espace colorimétrique : Standard

Fonctions:
-Eco énergie: Conso normal
-Capteur lumiére : Non
-Motionflow: Standard
Mode film : Auto 2
Vidéo photo : Vidéo-A
X.v colour : Auto
anthony17570
 
Messages: 127
Inscription: 03 Jan 2006 16:35
  • offline

Message » 27 Nov 2008 22:20

anthony17570 a écrit:Mode image Standard ( ou Cinéma ça change pas grand chose si le reglage est le même pour TV, Xbox360 ou Blu ray et DVD comme moi )

Salut
J'ai un W4000 et à part les options supplémentaires que tu as sur ton W4500 tes réglages sont assez proches des miens.
Le contraste aux alentours de 80 me semble un bon compromis ; quant au rétro-éclairage, même sur mini pour regarder dans le noir est envisageable.

Quant à la différence entre les modes Standard et Cinéma, rien que par curiosité c'est intéressant de comparer le résultat entre les deux en mettant dans chacun exactement les mêmes paramètres.

En étant en mode Standard, suffit d'appuyer sur la touche orange "Theatre" pour se retrouver en Cinema et là, bien que ce soit pas facile à expliquer, c'est au niveau des couleurs que c'est le plus explicite : le rouge (suffit de se mettre sur la chaîne i>TELE en studio) est bien plus doux et pour les payages (ou foot) le vert n'est pas du tout fluo en "Cinéma".

Mais c'est affaire de goût :wink:
Dom_94
 
Messages: 1107
Inscription: 19 Avr 2008 23:30
Localisation: Charenton le Pont
  • offline

Message » 28 Nov 2008 9:18

Dom_94 a écrit:
anthony17570 a écrit:Mode image Standard ( ou Cinéma ça change pas grand chose si le reglage est le même pour TV, Xbox360 ou Blu ray et DVD comme moi )

Salut
J'ai un W4000 et à part les options supplémentaires que tu as sur ton W4500 tes réglages sont assez proches des miens.
Le contraste aux alentours de 80 me semble un bon compromis ; quant au rétro-éclairage, même sur mini pour regarder dans le noir est envisageable.

Quant à la différence entre les modes Standard et Cinéma, rien que par curiosité c'est intéressant de comparer le résultat entre les deux en mettant dans chacun exactement les mêmes paramètres.

En étant en mode Standard, suffit d'appuyer sur la touche orange "Theatre" pour se retrouver en Cinema et là, bien que ce soit pas facile à expliquer, c'est au niveau des couleurs que c'est le plus explicite : le rouge (suffit de se mettre sur la chaîne i>TELE en studio) est bien plus doux et pour les payages (ou foot) le vert n'est pas du tout fluo en "Cinéma".

Mais c'est affaire de goût :wink:


D'ailleurs moi aussi c'est sur cette chaine que j'aime bien essayer des reglages, il y a de la couleur, le ton "chaire" est représenté tout le temps, c'est assez net, bref , pour moi chaine nikel pour essayer des reglages .
Le mode Cinema est activé tout le temps chez moi, de toute façon je me voyais pas changer de mode à chaque fois qu'on matte un dvd, revenir sur la tv, rechangé...à la longue ça devient trés vite ennuyeux...

Par contre, pourqu'oi sur le mode Cinema quand je matte un blu ray je n'ai pas accés au reglage suivant : Couleur naturelle et Espace colométrique ???
Sur le bouquin il mette que c'est en mode Intense que ces fonctions sont desactivées..
anthony17570
 
Messages: 127
Inscription: 03 Jan 2006 16:35
  • offline

Message » 28 Nov 2008 11:44

anthony17570 a écrit:Par contre, pourqu'oi sur le mode Cinema quand je matte un blu ray je n'ai pas accés au reglage suivant : Couleur naturelle et Espace colométrique ???
Sur le bouquin il mette que c'est en mode Intense que ces fonctions sont desactivées..

Salut
Pour que la ligne Couleur naturelle ne soit pas grisée il faut que Espace colorimétrique soit sur Elargi et non sur Standard.

Je présume que pour la lecture blu-ray tu es en HDMI ?

Afin de vérifier, n'ayant pas de lecteur BR, j'ai regardé un DivX via mon lecteur DVD normal (branché en HDMI 1) et que ce soit en mode Standard ou Cinéma j'ai bien accès aux réglages avancés évoqués.

Je ne peux donc pas t'en dire davantage. Y aurait-il une restriction pour les "blu-ray" ou une différence à ce niveau entre le w4500 et w4000 ???

@ +
Dom_94
 
Messages: 1107
Inscription: 19 Avr 2008 23:30
Localisation: Charenton le Pont
  • offline

Message » 28 Nov 2008 12:39

Je vais voir tout ça à 14h en rentrant, peut etre aussi que x v color qui marche, ça empeche peut etre l'autre fonction couleur de fonctionner ..
D'origine, le mode Cine est reglé sur standart je m'en rappel, peut etre que j'ai touché un reglage qui l'a fait desactivé l'option ..
Je vais voir ça tout à l'heure, je tiens au courant :wink:
anthony17570
 
Messages: 127
Inscription: 03 Jan 2006 16:35
  • offline

Message » 28 Nov 2008 14:07

Dom_94 a écrit:
anthony17570 a écrit:Mode image Standard ( ou Cinéma ça change pas grand chose si le reglage est le même pour TV, Xbox360 ou Blu ray et DVD comme moi )


En étant en mode Standard, suffit d'appuyer sur la touche orange "Theatre" pour se retrouver en Cinema et là, bien que ce soit pas facile à expliquer, c'est au niveau des couleurs que c'est le plus explicite : le rouge (suffit de se mettre sur la chaîne i>TELE en studio) est bien plus doux et pour les payages (ou foot) le vert n'est pas du tout fluo en "Cinéma".

Mais c'est affaire de goût :wink:


attention en touchant la touche theatre désactive le motion folow et quand on resbascule en cinema on ne l'a plus...donc cette touche est à éviter à mon sens (rester toujours en cinema)
Radolno
 
Messages: 38
Inscription: 08 Mar 2008 20:46
  • offline

Message » 28 Nov 2008 14:30

C'est vrai que le MotionFlow... que je n'ai pas ne me pose pas de problème :-?
Dom_94
 
Messages: 1107
Inscription: 19 Avr 2008 23:30
Localisation: Charenton le Pont
  • offline

Message » 28 Nov 2008 18:57

Re bonjour ,

Je suis en mode "Cinéma", avec mon lecteur Blu-ray Sony 350 branché en hdmi . ( sur mon 52w4500 )
réglage de mon lecteur blu ray : "xv-color > AUTO " et "converstion espace colométrique HDMI > Auto"

Et lorsque sur ma TV, quand je suis sur la chaine hdmi et que je regarde un blu-ray, dans les reglages "Image" ( de ma tv donc et tjrs en "cinema" ),
le reglage "Couleur naturel" , réglage "Espace couleur" sont grisés, donc je ne peux y accéder .


Est se que s'il y a quelqu'un dans le même cas que moi est ce que c'est pareil pour vous ??

Je pense que branché avec mon lecteur blu-ray ces options sont activés automatiquement, donc du coup on ne peux plus y accedé manuellement...c'est ma théorie .
anthony17570
 
Messages: 127
Inscription: 03 Jan 2006 16:35
  • offline

Message » 28 Nov 2008 19:10

@ antony17570

Je laisse le soin à ceux qui ont le même matériel que toi de te répondre.
Bonne soirée :wink:
Dom_94
 
Messages: 1107
Inscription: 19 Avr 2008 23:30
Localisation: Charenton le Pont
  • offline

Message » 28 Nov 2008 20:48

anthony17570 a écrit:-Rétro éclairage : 2 ( important car ça peut tout changer, 1,2 voir 3 maxi mais pas + .. )
-Reduction bruit : Non ( sur le bouquin, il mette bien que c'est utile lors de faible reception anal. donc ça concerne personne ou preque )
-Reduc bruit mpeg : Non

Pour le rétro, au début j'avais mis 3, mais je suis revenu sur 5 (j'ai à peu près les mêmes réglages que toi en luminosité et contraste. Ce Sony fait des noirs fabuleux, mais parfais trop noirs ! En baissant trop le rétro éclairage, ils deviennent bouchés : on a des grandes zones noires, "vides", alors qu'il y a des détails dedans. De même, le contraste est trop fort, l'image trop dure. Sur 5, je trouve ça mieux, moins "black and white"...

Quant aux réducteurs de bruit, J'ai cherché longtemps leur impact sur l'image (TNT). Au début, j'avais mis les 2 sur bas, puis je les ai enlevé, et au fur à mesure des jours, je me suis dit que c'était moins bien qu'au début. Mais où ? Entretemps, j'avais changé le contraste, la couleur, la luminosité, le rétro... Mais ces fonctions n'interviennent que sur l'aspect de l'image, pas sur sa définition. J'ai donc fait des essais avec les filtres, et je les ai remis sur 2. Pourquoi ? Je cite mon post page 2 (que j'ai remis à jour) :

"Pour les réducteurs de bruit, après avoir fait de nombreux essais, j'ai mis les 2 sur bas. Le réducteur de bruit mpeg en mode bas gomme bien les facettes qui peuvent apparaître sur les émissions de mauvaise qualité. Par contre, il ne faut pas trop le pousser, car plus on l'augmente, plus les images sont lissées, et on perd en netteté. Le réducteur de bruit "simple", que j'ai aussi mis sur bas, supprime les fourmillements qui peuvent apparaître notamment sur les couleurs unies. Là aussi, plus on l'augmente, plus on a une impression de flou."

Bien sûr ils n'interviennent que lorsque l'émission n'est pas top (en studio, il n'y a jamais de problème). Pour le filtre simple, l'aspect fourmillement est flagrant sur les arrières plans (mur, meuble, voiture...) de couleur uniforme. Le filtre mpeg lui joue pleinement son rôle sur une chaine comme I>télé qui à la base n'est pas terrible. Ca atténue vraiment bien l'effet "mosaïque". Et puis, globalement, avec les 2 filtres activés, je trouve l'image plus douce, moins "numérique".

Essaye !
A+
franky13
 
Messages: 248
Inscription: 09 Mar 2006 14:54
  • offline

Message » 29 Nov 2008 10:57

En quelques jours, j'ai changé des réglages, fais quelques ajustements ...Le tout en mode cinema
D'abord le Retro, je l'ai mis à 3 voir 4 suivant si je regarde le jour où la nuit .
j'ai par contre baissé d'un poil la luminosité ( 51 tjrs suivant THX l'ombre portée, retro à 3 )
Les couleurs à 55 je trouve que c'est vraiment bien, les rouges à lèvres ne débordent pas ...
Contraste : 77, bon de 75 à 77 voir 80 je pense pas que ça change la face du monde, aprés c'est perso ..
Temp. couleur, je suis passé à Chaud 1, car surprise et contrairement a la notice, je trouve que Normal chez moi ça jaunit un peu les blancs, j'ai essayé sur plusieurs blu-ray ou dvd, bref à chaque fois Chaud 1 est mieux ( par contre chaud 2 vraiment trop rougeatre ..) ( Froid trop triste ..)

Space color et live color ( espace colométrique & couleur reel ) sont bien grisé, je ne peux pas aller dessus, comme expliqué plus haut, surement grace à mon lecteur blu ray sony350 qui doit envoyer à la source ces reglages Auto ( esp. color ) justement donc la TV ne le refait pas .

Concernant le Motionflow, il est bien expliqué sur le site Sony que en mode Cinema il est desactivé tout simplement car le mode Cinema , TRUE24P reprend le film comme il a était filmé en condition Salle de Cinema, 24p, et vu que le motionflow ajoute des trucs, ben forcément il est ainsi desactivé en mode Cinema le plus logiquement du monde ...donc moi, je les desactivé, je me retrouve psychologiquement plus en rapport avec le film .
Je le mets sur le mode TV ( match, film x ..)

A+ anthony


-
anthony17570
 
Messages: 127
Inscription: 03 Jan 2006 16:35
  • offline

Message » 29 Nov 2008 19:56

Bonsoir,

Tout à l'heure, je regardais le match de Rugby et le Ski sur Eurosport par la TNT (cable peritel pour le moment), Image horrible, ca bave... :cry:
Pour info, je n'ai fait encore aucun reglage, je l'ai depuis le milieu de l'AM...

J'ai un 40" et je regarde surtout le sport.

Quelqu'un a-t-il un reglage capable d'améliorer la chose ?
J'avais un petit 55 cm (agé de 20 ans) qui avait une bien meilleure image... :roll:

HELP !!!!
taylor56
 
Messages: 98
Inscription: 03 Aoû 2008 20:28
  • offline

Message » 29 Nov 2008 20:06

Eurosport en TNT par la péritel :roll: La TNT, ca devrait passer par l'antenne, non ? Si, c'est par l'ADSL, c'est - presque - normal, trop compressé !

Moi j'ai Csat par la péritel, 3 petites choses qui améliorent bien l'image :
- Réducteur de bruit mpeg sur bas
- Réducteur se bruit "simple" sur bas
- Netteté : 16

Et inspire toi aussi de mon post page 2, tu nous diras si c'est mieux :wink:
franky13
 
Messages: 248
Inscription: 09 Mar 2006 14:54
  • offline

Message » 29 Nov 2008 20:13

C'est Eurosport par le decodeur canalsat TNT (pas HD). (Pack Mini Canalsat)
Celui ci est branché en peritel et non en HDMI sur la Sony.
taylor56
 
Messages: 98
Inscription: 03 Aoû 2008 20:28
  • offline


Retourner vers Ecrans HD

 
  • Articles en relation
    Dernier message