Modérateurs: Staff Jeux Video, Staff Multimédia, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 10 invités

Tous les lecteurs Multimédia intégrés type Media Center, Box opérateurs, NMT.
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

[synthèse p1] Western Digital WD TV HD

Message » 20 Avr 2011 12:03

Ça c'est probablement un problème avec le header compression des MKV. Soit tu remuxes avec une ancienne version de MKVMerge, soit tu dois décocher une option ou un truc dans le genre avec une version plus récente. Pour que le WD TV fonctionne de nouveau il faut faire un reset dans les paramètres système ou débrancher l'appareil pendant un moment.
wacapou.
 
Messages: 23
Inscription: 20 Mai 2009 12:22
  • offline

Annonce

Message par Google » 20 Avr 2011 12:03

Publicite

 
Encart supprimé pour les membres HCFR

Message » 21 Avr 2011 17:05

merci pour ta reponse, j'ai mis a jour le firmware, 1.03.01 ca change rien , ce film passe tjs pas, je v pas le remuxer. Le faite de le debrancher pendant quelques minutes le fait refonctionner nickel.
A plus
superlucskywalker.
 
Messages: 2
Inscription: 17 Juin 2009 7:16
  • offline

Message » 23 Avr 2011 17:32

bonjour à tous
mon appareil fonctionne actuellement avec le WDLXTV en 1.02.21 j'aimerai repasser au firmware officiel, mais je n'arrive pas à l'installer. je pense appliquer la méthode (les 3 fichiers à la racine puis mis à jour, mais là il me dit que je ne suis pas connecté ! :o ) l'appareil n’accède pas à ma clé... qqchose m'échappe ? merci d'avance pour vos réponses ! :wink:
emmanueldk.
 
Messages: 83
Inscription: 30 Oct 2006 21:08
  • offline

Message » 24 Avr 2011 16:14

bonjour, j ai le voyant du disque dur qui clignote sur le WD TV HD mais j arrive quand meme à lire les films, est ce normal?
aleks789.
 
Messages: 17
Inscription: 30 Nov 2008 15:15
  • offline

Message » 24 Avr 2011 18:31

aleks789 a écrit:bonjour, j ai le voyant du disque dur qui clignote sur le WD TV HD mais j arrive quand meme à lire les films, est ce normal?

peut être un problème de câble car ça m'est arrivé .....
WD TV 1er gen - dreambox 7000s - Akira DHB-B36HR - Toshiba STB2F -TV Toshiba full hd XV 515 D
blancoco.
 
Messages: 322
Inscription: 28 Juin 2004 18:13
  • offline

voyant clignote

Message » 30 Avr 2011 15:49

bonjour,
tu débranches et rebranches l'appareil !
bien cordialement .
zgetch.
 
Messages: 20
Inscription: 26 Juin 2010 10:48
  • offline

Message » 05 Mai 2011 14:47

je me permets de vous contacter afin d'eclairer un souci que j'ai suite à ton tuto sur TVIX. J'ai un western digital G1, et voici ce que j'ai posté :

Alors moi j'ai un souci et malgré le tres bon tuto, j'arrive pas à comprendre ou ca bug. J'ai mis ç jour mon lecteur avec le firmware B RAD. Mise à jour le provider allocine. J'arrive à recuperer les infos correctemement. Mais quand je demande a avoir mon visu sur mon lecteur ou meme le pc, je n'ai rien, pourtant, dans le dossier, j'ai:
folder
front_cover.tvixie
MovieInfo.tvixie
tvix

Et malgré ca, aucun visu. Faut il mettre quelque chose en plus dans le disque dur ou le lecteur?

Merci d'avance
¤ Retro Sony KDF-E50A11E ¤ Lecteur Marantz DV6600 ¤ Ampli Yamaha RX-V640RDS ¤ Xbox360 ¤
SoCa.
 
Messages: 38
Inscription: 10 Juin 2006 13:28
  • offline

Message » 05 Mai 2011 20:31

Edit planté de topic
prokie.
 
Messages: 5
Inscription: 19 Nov 2006 2:27
  • offline

Message » 07 Mai 2011 18:06

:oldy: uppppppp
¤ Retro Sony KDF-E50A11E ¤ Lecteur Marantz DV6600 ¤ Ampli Yamaha RX-V640RDS ¤ Xbox360 ¤
SoCa.
 
Messages: 38
Inscription: 10 Juin 2006 13:28
  • offline

Message » 30 Mai 2011 17:50

salut a tous

possedant un popcorn hour c200 , ma petits soeur voudrait elle aussi s'equiper d'un boitier multimedia . je pense partir sur le wd vendu sur amazon ma question est de savoir si c'est bien une REV 2

https://www.amazon.fr/Western-Digital-L ... 402&sr=8-1

avec ce boitier je pense lui prendre un dd wd 1To externe usb 2/3 (sans alimentation) mais d'apres le commentaire d'un client amazon ca ne serait pas compatible,

bonjour,

je ne sais quoi écrire a part que c "est parfais pour moi,installation en 2 minutes,il lis vraiment tous les formats.
attention toute fois si vous avez un DD externe sans alimentation en USB3 ca marche pas.

sinon la dernière mise a jour a ajouter plein d option super.

je recommande vivement cet article,surtout son prix est très intéressant"

merci pour votre aide ;)
Tv: Sony KD-55X9005B Ampli: DENON 3808A Enceintes: KEF KHT3005SE Lecteur Multimédia: Popcorn Hour @300 + nas synology ds412+ Console de jeu: Playstation 4
rimsa.
 
Messages: 233
Inscription: 02 Fév 2007 22:28
  • offline

Message » 31 Mai 2011 15:03

UP
Tv: Sony KD-55X9005B Ampli: DENON 3808A Enceintes: KEF KHT3005SE Lecteur Multimédia: Popcorn Hour @300 + nas synology ds412+ Console de jeu: Playstation 4
rimsa.
 
Messages: 233
Inscription: 02 Fév 2007 22:28
  • offline

Message » 31 Mai 2011 17:43

sur amazon c'est un live donc forcément rev 2
WD TV 1er gen - dreambox 7000s - Akira DHB-B36HR - Toshiba STB2F -TV Toshiba full hd XV 515 D
blancoco.
 
Messages: 322
Inscription: 28 Juin 2004 18:13
  • offline

Message » 04 Juin 2011 18:42

quelqu'un utilise le mode miniature ? jai certaines miniatures qui s'affichent pas, toutes sont en jpg de diff. taille et j'arrive pas a voir pkoi certaines marchent pas elles sont rien de particulier niveau format
c pas forcément des grandes images ou des toutes petites...
TV Sony 37EX500 + Ampli Yamaha rxv565 + Popbox V8 + Pionner BDP140
6 Eltax M3 en front + centrale + surround + caisson Sony SA-WM20
damrod.
 
Messages: 825
Inscription: 21 Sep 2007 14:27
  • offline

Message » 05 Juin 2011 8:18

Bonjour,
certainement comme pas mal de personne ici ,mon wdtv de premiere generation ne prend plus en compte les mkv
récament "acheté" ,lol.
J'ai le dernier firmware officiel (1.03.1) qui date certes ,mais plus rien ne passe ,écran noir et du coup cela bloque meme mes autres videos qui marchaient auparavant.
Le seul moyen est de le débrancher pour relire mes vielles vidéos ,aucune nouvelle video ne passe.
Y'a t'il quelque chose a faire ou il se fait trop vieux ,j'en suis pourtant tres satisfait (enfin plutot j'etais ...)
Merci de votre aide.
Salon :Plasma Panasonic 42" Full HD,Ampli Kenwood Krf x9090d THX (5.1 Bose+jamo),Samsung bdp1600
Salle dediée Provisoire:Epson TW2900 (3m de base),Wdtv 1080p ,Ps3 et playseat fait maison
Voine.
 
Messages: 105
Inscription: 08 Déc 2009 22:37
Localisation: Petit patelin entre Epernay et Châlons en Champagne.
  • offline

Message » 05 Juin 2011 10:46

Voine a écrit:Bonjour,
certainement comme pas mal de personne ici ,mon wdtv de premiere generation ne prend plus en compte les mkv
récament "acheté" ,lol.
J'ai le dernier firmware officiel (1.03.1) qui date certes ,mais plus rien ne passe ,écran noir et du coup cela bloque meme mes autres videos qui marchaient auparavant.
Le seul moyen est de le débrancher pour relire mes vielles vidéos ,aucune nouvelle video ne passe.
Y'a t'il quelque chose a faire ou il se fait trop vieux ,j'en suis pourtant tres satisfait (enfin plutot j'etais ...)
Merci de votre aide.


j'ai exactement les même symptomes :( si quelqu'un a une idee
Plasma LG 50PA6500, Projo Mitsu HC6800, Ampli Denon AVR-3313, 2 Q acoustics 1020i, 2 1010i, 1 1000ci, Velodyne CHT-10R, Blu-Ray Pioneer BDP-320, Popcorn A300, TV par satellite Orange en hdmi, Xbox360, telco Harmony Touch.
jphil93.
 
Messages: 546
Inscription: 23 Nov 2004 19:19
Localisation: 47
  • offline


Retourner vers Lecteurs et Box Multimedia

 
  • Articles en relation
    Dernier message