Modérateurs: Staff Son, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 24 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Onkyo Gamme 2010: SR308-SR508-SR578-SR608

Message » 26 Aoû 2011 17:21

Artesius a écrit:Bon, j'ai à nouveau eu le SAV, du moins le centre agréé.
Je vous déconseille donc très fortement d'acheter de l'Onkyo. Le SAV chez eux est inexistant. Personne n'est capable de donner un délai d'approvisionnement pour une simple platine HDMI.
La pièce a été commandée le 11 juillet.
La personne du centre agréé que j'ai eu au téléphone m'a dit que le délai de réparation Onkyo était normalement de 7 jours... on en est loin.
Et je ne suis pas un cas isolé.

Pour comparer, j'ai envoyé une PS3 (donc Sony) en SAV. On m'avait donné 3 semaines de délai, elle est "revenue" (échangée en fait) 9 jours après.
Rien à voir !


Pour ta PS3 tu as eu de la chance, moi cela a mis presque 5 semaines pour un simple échange. Hors garantie, vu le prix de la réparation tu pourras jeter ta PS3. Moi c'est ma 3ème PS3. Toutefois, malgré le manque de fiabilité je ne déconseillerai pas d'acheter Sony. Tous ces appareils sont "programmés" (qualité douteuse de certains composants) pour tomber en panne très rapidement...
VP BenQ W1070 (3D) & Oray + LCD Samsung LE46C750 (3D) + Panasonic DMP-BDT500 (3D)+ MED600X3D (3D) + PS3 slim 160 go (3D) + XBOX 360 slim 254 go (3D) + Onkyo TX-SR308 (3D) Jamo 5.1 S406HCS & SUB40 + PS4 (3D)
evangelion77
 
Messages: 1109
Inscription: 19 Oct 2010 22:15
Localisation: Bassin d'Arcachon
  • offline

Annonce

Message par Google » 26 Aoû 2011 17:21

Publicite

 
Encart supprimé pour les membres HCFR

Onkyo Gamme 2010: SR308-SR508-SR578-SR608

Message » 26 Aoû 2011 17:47

Artesius a écrit:Bon, j'ai à nouveau eu le SAV, du moins le centre agréé.
Je vous déconseille donc très fortement d'acheter de l'Onkyo. Le SAV chez eux est inexistant. Personne n'est capable de donner un délai d'approvisionnement pour une simple platine HDMI.
La pièce a été commandée le 11 juillet.
La personne du centre agréé que j'ai eu au téléphone m'a dit que le délai de réparation Onkyo était normalement de 7 jours... on en est loin.
Et je ne suis pas un cas isolé.

Pour comparer, j'ai envoyé une PS3 (donc Sony) en SAV. On m'avait donné 3 semaines de délai, elle est "revenue" (échangée en fait) 9 jours après.
Rien à voir !


Je suis dans le même cas que toi depuis mi juillet avec un 709 dont j'ai profite a peine 15j avant panne, je suis pas déçu du voyage onkyo, ça sera la dernière fois pour moi. Bref sinon c'est le centre agrée (reditech pour moi) qui t'as propose un ampli neuf ou bien onkyo? Et quid depuis? Merci de ta réponse!
trueunborn
 
Messages: 203
Inscription: 26 Fév 2006 18:25
  • offline

Message » 27 Aoû 2011 18:49

slt, je me sers de mpchc pour lire mes mkv mais je suis perdu etre spdif/bitstream/passtrough... c est quoi exactement?

pour lire image + son, je me sers d une gtx 470 relié a un ampli onkyo 508 en hdmi.

et j aimerai savoir comment avoir le son en pcm multichannel, car actuellement, j ai le dolby ou le dts mais le pcm serait meilleur, mais je sais pas comment parametrer pour avoir pcm affiché sur l ampli.

merci
nerossimo
 
Messages: 642
Inscription: 09 Oct 2010 19:19
  • offline

Message » 28 Aoû 2011 17:50

Hello,

Savez s'il est encore possible de faire une mise à jour du 608 car je ne trouve rien sur le site ?
papetmax
 
Messages: 2753
Inscription: 16 Avr 2008 21:36
Localisation: La tête dans les nuages, mais les pieds sur terre...
  • offline

Message » 28 Aoû 2011 18:19

J'ai restesté mon 608… je crois qu'il a pris un coup de jus avec l'orage parce que le décodeur tv a le même souci : l'HDMI est mort.
En gros il fonctionne plus en HDMI qu'avec un pc. On a essayé avec un autre décodeur tv, une PS3, un Mac Mini, rien à faire, plus aucune image.
Sony KDL-40EX500 - Yahama RX-V671 - Jamo S606 HCS3 - HTPC XBMC Live - PS3 Slim
ced64k
 
Messages: 76
Inscription: 01 Jan 2011 21:52
Localisation: Chièvres, Belgique

Message » 30 Aoû 2011 9:03

Quelqu'un est déjà allé chez Labo Diva à La Hulpe (le SAV pour la Belgique) ou Strobbe Hifi à Bruxelles pour une réparation ?
Sony KDL-40EX500 - Yahama RX-V671 - Jamo S606 HCS3 - HTPC XBMC Live - PS3 Slim
ced64k
 
Messages: 76
Inscription: 01 Jan 2011 21:52
Localisation: Chièvres, Belgique

Message » 30 Aoû 2011 10:44

foxneil a écrit:Moi je m'en fou j'ai plus de garantie :ane:

Et bien tu auras le même souci, sauf qu'il n'y aura probablement pas de geste commercial :)
C'est Kleenex qui va être content ! :mdr:

evangelion77 a écrit:vu le prix de la réparation tu pourras jeter ta PS3.

Heureusement que mon assurance prend le tout en charge. Mais j'aurais quand même payé étant donné que c'est une 60Go.

trueunborn a écrit:Je suis dans le même cas que toi depuis mi juillet avec un 709 dont j'ai profite a peine 15j avant panne, je suis pas déçu du voyage onkyo, ça sera la dernière fois pour moi. Bref sinon c'est le centre agrée (reditech pour moi) qui t'as propose un ampli neuf ou bien onkyo? Et quid depuis? Merci de ta réponse!

L'ampli est chez Rossignol.
C'est le support téléphonique Onkyo qui m'a parlé de l'ampli neuf. Enfin je pense qu'il est neuf, ça serait quand même malvenu de renvoyer un truc d'occasion pour un produit encore sous garantie.
Le centre technique doit faire un dossier, mais cela semble un peu compliqué.
Tout le formulaire est en anglais et la procédure est récente chez Onkyo. Ce qui me laisse penser qu'ils ont de gros soucis.
Il faut en plus qu'Onkyo donne des réponses sur les délais de fourniture des pièces pour constituer le dossier, histoire d'étayer la demande. Sauf que personne chez Onkyo n'est capable de dire quand la pièce arrivera.
C'est du grand n'importe quoi en résumé.
Suite au prochain numéro.

ced64k a écrit:J'ai restesté mon 608… je crois qu'il a pris un coup de jus avec l'orage parce que le décodeur tv a le même souci : l'HDMI est mort.
En gros il fonctionne plus en HDMI qu'avec un pc. On a essayé avec un autre décodeur tv, une PS3, un Mac Mini, rien à faire, plus aucune image.

Ca ressemble à mon souci.
La platine HDMI doit être relativement fragile. Bon courage.
Vidéo : Sony 40W4000 | BluRay : Sony BDP-S550 + Toshiba BDX1200 All zones/regions | Sony DVP-LS785V
Audio : Onkyo TX-SR608 | Cabasse MT30 : Jersey, Pico, Socoa | caisson Sony SA-WM250
Jeux : Master System II, DreamCast, PSX, PSOne, PS2, PS3, Wii
Artesius
 
Messages: 67
Inscription: 09 Juin 2006 22:29
  • offline

Message » 06 Sep 2011 22:08

max31 a écrit:
gegeflipp75 a écrit:
max31 a écrit:bonjour à tous,

Jai un ampli onkyo Sr308 et des enceintes jamo avec des fronts jamo S604 en bibliotheque avec des diametres du cone à 16cm.
Dans les réglages du menu SP config faut il que je mette smal ou large ? parceque small cest de 0à 16cm et large de 16cm à ++.
donc je me trouve le cul entre 2 chaises là...
idem pour la fréquence crossover... je sais pas quoi mettre cest du 150 HZ par défaut.

Merci d'avance

JAMO S 604 spécs..50 Hz à 20 000 kHz.
Donc vaut mieux régler à 50 ou 60 hz


help


re help
max31
 
Messages: 38
Inscription: 15 Mar 2008 14:15
  • offline

Message » 08 Sep 2011 9:12

Pour moi la notion de small ou large dépendait plus de la faculté des enceintes à restituer des basses.
Il me semble qu'en small les graves sont zappés. De mémoire.

Sinon je viens d'avoir Rossignol. Onkyo a finalement trouvé une platine HDMI sous un tapis. Comme quoi ils font le ménage de temps en temps.
Mon ampli devrait me revenir réparé la semaine prochaine. Grosso modo 2 mois pile poil après la commande la pièce et 2 mois et 10 jours après son expédition en réparation.
Pfiou. :lol:

EDIT : Ampli en transit !! :ohmg: :ohmg: :ohmg: :ohmg:
Dernière édition par Artesius le 08 Sep 2011 17:49, édité 2 fois.
Vidéo : Sony 40W4000 | BluRay : Sony BDP-S550 + Toshiba BDX1200 All zones/regions | Sony DVP-LS785V
Audio : Onkyo TX-SR608 | Cabasse MT30 : Jersey, Pico, Socoa | caisson Sony SA-WM250
Jeux : Master System II, DreamCast, PSX, PSOne, PS2, PS3, Wii
Artesius
 
Messages: 67
Inscription: 09 Juin 2006 22:29
  • offline

Message » 08 Sep 2011 10:16

Question aux possesseurs du TX-SR608 : si vous deviez relier cet ampli à un lecteur CD haut de gamme, avec circuit analogique de très grande qualité, quel branchement effectueriez-vous ? HDMI ou analogique ?
Jaja66
 
Messages: 238
Inscription: 27 Juin 2009 22:12
  • offline

Message » 08 Sep 2011 10:18

Jaja66 a écrit:Question aux possesseurs du TX-SR608 : si vous deviez relier cet ampli à un lecteur CD haut de gamme, avec circuit analogique de très grande qualité, quel branchement effectueriez-vous ? HDMI ou analogique ?


Si le lecteur a un circuit analogique de très grande qualité, pourquoi vouloir le relier en numérique et donc ne pas utilisé ce circuit ?
Projo : Epson TW3200 / Bluray : Sony BDP-S360 / Ampli : Denon AVR-3312 / Marantz PM7001 / Enceintes : Ensemble 5.1 Focal Chorus 700
Kheon
 
Messages: 70
Inscription: 25 Jan 2010 19:19
  • offline

Message » 08 Sep 2011 10:36

Je pose la question, justement. :lol:


Je n'ai pas encore eu l'occasion de comparer ni d'utiliser le 608 par voie analogique, donc je suis à la recherche de conseils. D'autant que le manuel du 608 est avare en informations concernant les entrées analogiques... Donc si quelqu'un peut m'expliquer comment configurer l'ampli (branchements, options à sélectionner) pour tirer le meilleur parti des entrées analogiques en stéréo, merci d'avance ! :D
Jaja66
 
Messages: 238
Inscription: 27 Juin 2009 22:12
  • offline

Message » 09 Sep 2011 20:42

Salut tout le monde :thks:

j'en appel a votre secours car ça fait des plombes que je cherche et que je ne trouve rien..... :roll:

Mon pc sous XP 32 bits est branché en hdmi depuis la carte graphique HD4670 vers un Onkyo 608 : l'image passe, mais pas le son....

...du coup je branche un jack-rca de la prise casque de la carte mère ECS 649 M2 sur l'ampli en analogique....mais bon, c'est la loose...surtout pour avoir un son HD en 5.1

qqn aurait des conseils? des liens? des idées?
Apprendre à se connaître, c'est commencer à comprendre les autres
Thalit
 
Messages: 5
Inscription: 07 Sep 2011 18:58
Localisation: Bordeaux
  • offline

Message » 09 Sep 2011 20:47

Il faut que tu fasses la bascule sur ta carte HDMI dans les paramètres son, le mieux étant de demander en multimédia pour plus de précisions. viewforum.php?f=61
Si on mettait les cons en orbite on ne verrait plus le soleil...
En attendant hebdo , Podcast et même serveur pour les gamers
manitao17
Administrateur Forum Son
Administrateur Forum Son
 
Messages: 11762
Inscription: 12 Nov 2008 21:54
Localisation: Emigré de La Rochelle
  • offline

Message » 09 Sep 2011 21:38

merci pour ta réponse...j'ai l'impression de pas trop pouvoir changer de truc son sous Xp , mais je vais demander en multimédia
Apprendre à se connaître, c'est commencer à comprendre les autres
Thalit
 
Messages: 5
Inscription: 07 Sep 2011 18:58
Localisation: Bordeaux
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message