Modérateurs: Staff Image, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

Driver de la sonde - support Windows XP et Vista 64 bits

Message » 16 Nov 2010 18:40

treza a écrit:Version du soft : 2.1
Dans le dossier "pilotes USB", j'ai deux pilotes les v3_1 et v4_0.

J'ai tenté de copier les deux dans C:/Windows/inf et rien ne fonctionne... :-?

Rien ne se passe quand je branche la sonde, elle clignote vert.


Pour connaître la version du firmware de la sonde il faut effectivement arriver à connecter le sonde ;).
Ce qui peut se faire sur un autre ordinateur lorsque l'on a des problèmes avec Windows 7.

Le bouton version de la boîte de dialogue du panneau de configuration retourne alors de précieuses informations.

Par exemple :
Version Capteur v5.31
Version HW capteur V1.0.2
pour ma sonde qui fonctionne sans problème sous Windows7 64 bits.

Version Capteur V5.30
Version HW capteur V1.0.2
Pour une sonde qui fonctionne aussi avec W7-64 bits, mais un peu plus capricieuse.

Je pense qu'il serait intéressant de connaître le firmware de ceux qui ont des problèmes.

Michel
MLill.
Staff Editorial
Staff Editorial
 
Messages: 15865
Inscription: 08 Déc 1999 2:00
  • offline

Annonce

Message par Google » 16 Nov 2010 18:40

Publicite

 
Encart supprimé pour les membres HCFR

Message » 16 Nov 2010 18:45

dran66 a écrit:bonsoir à tous, je calibre avec une e1d2 et la dernière version HCFR sous Windows 7. Sur le graphe CIE, je n'ai plus les petits carrés de couleurs avec la croix à l'intérieur indiquant l' emplacement des couleurs secondaires, ce n'est pas trop gênant, mais si quelqu'un connait la solution pour y remédier, merci d'avance.


C'est un problème qui nous a déjà été signalé lié aux changements de comportement de l'interface graphique de windows 7.

Malheureusement nous n'avons pas trouvé encore de solution à ce problème.

Michel
MLill.
Staff Editorial
Staff Editorial
 
Messages: 15865
Inscription: 08 Déc 1999 2:00
  • offline

Message » 07 Déc 2010 23:26

MLill a écrit:
dran66 a écrit:bonsoir à tous, je calibre avec une e1d2 et la dernière version HCFR sous Windows 7. Sur le graphe CIE, je n'ai plus les petits carrés de couleurs avec la croix à l'intérieur indiquant l' emplacement des couleurs secondaires, ce n'est pas trop gênant, mais si quelqu'un connait la solution pour y remédier, merci d'avance.


C'est un problème qui nous a déjà été signalé lié aux changements de comportement de l'interface graphique de windows 7.

Malheureusement nous n'avons pas trouvé encore de solution à ce problème.

Michel


Meme comportement sous seven 64, la sonde clignote et pas moyen d'installer en manuel. Il faut que j'essaie de savoir le firmware (pour info, 2eme batch de fabrication il me semble, un bout de temps)
LABOLLE.
 
Messages: 309
Inscription: 03 Fév 2003 15:19
Localisation: Fresnes

Message » 07 Déc 2010 23:40

Mise a jour, en prenant le driver vista 64 de la page 1 ça fonctionne: lumiere verte permanente et mesure possible. Par contre le firmware, le bouton qui va bien
MLill a écrit:Il est possible qu'il y ait un rapport avec le firmware de la sonde.
Il faut cliquer sur le bouton "version" pour avoir l'information.

Michel

, on le trouve où?
LABOLLE.
 
Messages: 309
Inscription: 03 Fév 2003 15:19
Localisation: Fresnes

Message » 08 Déc 2010 11:03

hcfr-parametres.png
hcfr-parametres.png (22.54 Kio) Vu 1867 fois
On peut afficher les propriétés de la sonde HCFR :
- à partir du menu (Mesures>Capteur>Configure)
- en cliquant sur l'icône à côté de "Sonde HCFR" dans l'affichage des mesures

Michel
MLill.
Staff Editorial
Staff Editorial
 
Messages: 15865
Inscription: 08 Déc 1999 2:00
  • offline

Message » 09 Déc 2010 10:41

MLill a écrit:
hcfr-parametres.png
On peut afficher les propriétés de la sonde HCFR :
- à partir du menu (Mesures>Capteur>Configure)
- en cliquant sur l'icône à côté de "Sonde HCFR" dans l'affichage des mesures

Michel


Merci.

Bilan: capteur 5.10 ok sur seven 64 avec driver vista installé en manuel.
LABOLLE.
 
Messages: 309
Inscription: 03 Fév 2003 15:19
Localisation: Fresnes

Message » 29 Jan 2011 18:20

j'y arrive pas : que ce soit sous vista comme windows 7 : il reste sur unknow device et refuse d'installer quoi que ce soit. j'ai la sonde de 2005. la led est allumée bleue. Quand je passe en manuel, il me dit qu'il n'y a pas de driver dans l'emplacement spécifé... :o :o :o j'ai le X3 à calibrer :mdr: donc j'aurais bien besoin d'un petit coup de main !!! merci :idee:
MYRYAD MA500+MDP500 + MA240 + BW603 S1+ CM800+ CM 2 center+ atohm V60 + Samsung BDC6500 + samsung DVD735 + Samsung PS58C6500+ BW CDC8V2 +PS3 + Viablue NFS1 + SupraLorad BALS73-NIfilter + pointes soundcare+PS3+JVC X3 + antimode 8033S
gismo31.
 
Messages: 949
Inscription: 05 Fév 2003 0:09
  • offline

Message » 08 Oct 2011 18:24

MLill a écrit:
Le bouton version de la boîte de dialogue du panneau de configuration retourne alors de précieuses informations.

Par exemple :
Version Capteur v5.31
Version HW capteur V1.0.2
pour ma sonde qui fonctionne sans problème sous Windows7 64 bits.

Version Capteur V5.30
Version HW capteur V1.0.2
Pour une sonde qui fonctionne aussi avec W7-64 bits, mais un peu plus capricieuse.

Je pense qu'il serait intéressant de connaître le firmware de ceux qui ont des problèmes.

Michel


Je possède une sonde:

-Version capteur: V5.30
-Version HW capteur: V1.1

Elle s'installe mais fonctionne mal avec le Driver V3.1 (Non réponse de manière aléatoire) et elle ne s'installe pas du tout avec le Driver V4.0
Vidéo: Écran fixe Da-Lite HC-HP ( base3 m,gris, g 2.4), JVC X3 , Radiance 2021, Pana DMP-BDT310, VU+ Duo/VTI V6.0.8 après un bref passage en v7
HiFi: Tri_amp active, enceintes DIY Phoenix de S. Linkwitz, Tact RCS et 3*S2150, Dream 7000/Quad FM4
kerlucun.
Membre HCFR
Membre HCFR
 
Messages: 1376
Inscription: 28 Juil 2002 10:17
Localisation: 22700 Louannec
  • offline


Retourner vers Le ColorHCFR

 
  • Articles en relation
    Dernier message