Modérateurs: Staff Image, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités

Les Téléviseurs CRT et les Rétro-Projecteurs

SAGEM AXIUM HD 45

Message » 13 Fév 2011 22:54

J'ai réparé !!!!! :mdr:
J'ai démonté la face avant et passé un bon coup de soufflette, c’était bien un problème de roue chromatique !!!
pokman
 
Messages: 2
Inscription: 13 Fév 2011 20:38
  • offline

Annonce

Message par Google » 13 Fév 2011 22:54

Publicite

 
Encart supprimé pour les membres HCFR

Message » 10 Juil 2011 13:33

Bonjour à tous,

Détenteur du SAGEM HD45-G4-T depuis 6 ans environ, j'ai reçu dernièrement la nouvelle Freebox Revolution et son fameux lecteur Blu-ray. Mais si la télévision Free fonctionne très bien en HDMI, il m'est impossible de lire les DVD ou les Blu-ray. A chaque tentative de lecture, l'écran du SAGEM se brouille (comme s'il tentait de changer de fréquenceou de résolution) et m'indique "pas de signal".
Or si je branche ma Freebox sur mon ampli via le même câble HDMI avec en sortie mon videoprojecteur, cela fonctionne très bien... Avec un autre câble HDMI cela fait pareil.
J'ai modifié les (quelques) réglages sur la Free et la TV mais rien n'y fait.

Avez vous le même problème entre la SAGEM et la Free révolution ???
Pourquoi j'ai toujours le matos que personne n'a ??
Tarmak
 
Messages: 52
Inscription: 09 Nov 2005 21:55
  • offline

Message » 10 Juil 2011 15:10

Slt, Tarmak

Quelle resolution sort ce Freebox en BR?? Le Sagem ne veut pas savoir du 1080p - maxi 1080i. Essaye si on peut le parametrer.

Cordialement,
Krouebi
1: Changh 55" UHD|Onk TX-NR609+Knw KM-X1000|Tosh HD-E10 4.0 MZ|Sam BD-C5900|MEDION P24027|Pio CLD-D925|Lux D103|Jamo 9.2THX
2: LG 49UB820V|Yam RX-V371|Tosh HD-XE1 4.0 MZ|LG HR922D|Focal Sib&Cub2
3: Thoms 46FU5553|Onk TX-SR508|LG BD550|Yam 5.1
krouebi
 
Messages: 988
Inscription: 05 Fév 2004 16:20
Localisation: Luxembourg, Piemonte, Euskadi
  • offline

Message » 11 Juil 2011 11:40

Bonjour Krouebi et merci de ta réponse

Effectivement la Free peut sortir du 1080p, mais se règle automatiquement sur le diffuseur, preuve en est qu'en le branchant directement sur mon Sanyo Z5 (qui ne gère que le 720p), les DVD comme les BD fonctionnent parfaitement.... :cry:

J'ai beau mettre le réglage manuel sur la Free et la forcer en 720 mais rien n'y fait. Comme à ma connaissance il n'y pas d'autres réglages... je crois que c'est mort...

Cordialement,

Tarmak
Pourquoi j'ai toujours le matos que personne n'a ??
Tarmak
 
Messages: 52
Inscription: 09 Nov 2005 21:55
  • offline

Message » 13 Juil 2011 17:22

B'soir

Desolé que cela n'a pas marché, Tarmak :thks: .

Ces derniers jours, notre HD45 a quelque peu changé de comportement à l'allumage: Jusqu'à maintenant, il y a toujours eu un "CLAC" assez conséquent comme initialisation du démarrage, suivi du ronronnement "pompe d'aquarium" archi-connu. Les derniers jours, tant le "CLAC" comme le ronronnement "pompe d'aquarium" semblent beaucoup moins prononcés - sans que le comportement de l'appareil ait changé.

L'appareil n'a pas été bougé de son meuble ou il se trouve depuis les plus de 5 ans qu'on l'a. Le seul changement est qu'avec le déploiement de la "TNT" dans la région ou l'appareil se trouve, il est utilisé plus souvent en mode "TNT" qu'avant, ou on régardait la télé exclusivement par satellite, donc via l'entrée HDMI. Cependant, cette diminution des "bruis parasites" se montre aussi en mode "HDMI".

La joie d'avoir trouvé finalement un peu de calme en utilisant cet appareil est melangé à un peu d'angoisse que ce changement annonce l'arrivée d'une silence TOTALE - c.à.d. lampe HS.

Cordialement,
Krouebi
1: Changh 55" UHD|Onk TX-NR609+Knw KM-X1000|Tosh HD-E10 4.0 MZ|Sam BD-C5900|MEDION P24027|Pio CLD-D925|Lux D103|Jamo 9.2THX
2: LG 49UB820V|Yam RX-V371|Tosh HD-XE1 4.0 MZ|LG HR922D|Focal Sib&Cub2
3: Thoms 46FU5553|Onk TX-SR508|LG BD550|Yam 5.1
krouebi
 
Messages: 988
Inscription: 05 Fév 2004 16:20
Localisation: Luxembourg, Piemonte, Euskadi
  • offline

Message » 13 Sep 2011 17:04

Bonjour,

Si cela interresse du monde

Donne sagem HD 501. à revoir.
Les couleurs sautent au bout de 5-30 min, surement PB de roue chromatique. (Déjà changée une fois par roue occasion a fonctionnee 1an, meme symptomes)
Lampe quasi neuve. (fin 2010)

A recuperer rapidement a epinay sur seine au RDC, Prévoir deux personnes pour le transport car je ne pourrai pas forcement aider la personne interressée sauf si un ami est la,
possible seul mais avoir de grand bras.

Sinon poubelle.
poaskaille
 
Messages: 29
Inscription: 07 Mar 2002 1:00
  • offline

Bruit suspect

Message » 31 Oct 2011 13:49

B'jour,

Hier soir, deuxième soirée d'utilisation après 3½ mois au repos total, nous avons entendu un bruit assez effroyable, d'une durée de ± une minute. Bon - ce será sans doute la roue chromatique qui rend l'âme, pensais-je. On a rien fait, vu que certains ont eu des mauvaises expériences avec des arrêts d'urgence que l'appareil digère mal. Étrange - après tout ce vacarme, l'appareil a fonctionné le reste de la soirée sans aucun problème, ni d'imâge, ni de bruit. Serait-il que ce que nous avons entendu hier était la roue chromatique qui faisait en miettes un cadavre d'insecte?? Comme l'appareil passe des longues périodes seul et éteint, peut-être que quelque "squatteur" puisse s'introduire, mourir et puis être aspiré vers le "hachoir"?? Pour l'instant je reste en mode "observant", car je n'ai pas trop envie de procéder à un nettoyage total........ Est-ce que des autres "Axiumistes" (s'il en reste encore plus qu'une poignée) ont vécu une expérience similaire??

Cordialement,
Krouebi
1: Changh 55" UHD|Onk TX-NR609+Knw KM-X1000|Tosh HD-E10 4.0 MZ|Sam BD-C5900|MEDION P24027|Pio CLD-D925|Lux D103|Jamo 9.2THX
2: LG 49UB820V|Yam RX-V371|Tosh HD-XE1 4.0 MZ|LG HR922D|Focal Sib&Cub2
3: Thoms 46FU5553|Onk TX-SR508|LG BD550|Yam 5.1
krouebi
 
Messages: 988
Inscription: 05 Fév 2004 16:20
Localisation: Luxembourg, Piemonte, Euskadi
  • offline

Message » 31 Oct 2011 13:52

krouebi a écrit:B'jour,

Hier soir, deuxième soirée d'utilisation après 3½ mois au repos total, nous avons entendu un bruit assez effroyable, d'une durée de ± une minute. Bon - ce será sans doute la roue chromatique qui rend l'âme, pensais-je. On a rien fait, vu que certains ont eu des mauvaises expériences avec des arrêts d'urgence que l'appareil digère mal. Étrange - après tout ce vacarme, l'appareil a fonctionné le reste de la soirée sans aucun problème, ni d'imâge, ni de bruit. Serait-il que ce que nous avons entendu hier était la roue chromatique qui faisait en miettes un cadavre d'insecte?? Comme l'appareil passe des longues périodes seul et éteint, peut-être que quelque "squatteur" puisse s'introduire, mourir et puis être aspiré vers le "hachoir"?? Pour l'instant je reste en mode "observant", car je n'ai pas trop envie de procéder à un nettoyage total........ Est-ce que des autres "Axiumistes" (s'il en reste encore plus qu'une poignée) ont vécu une expérience similaire??

Cordialement,
Krouebi

salut krouebi , quand tu dis nettoyage complet , ca veut dire quoi ? car le mien la est sur voyant temperature , c'est un hd50g4t
Pioneer PDP LX508D/ Canal+ HD/ Dune HD Base 3.0/ Freebox HD/ Toshiba XE1/ Ampli Onkyo TX-SR706/ Ensemble 5.1 Studio lab/ Caisson Velodine Cht-8r/ Pc:i7 2600k 8ga/ Xbox360 Elite/ Ps3 80G/ Wii Black/ Squeezebox 3/ Nas Qnap TS-419P/ Pronto Tsu9800+RFX 9600
fra
 
Messages: 2841
Inscription: 29 Oct 2004 19:54
  • offline

Message » 31 Oct 2011 15:07

Salut fra,

Bon, tant qu'on y est, démontage de ce qu'on peut démonter (grace au manuel en lien plus haut), dépoussiérage - et si l'appareil a été employe en milieu "critique" (fumeur, cheminée etc.) éventuellement aussi nettoyage (en douceur) des miroirs.

On en a pour un certain temps, là - et si au remontage la roue chromatique part en retraite anticipée???

Cordialement,
Krouebi

(on a regardé sans problèmes le "13h" aujourd'hui - alors espoir.....???)
1: Changh 55" UHD|Onk TX-NR609+Knw KM-X1000|Tosh HD-E10 4.0 MZ|Sam BD-C5900|MEDION P24027|Pio CLD-D925|Lux D103|Jamo 9.2THX
2: LG 49UB820V|Yam RX-V371|Tosh HD-XE1 4.0 MZ|LG HR922D|Focal Sib&Cub2
3: Thoms 46FU5553|Onk TX-SR508|LG BD550|Yam 5.1
krouebi
 
Messages: 988
Inscription: 05 Fév 2004 16:20
Localisation: Luxembourg, Piemonte, Euskadi
  • offline

Message » 31 Oct 2011 17:44

oula ok merci krouebi :zen:
Pioneer PDP LX508D/ Canal+ HD/ Dune HD Base 3.0/ Freebox HD/ Toshiba XE1/ Ampli Onkyo TX-SR706/ Ensemble 5.1 Studio lab/ Caisson Velodine Cht-8r/ Pc:i7 2600k 8ga/ Xbox360 Elite/ Ps3 80G/ Wii Black/ Squeezebox 3/ Nas Qnap TS-419P/ Pronto Tsu9800+RFX 9600
fra
 
Messages: 2841
Inscription: 29 Oct 2004 19:54
  • offline

lampe sagem hdd45

Message » 22 Jan 2012 10:23

bonjour,
merci si quelqu'un pouvait m'indiquer comment l'on peut voir le temps d'utilisation de la lampe sur SAGEM HDD 45
lapompe
 
Messages: 132
Inscription: 24 Jan 2006 19:37
  • offline

HD D45 roue chromatique

Message » 11 Fév 2012 19:50

Mon HD D45 après 8 ans de bons et loyaux services est tombé en panne (hors chagement lampes).
En fait je l'avais remplacé, (à l'avenement de la TNT comme unique source herzienne) par un LED 45 pouces 3D.
Lorsque j'ai voulu le remettre en service, bruit de verre cassé, il ne s'allume plus ...
après clignottements habituels 2 lampes rouges fixes, pas de bruit de ventilo ...
par ailleurs au fond du compartiment lampe, derriere le verre ? de protection il me semble distiguer un debris de miroir et un verre cassé.
J'en ai deduis que cela pouvait être la roue chromatique, qu'en pensez vous ?
Armé de mon courage et des notices dispos (fréquement indiquées sur Homecinema-fr, merci à tous) j'ai démonté la bête.
Déposé toutes les cartes et la boite à image, j'arrive à un bloc compact qui doit comprendre la roue chroma, le DPL et les divers filtres et prismes et à un oeil cerné par un carton rectangulaire qui me regarde avec méchanceté (enfin j'ai cette impression).
Comment accèder le plus facilement possible à la roue chroma ?
J'ai cru comprendre que la roue était la même que sur l'Axium 50 (série R30) est ce vrai ?
D'avance merci pour vos réponses, cordialement?
Max
maxime12
 
Messages: 10
Inscription: 11 Fév 2012 19:28
  • offline

Message » 12 Fév 2012 11:07

Salut Maxime,
Ben si ton HD D45 est un G4 et que tu vois le bloc optique,la conception à l’intérieur est surement la même, donc il te reste que deux vis pour accéder à la roue chromatique. Cette dernière fait forcement face à la lampe donc tu peux pas te tromper.
Perso pour mon HDD50G4T j'ai démonté la dalle, comme sur la page 34 de la doc, pour accéder à la roue chromatique, c'est pas compliqué, les vis nombreuses sont toutes les mêmes. La dalle en plastique est légère. Une fois enlever tu as 6 vis de plus pour enlever le 1er miroir en sortie d'optique. Ensuite tu accèdes au bloc optique et sur la gauche juste en face de la lampe tu n'as que deux vis à enlever pour tomber sur la roue chromatique

D’après le site brelect.fr, les roues pour N° série R30 vont sur les SAGEM Axium HTD501 HDD45 HDD56B HDD45S OPTOMA H30
et R90 sur DLP SAGEM HDD45HG4T1 HDD45H HDD50G4T HDD45F

En gros si elle fait 46mn de diamètre c'est une R30, si 54mn c'est une R90.
On parle de roues sur ce topic également:
viewtopic.php?f=1019&t=29793057&start=2715
Wsobchak
 
Messages: 13
Inscription: 29 Mar 2011 22:10
  • offline

Message » 12 Fév 2012 11:42

Bonjour Wsobchak,
encore merci pour ta prompte réponse.
Mon Axium n'est pas un G4, sans TNT ni HDMI, ce qui explique sa mise au rencard (LOL)
Je vais essayer toutes les pistes que tu m'as données.
Probablement à très bientot.
Cordialement.
Max.
maxime12
 
Messages: 10
Inscription: 11 Fév 2012 19:28
  • offline

HD D45 accès à la roue chroma

Message » 12 Fév 2012 15:10

Bonjour à tous,
voici la photo de ce que je vois
Image

Uploaded with ImageShack.us[img]

quelque peu different des notices trouvées en ligne.
Dernière édition par maxime12 le 12 Fév 2012 18:02, édité 2 fois.
maxime12
 
Messages: 10
Inscription: 11 Fév 2012 19:28
  • offline


Retourner vers TV cathodiques/Rétro

 
  • Articles en relation
    Dernier message