Modérateurs: Staff Son, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 21 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

Yaqin MS 300

Message » 04 Fév 2012 14:36

Salut

Normalement non , ce sont les 10uF les plus important, si tu a griller les 2200 uf et 10uf il se peux que la façade ne contrôle plus rien ce qui veux dire aussi que le régulateur 7812 est grillé, de plus comme tu a la résistance de polarisation griller il faut la changer , mais le mieux est de la dessoudée est la tester hors ampli

regarde la diode devant le relais bleu elle grille souvent :oops:

cette ampli accepte difficilement la 274B elle doit recevoir normalement entre 4 et 8 uf , de plus les 274 shuguang sont peu fiable , je te rassure tu n'est pas le seul le mien a griller pareil il ont installer des condos bas de gamme de 10uF a cette endroit il en existe au moins 4 qui sont médiocre ceux que tu a changer !

si tu peux remplace les 10 uf par des MKP a 400v

je te conseille de contrôler les tensions des filament du tube rectificateur mais aussi de puissance , tu trouve le schéma sur le web , contrôle les diodes ainsi que le pont diode , je suis quasiment sur qu il est mort !

remplace la 274 par une 5U4G , 5U3C , 5Z3PA qui sont excellentes

voilou normalement cela devrait bien fonctionné :wink:
FREDYLOSOPHE.
 
Messages: 1567
Inscription: 05 Sep 2006 13:49
Localisation: 66000
  • offline

Annonce

Message par Google » 04 Fév 2012 14:36

Publicite

 
Encart supprimé pour les membres HCFR

Message » 08 Fév 2012 13:07

Salut
heureux propriaitaire depuis quelque mois j'aimerai passer sur des klipsch RF7
j'aimerai savoir si cette ampli peu driver ces mastodontes.
Pour 15M2
Sinon que me conseillé vous comme autre enceinte a haut rendement

Merci
cote_de_boeuf.
 
Messages: 71
Inscription: 04 Mar 2006 17:03
  • offline

Yaqin ms 500B

Message » 17 Mai 2012 13:26

Cette question vous semblera peut être bête mais elle me tracasse pas mal:

mes tubes 300B, à la différence de tous les autres tubes, ne rougeoient pas.

Mon ampli a t il un problème ?

Si vous avez une minute, vous les heureux propriétaires d'un ms300 ou ms500, pourriez vous regarder si les 300b se mettent à rougeoyer ou si elles restent grises comme sur mon appareil, sans signe de mise sous tension

cordialement
chrmzn.
Membre HCFR
Membre HCFR
 
Messages: 265
Inscription: 23 Nov 2008 14:52
Localisation: Metz
  • offline

Message » 17 Mai 2012 14:11

Pas de souci tant que l'ampli délivre du son... C'est plutôt un rougeoiement trop intense qui serait inquiétant. Bonnes écoutes. :)
JM
Sony KDL52V5500, Onkyo 5007 Emotiva USP-1 XDA-1 XPA-2 , Yamaha YSP-1000 ALP2aCochet, enceintes JBL Project Array 1400 sur pieds Aktyna , JBL L26, , DAC Paradisea et Zhaolu
Jean-Michel.F..
 
Messages: 1245
Inscription: 19 Fév 2006 17:46
Localisation: Cergy (France)
  • offline

Message » 17 Mai 2012 14:12

cote_de_boeuf a écrit:Salut
heureux propriaitaire depuis quelque mois j'aimerai passer sur des klipsch RF7
j'aimerai savoir si cette ampli peu driver ces mastodontes.
Pour 15M2
Sinon que me conseillé vous comme autre enceinte a haut rendement

Merci


Les RF7 comme la plupart des Klipsch ont une sensibilité qui frôle ou dépasse les 100 dB et qui convient parfaitement à cet ampli dont il révèle toutes les nuances. :)
JM
Sony KDL52V5500, Onkyo 5007 Emotiva USP-1 XDA-1 XPA-2 , Yamaha YSP-1000 ALP2aCochet, enceintes JBL Project Array 1400 sur pieds Aktyna , JBL L26, , DAC Paradisea et Zhaolu
Jean-Michel.F..
 
Messages: 1245
Inscription: 19 Fév 2006 17:46
Localisation: Cergy (France)
  • offline

Message » 17 Mai 2012 14:18

salut chrmzn

Tu veux parler du chauffage ou filament , c est lui qui rougit , si il la fait pas , regarde les tensions en DC sur 20V suffit sur les borne 1 et 4 au connecteur du tube et donne moi les tensions :wink:
FREDYLOSOPHE.
 
Messages: 1567
Inscription: 05 Sep 2006 13:49
Localisation: 66000
  • offline

Message » 17 Mai 2012 20:07

merci à Fredylosophe pour sa réponse un tantinet technique pour votre aimable serviteur.

J'ai fait un nightshot qui m'a rassuré: les filaments rougeoient, faiblement comparé aux autres lampes mais il y a bien de la lumière rouge au bout des filaments.

Image

à gauche, c'est la 300b !

merci à vous
chrmzn.
Membre HCFR
Membre HCFR
 
Messages: 265
Inscription: 23 Nov 2008 14:52
Localisation: Metz
  • offline

Message » 18 Mai 2012 8:40

salut

je viens de voir ta photo le tube a droite ok mais ou est le gauche ?

ok je viens de le voir, en effet ton tube a un problème , soit c est alim, soit le tube ? Pour cela il faut que tu contrôle le 5v a la base du tube pins 1 et 4 les 2 plus gros pins sur le tube vérifie les tensions avec un multimètre !

si tu a pas de multimètre, indispensable quand on a un ampli a tubes, tu achète a n 'importe quel magasin de bricolage tu en trouve a 10 € :wink:
FREDYLOSOPHE.
 
Messages: 1567
Inscription: 05 Sep 2006 13:49
Localisation: 66000
  • offline

Message » 18 Mai 2012 15:58

merci beaucoup pour ton conseil,

je vais acquérir un multimetre chez leroy merlin dès ce soir.

question con: je dois le mettre ou le multimetre ? sur les pins du tube alors que l'ampli est branché ? comment acceder aux pins puisqu'ils sont enfichés dans l'appareil ?

si tu as une photo ou une précision, désolé pour ces questions de néophyte mais je ne vois pas ou mettre le multi...
chrmzn.
Membre HCFR
Membre HCFR
 
Messages: 265
Inscription: 23 Nov 2008 14:52
Localisation: Metz
  • offline

Message » 18 Mai 2012 16:07

Mouais, moi je ne recommanderais pas à un néophyte (ce n'est pas une injure chrmzn) de pratiquer quoi que ce soit sur un ampli à tubes où trainent des tensions extrêmement élevées et extrêmement dangereuses.
JM
Sony KDL52V5500, Onkyo 5007 Emotiva USP-1 XDA-1 XPA-2 , Yamaha YSP-1000 ALP2aCochet, enceintes JBL Project Array 1400 sur pieds Aktyna , JBL L26, , DAC Paradisea et Zhaolu
Jean-Michel.F..
 
Messages: 1245
Inscription: 19 Fév 2006 17:46
Localisation: Cergy (France)
  • offline

Message » 18 Mai 2012 16:11

ce terme de néophyte me convient très bien, je ne me sens pas insulté !

l'ampli doit être encore sous garantie, mais la perspective de mettre les 30 lourds kilos dans le carton énorme ne me transporte pas de joie !
chrmzn.
Membre HCFR
Membre HCFR
 
Messages: 265
Inscription: 23 Nov 2008 14:52
Localisation: Metz
  • offline

Message » 18 Mai 2012 16:43

salut Chrmzn

Ne t’inquiète pas je expliquerai quand tu aura ton multimètre , il est garantie ton amplis, a ce moment la tu devrais le renvoyer , mais ce que tu peux faire ces enlever le tube 300b qui te semble défectueux et faire un test de continuité de ton tube avec ton multimètre au pins 1 et 4 les 2 gros par la suite je posterai un photo ou tu doit mettre les pins pour contrôle la tension , attention a la haute tension tu a 400v !!l Faut toujours avoir une mains dans la poche ou dans le dos quand tu fait le test :wink:
FREDYLOSOPHE.
 
Messages: 1567
Inscription: 05 Sep 2006 13:49
Localisation: 66000
  • offline

Message » 18 Mai 2012 16:49

Sérieusement tu me fous la frousse avec tes histoires de bras dans le dos.

Donc je dois enlever les tubes 300B
brancher l'ampli
Mettre le multimetre dans les pins.

C'est pas dangereux ?

Deuxieme question: la 300B a 4 pins , y a t il un sens d'insertion dans la base en céramique de l'ampli ?

Cordialement
Julien
chrmzn.
Membre HCFR
Membre HCFR
 
Messages: 265
Inscription: 23 Nov 2008 14:52
Localisation: Metz
  • offline

Message » 18 Mai 2012 19:23

salut chrm

je dit pas cela pour te mettre la ( frousse) , juste te prévenir en cas ou avec le coude ou vêtement tu touche les pins ou connecteur haute tension

Avec ton multimètre , tu enlève la 300B <<tu touche pas l ampli>> tu regarde le test de continuité au niveaux du tube , je veux dire tu teste ampoule, après on passe a ampli.

la 300b en main , ampoule froide bien sur , les deux gros pins multimètre en test de continuité , une touche sur un pins et l autre noir sur l autre

Image

Uploaded with ImageShack.us
FREDYLOSOPHE.
 
Messages: 1567
Inscription: 05 Sep 2006 13:49
Localisation: 66000
  • offline

Message » 01 Juin 2012 10:22

Les tubes 300B et la valve de redressement ont été envoyés à Pieraudio.

Verdict: 1 300b décédé et un redresseur lui aussi hors d'état de sévir.

Petit retubage en perspective.

Merci pour vos conseils, j'ai appris des choses sur mon ampli...
chrmzn.
Membre HCFR
Membre HCFR
 
Messages: 265
Inscription: 23 Nov 2008 14:52
Localisation: Metz
  • offline


Retourner vers Amplificateurs Intégrés Haute-Fidélité

 
  • Articles en relation
    Dernier message