Modérateurs: Staff Son, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 9 invités

Discussions générales qui ne rentrent dans aucune autre catégorie

crépitements sur 5.1 Marantz NR1501

Message » 30 Mar 2012 7:11

Bonjour

Mon ampli Marantz génère des craquements dans les HP à la lecture d'une source AV, que ce soit le décodeur satellite, comme le DVD, all HDMI. Le test de chaque HP (T.Tone) ne génère aucun craquement, la mise sur pause du DVD fait cesser les craquements. J'ai changé les câbles, rien n'y fait.

Si je shunte le 5.1 et fais dortir le son sur le HDMI de l'écran plat, je n'ai plus ces craquements non plus. Ils n'apparaissent que lorsque le son sort sur les HP (Cabasse Xo).

(L'ampli concentre les entrées HDMI du décodeur, du lecteur DVD et renvoie le signal sur l'écran plat.)

J'ai l'impression que ça vient du décodage du son... est-ce possible ? des avis ?

Merci :)

[EDIT] ce problème est venu progressivement pour une installation qui fonctionnait nickel au début et pendant plusieurs mois. Puis, peu à peu, ici ou là, un craquement, et, semaine après semaine, des crépitements, de plus en plus fréquents, répartis sur les HP.
Dr J
décodeur Orange UHD 87 sat | Ampli Marantz NR 1602 | TV 3D Samsung UE55h6400 | Lecteur Blu-Ray Samsung BD-F7500 | Enceintes 5.1 Cabasse Xo
Dr J.
 
Messages: 63
Inscription: 23 Fév 2008 11:17
  • offline

Annonce

Message par Google » 30 Mar 2012 7:11

Publicite

 
Encart supprimé pour les membres HCFR

Message » 30 Mar 2012 11:36

Dr J a écrit:Bonjour

Mon ampli Marantz génère des craquements dans les HP à la lecture d'une source AV, que ce soit le décodeur satellite, comme le DVD, all HDMI. Le test de chaque HP (T.Tone) ne génère aucun craquement, la mise sur pause du DVD fait cesser les craquements. J'ai changé les câbles, rien n'y fait.

Si je shunte le 5.1 et fais dortir le son sur le HDMI de l'écran plat, je n'ai plus ces craquements non plus. Ils n'apparaissent que lorsque le son sort sur les HP (Cabasse Xo).

(L'ampli concentre les entrées HDMI du décodeur, du lecteur DVD et renvoie le signal sur l'écran plat.)

J'ai l'impression que ça vient du décodage du son... est-ce possible ? des avis ?

Merci :)

[EDIT] ce problème est venu progressivement pour une installation qui fonctionnait nickel au début et pendant plusieurs mois. Puis, peu à peu, ici ou là, un craquement, et, semaine après semaine, des crépitements, de plus en plus fréquents, répartis sur les HP.



Peut-être un problème électrique ?

Essayes de prendre un rallonge électrique et de brancher l’ampli sur une autre prise assez éloignée, si possible.
Cavachauffer.
 
Messages: 274
Inscription: 24 Avr 2008 16:48
Localisation: Ô pays de Pagnol
  • offline

Message » 30 Mar 2012 18:52

ceci n'expliquerait pas pourquoi les crépitements s'arrêtent à l'arrêt de la lecture de la source. Et durant le test T.tone, les crépitements persisteraient, non ?
Dr J
décodeur Orange UHD 87 sat | Ampli Marantz NR 1602 | TV 3D Samsung UE55h6400 | Lecteur Blu-Ray Samsung BD-F7500 | Enceintes 5.1 Cabasse Xo
Dr J.
 
Messages: 63
Inscription: 23 Fév 2008 11:17
  • offline

Message » 11 Juin 2012 10:13

Quelques nouvelles, j'ai porté l'appareil au SAV, sous garantie (acheté chez Boulanger). Appareil non réparable, avoir de valeur à neuf : 450 euros. J'ai pris le NR 1602 (question de place dans le meuble ++) et les premiers contacts sont surprenants en positifs. Pas tant en terme de rendu sonore, où mon oreille n'est pas assez exercée pour se permettre un avis, qu'en terme de fonctionnalité :
- éteint, l'ampli laisse passer le signal du décodeur SAT vers la TV, audio et video, donc j'ai l'image et le son, même si le décodeur est en veille.
- allumé, le son sort sur le 5.1, propre, RAS, heureusement
- sympa le micro fourni pour le réglage automatique du niveau de sortie des HP

Je pensais pouvoir brancher l'iPhone sur la prise USB en façade et profiter ainsi des webradios depuis l'iPhone, mais non, y'a que l'accès aux dossiers musique. Je branche la sortie casque de l'iphone sur une entrée audio derrière et ça marche tout aussi bien. Peut-être j'investirai dans des CPL pour l'accès aux webradio directement sinon.

Voilà :)
Au plaisir :)
Dr J
décodeur Orange UHD 87 sat | Ampli Marantz NR 1602 | TV 3D Samsung UE55h6400 | Lecteur Blu-Ray Samsung BD-F7500 | Enceintes 5.1 Cabasse Xo
Dr J.
 
Messages: 63
Inscription: 23 Fév 2008 11:17
  • offline

Message » 08 Aoû 2012 10:27

Bonjour,

Je possède le même ampli, le NR1501 depuis mai 2011 (ça fait 15 mois), branché en HDMI sur TV et relié à 2 enceintes bibliothèques StudioLab.
Je n'ai jamais eu de soucis, mais depuis peu, l'ampli crépite uniquement à l'allumage, quelle que soit la source sélectionnée au démarrage.
Au début, ça ne durait que quelques secondes, mais maintenant ça dure au moins 30 secondes voire une minute avant que le son ne soit clair.
Et j'ai l'impression que ça ne va pas en s'arrangeant. Je n'ai pas encore fait de test (branchement sur autre alim, changement câble...)
Mais aux dires Dr J, il semble que ça ne soit pas réparable.
Mon problème est que je n'ai pas pris l'extension de garantie, car je pensais que du "MARANTZ" était solide...

Qu'en pensez vous ?

Merci à vous.
totocutugno.
 
Messages: 16
Inscription: 20 Mai 2011 11:11
  • offline

Message » 08 Aoû 2012 13:33

Salut :)

tu n'as pas une garantie à 2 ans ? où as-tu acheté l'ampli ?
Dr J
décodeur Orange UHD 87 sat | Ampli Marantz NR 1602 | TV 3D Samsung UE55h6400 | Lecteur Blu-Ray Samsung BD-F7500 | Enceintes 5.1 Cabasse Xo
Dr J.
 
Messages: 63
Inscription: 23 Fév 2008 11:17
  • offline

Message » 02 Oct 2012 20:35

Même problème ! crépitement au démarrage pendant une vingtaine de secondes , essentiellement sur l'enceinte avant gauche.
D'autres ont se soucis?
est-ce réparable?
alphaG
alphaG.
 
Messages: 22
Inscription: 16 Fév 2010 18:44
  • offline

Message » 03 Oct 2012 7:26

La garantie de l'ampli est de 2 ans donc SAV direct si vous rencontrez des soucis et qu'il est encore garanti ;)
Ampli A/V : Marantz SR 5009 Enceintes : Pack Davis Acoustics KVK4 Sources : Sony BDP-S570, Samsung DVD-SH893, Wii, Synology DS214+ Ecran : Sony KDL-32EX710
ZenAir.
 
Messages: 563
Inscription: 04 Sep 2012 7:59
Localisation: Nord (59)
  • offline


Retourner vers Général Audio HomeCinéma