Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 7 invités

Toutes les solutions à base d'ordinateur (PC, Mac, Linux...)

Le post des Radeon 6xxx

Message » 07 Aoû 2012 19:52

XP par contre ça n'as pas l'air d'être ça .


???

PCHC sous XP. 4650 inside. EVR CP. Zéro soucis. décodage soft + post-traitements assez lourds (avisynth). Les 8 coeurs du CPU bossent bien. Centaines de films vus. Fluidité au poil (via powerstrip) en AVC et VC1 en 1080p ou 1080i.
Emmanuel Piat
Contributeur HCFR 2016
 
Messages: 10085
Inscription: 10 Oct 2000 2:00
Localisation: Besançon, FRANCE
  • offline

Annonce

Message par Google » 07 Aoû 2012 19:52

Publicite

 
Encart supprimé pour les membres HCFR

Message » 16 Aoû 2012 9:46

bonjour,
pour info mais non testé
ATI 12.8 win7 :
Over/underscan settings are correctly restored on system reboot
Audio is no longer disabled if the connected HDTV Is switched off/on
+++ qui ne concerne pas le HC
michelB2
 
Messages: 1301
Inscription: 08 Sep 2003 9:42
Localisation: Nantes
  • offline

Message » 16 Aoû 2012 18:34

J'espère qu'ils ont corrigé le bug du RGB 16-235 qui repasse en RGB 0-255 à chaque redémarrage malgré le fait que dans le menu je suis toujours en RGB 16-235.
Je vais tester ça de suite.
sauce
 
Messages: 1722
Inscription: 10 Fév 2004 15:44
  • offline

Message » 16 Aoû 2012 18:53

C'est génial, on a tous des bugs différents.
hydrosaure
 
Messages: 6024
Inscription: 12 Sep 2005 14:49
Localisation: Strasbourg
  • offline

Message » 16 Aoû 2012 19:16

- pour moi la 12.8 est comme la 12.6. Quand j’éteins mon ampli, je pers "l'écran HMDI" et mon son rebascule de HDMI à SPDIF. heureusement que j'ai une procédure pour rebasculer automatiquement car sinon à l'allumage ampli, le son ne rebascule pas toujours en hdmi
- pour l'overscan, pas testé
pour info mon écran réel est en DVI, je n'est donc que le vp en hdmi via l'ampli
michelB2
 
Messages: 1301
Inscription: 08 Sep 2003 9:42
Localisation: Nantes
  • offline

Message » 16 Aoû 2012 19:52

Bon pour moi ça a l'air ok le 16-235 reste enfin après redémarrage du PC.
sauce
 
Messages: 1722
Inscription: 10 Fév 2004 15:44
  • offline

Message » 16 Aoû 2012 20:07

michelB2 a écrit:- pour moi la 12.8 est comme la 12.6. Quand j’éteins mon ampli, je pers "l'écran HMDI" et mon son rebascule de HDMI à SPDIF. heureusement que j'ai une procédure pour rebasculer automatiquement car sinon à l'allumage ampli, le son ne rebascule pas toujours en hdmi
- pour l'overscan, pas testé
pour info mon écran réel est en DVI, je n'est donc que le vp en hdmi via l'ampli

Tu peux nous en dire plus sur cette procédure?

Chez moi aussi le PC perd toute la configuration de ma sortie secondaire (celle en HDMI) vers mon scaleur lorsque celui ci s’éteint ou que le PC se met en veille.
hydrosaure
 
Messages: 6024
Inscription: 12 Sep 2005 14:49
Localisation: Strasbourg
  • offline

Message » 16 Aoû 2012 20:59

à cette adresse
http://johnfender.fr/switching-the-defa ... ith-timer/
on trouve un zip contenant "EndPointController.exe" (faire --help pour les options)
en substance EndPointController.exe 1 active par défaut le 1er periph. audio 2 le 2eme,,...
j'ai integré ce soft dans un automate général de lancement de mes films ( choix , allum ampli, extinction écran, select audio (par endpontcontroller), allum vp, descente écran, descente volet,extinction des lumières lancement film) le tout avec le langage autoit.
Sans entrer dans ce schéma, quelques secondes après l'allumage de l'ampli, le lancement de EndPointController avec le bon n° du device HDMI permet le basculement du son.
michelB2
 
Messages: 1301
Inscription: 08 Sep 2003 9:42
Localisation: Nantes
  • offline

Message » 19 Sep 2012 17:09

Bonjour à tous...

Voici ma CG => Gigabyte radeon HD 6850 OC

J'ai rebranché ma config suite à des travaux de longue date et n'arrive plus à visualiser correctement le bureau W7 sur mon Plasma (Pio KRP-600) : l'image est décalée vers la gauche... :cry: :cry:

Je n'arrive pas à la recentrée avec Catalyste...

Un p'tit conseil, please.
OO7livier.
Avatar de l’utilisateur
OO7livier
Staff Home-Cinema & Rencontres
Staff Home-Cinema & Rencontres
 
Messages: 18233
Inscription: 21 Nov 2002 14:32
Localisation: Sept-Huit ! !
  • offline

Message » 19 Sep 2012 18:31

Avec les tout derniers Catalyst?

As tu essayé avec des plus anciens?
hydrosaure
 
Messages: 6024
Inscription: 12 Sep 2005 14:49
Localisation: Strasbourg
  • offline

Message » 19 Sep 2012 18:32

Sinon passe un coup de DriverSweeper pour tout enlever de ce qui est lié à la config AMD
hydrosaure
 
Messages: 6024
Inscription: 12 Sep 2005 14:49
Localisation: Strasbourg
  • offline

Message » 19 Sep 2012 20:17

Merci mais suis une bille en info.... :oops: :oops:
Ça m a l air trop complique

OO7 livier
Avatar de l’utilisateur
OO7livier
Staff Home-Cinema & Rencontres
Staff Home-Cinema & Rencontres
 
Messages: 18233
Inscription: 21 Nov 2002 14:32
Localisation: Sept-Huit ! !
  • offline

Message » 19 Sep 2012 21:08

Bonjour,

cela peut venir du pilote, installe le dernier catalyst que tu trouveras ici.

Si cela fait pareil essaie les réglages de ton écran (avec les boutons de l'écran !) et essaie de déplacer l'écran horizontalement pour voir si cela va mieux...
warson
 
Messages: 1602
Inscription: 27 Déc 2002 15:03
Localisation: St Herblain (44)
  • offline

Message » 20 Sep 2012 15:53

OO7livier a écrit:Merci mais suis une bille en info.... :oops: :oops:
Ça m a l air trop complique

OO7 livier

En fait, as tu changé quoi que ce soit au niveau du PC après la remise en route?

En écrivant mon précédant message, j'étais parti dans l'idée d'un soucis après une mise à jour..
hydrosaure
 
Messages: 6024
Inscription: 12 Sep 2005 14:49
Localisation: Strasbourg
  • offline

Message » 20 Sep 2012 15:57

En fait, je ne sais pas trop.... :oops:
Après 6 mois d'extinction, il m'a demandé pas mal de mises à jour et n'ai pas tout noté :oops:

OO7livier.
Avatar de l’utilisateur
OO7livier
Staff Home-Cinema & Rencontres
Staff Home-Cinema & Rencontres
 
Messages: 18233
Inscription: 21 Nov 2002 14:32
Localisation: Sept-Huit ! !
  • offline



Retourner vers Matériel PC Home-cinéma

 
  • Articles en relation
    Dernier message